!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

General discussion and support

Please only use this section for issues that do not belong in other sections.

1082 topics in this forum

  1. Pinned topics
    • 69 replies
    • 15910 views
    • 0 replies
    • 11257 views
    • 29 replies
    • 10341 views
    • 0 replies
    • 9042 views
    • 13 replies
    • 7977 views
    • 7 replies
    • 5790 views
    • 23 replies
    • 4430 views
  2. Videos

    • 4 replies
    • 4198 views
    • 11 replies
    • 3103 views
    • 0 replies
    • 2854 views
    • 0 replies
    • 2852 views
    • 0 replies
    • 2391 views
    • 0 replies
    • 2286 views
    • 15 replies
    • 1680 views
    • 0 replies
    • 841 views
    • 3 replies
    • 822 views
    • 6 replies
    • 640 views
    • 0 replies
    • 119 views
  3. Topics
    • 67 replies
    • 17675 views
    • 77 replies
    • 9490 views
  4. Hiding the Yoke 1 2

    • 36 replies
    • 8167 views
  5. Poor FPS 1 2

    • 43 replies
    • 8152 views
    • 48 replies
    • 7071 views
    • 71 replies
    • 6574 views
  6. Where to get 1.0.0.5? 1 2 3 4

    • 76 replies
    • 5599 views


  • Posts

    • Really ?   The issue has nothing whatsoever to with AIRAC.
    • Moin Zusammen,   das Manual (engl.) für XP11.50 wurde am 21.02.2020 veröffentlicht, nun kann das Update/Upgrade nicht mehr fern sein.   Hier nähere Informationen: https://www.x-plane.com/manuals/desktop/?fbclid=IwAR3JXUOtqzuJNUdfKTmFh29Q6QME_Wc8UMIwG7Vpf4aNzMLe2_36TsnwzvM  
    • It happens everytime when new AIRACs are released.
    • This can occur for numerous reasons, some reasons depend on which version of Windows you're using, which computer security products you have, or where you installed the Airbus.   Just a few reasons are:   1. Failure to disable computer security software prior to running the installer. 2. Failure to run the Installer as Administrator. 3. Installing the Airbus anywhere in the Program Files or other protected folders (never, ever do that). 4. Manually moving files. 5. Using illegal / pirated software (not suggesting you are doing so).   These are all user/system issues rather than being caused by our software.  Using the procedure that Markus pointed to is both educational and instructional and will help to prevent this problem in the future.    To correct the issue as it exists noiw, go to where the Airbus is installed to and manually delete the following folders/files:   A. Aerosoft A330 Professional folder B.  The Aerosoft/General folder C.  In the Aerosoft\ASUpdater\Products folder delete the as_a330_prof file.   Then start P3D, once P3D is fully loaded close P3D.   Then follow the Installation procedure in the link that Markus provided.   You should be all set!     Best wishes!    
    • I completely agree, and why I left the thread open.   Best wishes for resolving this. You may also benefit from posting this on AVSIM as you are likely to find many more CH Products owners there than here.   Again, best wishes my friend.  
×
×
  • Create New...