Jump to content

Professional Flight Planner X

Support und Diskussionen fur PFPX - Professional Flight Planner X

459 topics in this forum

    • 1 reply
    • 405 views
    • 0 replies
    • 350 views
    • 2 replies
    • 556 views
    • 0 replies
    • 290 views
  1. Falsche Zeitzonen

    • 2 replies
    • 1042 views
    • 10 replies
    • 1299 views
    • 3 replies
    • 785 views
    • 0 replies
    • 1163 views
    • 10 replies
    • 852 views
    • 1 reply
    • 504 views
    • 6 replies
    • 552 views
    • 0 replies
    • 419 views
    • 4 replies
    • 1237 views
  2. [Bug] Mapfehler

    • 2 replies
    • 579 views
    • 0 replies
    • 423 views
    • 4 replies
    • 965 views
    • 0 replies
    • 433 views
    • 0 replies
    • 1036 views
  3. PFPX Bug V1.25

    • 2 replies
    • 602 views
    • 1 reply
    • 434 views
  4. OFP LDW verschoben

    • 11 replies
    • 763 views
  5. PFPX TOC TMP fehlt ?

    • 2 replies
    • 656 views
    • 9 replies
    • 2114 views
    • 13 replies
    • 1647 views
    • 0 replies
    • 465 views


  • Posts

    • All:   I hate to tell you this but I completely uninstalled Prepar3d 4.5, and I mean completely, every file that referenced the program. I also went after all the CRJ files. Completed reinstall of Prepar3d 4.5, activated it, booted it up and then closed it. Installed CRJ Pro and look at this:     I did not touch windows..... Hans, thank you for your patience and assistance in getting me back up and running...!!!
    • Alles klar, vielen Dank. Grüße aus Nürnberg    
    • The file system is not case sensitive.   And now, we end the discussion here, otherwise I or Aerosoft send you an invoice about that. When Justsim is not „hurry with this“, then simple don‘t pay them for it (for you: don‘t buy there product).   So last: no more questions about Sode internal issues and other product files here.  For the moment, I look this topic.
    • yes, there is a tag there(below under the spoiler I posted more .xml code).   yes, but they are not in a hurry with this, and I myself am interested in finding a solution, thanks for helping.   it is interesting, it looks like it really is so but not in all cases, a riddle...   I changed only: LTAI_SVET to LTAI_Svet2 and now there are no warning now: ---   but why then no warning for LTAI_SVET, because the naming(letter size)  is different(.xml=LTAI_SVET,  SimObjects=model.LTAI_Svet)?:    
    • Since posting uninstalled envtex and improves with default shaders . A little bit more testing and with or without envtex the EFB dims at dawn and dusk . Envtex makes it worse but not sure it is the root cause . Default I see the same thing but a bit more readable . Unfortunately I tend to set up flight at dawn because that when I like to depart.
×
×
  • Create New...