Jump to content

Archived

This topic is now archived and is closed to further replies.

WOH068

Falsches Argument V1.26

Recommended Posts

Hallo zusammen,

 

ich habe mit PFPX zur Zeit folgendes Problem.

 

Wenn ich PFPX gestartet habe und dann die Route Database öffnen möchte erscheint sofort eine Meldung

 

"Es wurde ein falsches Argument festgestellt".

 

Diese Meldung kann ich mit OK bestätigen und dann erscheint das Fenster der Route Database.

Dort passiert aber nichts mehr. Der Cursor rotiert bis in alle Ewigkeit.

 

Ich habe PFPX bereits neu installiert und auch den PFPX Eintrag aus der Registrierung entfernt.

Beides hat leider nicht den gewünschten Erfolg gebracht.

Selbst bei einer frischen PFPX Installation mit AS1302 (Navdata) taucht dieser Fehler bereits auf.

 

 

Auf meinem Rechner ist Win7 Home Premium (64-bit) als Betriebssystem.

Prozessor ist ein i7-2600k (3,4GHz) dazu noch 8GB RAM

Share this post


Link to post
Share on other sites

Hallo Harald,

 

hattest Du bei der Neuinstallation neben dem Registry Baum auch das "C:\Users\Public\Documents\PFPX Data\" Verzeichnis gelöscht bzw. kontrolliert ob es vom Installer gelöscht wurde?

Share this post


Link to post
Share on other sites

Hallo Tom.

 

Habe jetzt folgendes gemacht.

1. PFPX deinstalliert

2. Nach dem Verzeichnis PFPX Data gesehen (war nicht mehr da)

3. Den Registrierungseintrag gelöscht.

4. PC neu gestartet

5. PFPX neu installiert

 

Fehler noch immer vorhanden.

Share this post


Link to post
Share on other sites

Ich habe da leider keine weitere Idee die Du mal ausprobieren könntest.

 

Mach doch bitte direkt bei FlightSimSoft ein Support Ticket auf:

(Support Link am rechten Bildschirmrand, nicht der im Menü)

Share this post


Link to post
Share on other sites

Vielen Dank erst einmal für Deinen Hilfeversuch.

 

Das Support Ticket ist raus.

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...