Jump to content

Professional Flight Planner X

Support und Diskussionen fur PFPX - Professional Flight Planner X


468 topics in this forum

    • 2 replies
    • 744 views
  1. Flugplan Höhe falsch.

    • 2 replies
    • 1.4k views
    • 9 replies
    • 1.4k views
    • 1 reply
    • 464 views
    • 22 replies
    • 1.5k views
    • 24 replies
    • 2.4k views
  2. Database 1302

    • 12 replies
    • 960 views
    • 3 replies
    • 614 views
  3. TOPCAT und PMDG 777 Takeoff Speed Differenz

    • 9 replies
    • 1.3k views
    • 8 replies
    • 1.4k views
    • 12 replies
    • 1.9k views
  4. Speicherleck ?

    • 6 replies
    • 1.2k views
    • 7 replies
    • 1.3k views
    • 6 replies
    • 943 views
  5. Popup-Fenster

    • 1 reply
    • 616 views
    • 1 reply
    • 538 views
    • 1 reply
    • 458 views
    • 3 replies
    • 728 views
    • 8 replies
    • 769 views
  6. OFP Template

    • 0 replies
    • 638 views
    • 3 replies
    • 798 views
    • 2 replies
    • 682 views
    • 2 replies
    • 623 views
    • 11 replies
    • 1.8k views
  7. Reiseflughöhe

    • 9 replies
    • 979 views
  • Popular Topics

  • Latest Posts

    • Best solution I can think of would be use a Lua script for this. I have been doing something similar for the autopilot annunciators. However there is a catch: the Honeycomb Configurator for LED control doesn't handle array datarefs properly. Weirdly it works fine for buttons, i.e. the Configurator can write to an array dataref but doesn't seem to be able to read from it.
    • Hello Team.   This evening I did a short circuit around KCLT with the CRJ to test SU6 further.  I started to hear a weird noise as I increased speed during taxi but at first I did not recognize what it was until later in the flight I realized it was the RAT which had deployed by itself.  The weird thing is that this was a normal flight and I had no issues with engines or power to cause an auto-deploy.........so what may have caused an uncommanded auto-deploy of the RAT?  Any ideas how to stow it back in case it auto-deploys without necessity?   Thanks
    • I have been wrestling with a similar issue: I have been creating a Lua script to map the autopilot LEDs to AFDS modes of the Ramzzess 777. As part of that I have created an array Dataref to indicate the status of each LED and I have Lua logic that can flash the LED by alternating its state (for example of a mode is armed but not engaged).    I can see that the dataref created by my script is being created properly but the Honeycomb configurator will just NOT read the indexed dataref value. I have been assuming I am doing something wrong, but it seems there may be an issue with the configurator on the LED side (the buttons array handling works fine btw) so it's not me after all!   Please: is this 2.2. version of the configurator available, even in beta?   Thanks
    • I think the gauge thing is being over thought. As many have pointed out, aircraft of this generation will have a mix and match. So your aircraft is accurate. What’s the old saying, “you can please some of the people, some of the time.” Either gauge is fine, either gauge (or a mixture of both) is accurate. 👍
×
×
  • Create New...