Jump to content

Right MCDU / Checklist

All about the right MCDU

383 topics in this forum

  1. Pinned topics
    • 125 replies
    • 20037 views
    • 1 reply
    • 4540 views
    • 26 replies
    • 17549 views
  2. Topics
    • 3 replies
    • 4426 views
  3. Aircraft state - Doors

    • 9 replies
    • 3792 views
    • 0 replies
    • 3662 views
    • 4 replies
    • 5271 views
    • 0 replies
    • 3718 views
  4. Cannot Start Checklist

    • 11 replies
    • 4773 views
    • 0 replies
    • 3643 views
    • 2 replies
    • 6272 views
    • 2 replies
    • 3878 views
    • 2 replies
    • 4000 views
    • 1 reply
    • 3709 views
    • 3 replies
    • 3922 views
    • 4 replies
    • 4121 views
    • 1 reply
    • 4430 views
  5. Airbus X Fuel Problem

    • 3 replies
    • 4327 views
    • 2 replies
    • 4100 views
    • 4 replies
    • 4415 views
  6. Right MCDU

    • 2 replies
    • 4232 views
    • 0 replies
    • 3570 views
    • 1 reply
    • 3839 views
    • 2 replies
    • 3985 views
    • 0 replies
    • 3849 views


  • Posts

    • The file system is not case sensitive.   And now, we end the discussion here, otherwise I or Aerosoft send you an invoice about that. When Justsim is not „hurry with this“, then simple don‘t pay them for it (for you: don‘t buy there product).   So last: no more questions about Sode internal issues and other product files here.  For the moment, I look this topic.
    • yes, there is a tag there(below under the spoiler I posted more .xml code).   yes, but they are not in a hurry with this, and I myself am interested in finding a solution, thanks for helping.   it is interesting, it looks like it really is so but not in all cases, a riddle...   I changed only: LTAI_SVET to LTAI_Svet2 and now there are no warning now: ---   but why then no warning for LTAI_SVET, because the naming(letter size)  is different(.xml=LTAI_SVET,  SimObjects=model.LTAI_Svet)?:    
    • Since posting uninstalled envtex and ok default shaders. Issue with envtex.
    • I was only guessing Hans , I have seen this on other planes not all and believe to be a pro atc issue . Using plan g to initially flick radio channels works for me .
    • Most likely. I changed it in my install, but forgot to check the log again, will do it tomorrow.
×
×
  • Create New...