Airbus General

Discussion that does not fit in one of the other categories

2701 topics in this forum

  1. Pinned topics
    • 113 replies
    • 57651 views
    • 143 replies
    • 35253 views
    • 517 replies
    • 107074 views
    • 381 replies
    • 49741 views
    • 46 replies
    • 17322 views
    • 37 replies
    • 13293 views
    • 2 replies
    • 6317 views
    • 21 replies
    • 12096 views
    • 3 replies
    • 5264 views
  2. Manuals

    • 18 replies
    • 54276 views
  3. Before posting for support

    • 0 replies
    • 4584 views
  4. Topics
    • 2 replies
    • 2437 views
    • 2 replies
    • 2206 views
  5. Hnery

    • 0 replies
    • 1837 views
    • 5 replies
    • 2418 views
    • 9 replies
    • 2286 views
    • 2 replies
    • 1887 views
  6. A320/A321 Problem

    • 1 reply
    • 1896 views
    • 2 replies
    • 2127 views
    • 0 replies
    • 2252 views
    • 5 replies
    • 2469 views
    • 8 replies
    • 4523 views
    • 2 replies
    • 2280 views
  7. AXE VC resolution

    • 1 reply
    • 2091 views
  8. Standby Instruments

    • 2 replies
    • 3034 views
  • Posts

    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
    • So the simple question is, what has changed on your system?
    • You should be able to change the priorities since P3D 4.4. That was one of the new features if I remember correctly. Or simply add the FSaerodata stuff via add-ons.cfg. If I understand you right and they store their navdata as a scenery, it should be easy to create an add-on.xml file and add it to the scenery library the new way.
    • - In der Tastaturbelegung ist der Batterieschalter mit keiner Taste verknüpft.
        - Was meinst Du mit "Yoke"? Da stehe ich momentan auf dem Schlauch.
      - An meinem Joystick und Throttle (Hotas Warthog) kann ich keine Koppelung mit der Batterie erkennen. Auch wenn ich Joystick, Pedale etc. abklemme tritt der Fehler trotzdem auf - habe ich ja vorher einmal probiert. - In den Plugins habe ich keinen "Data Ref Editor"   BINGO! - Ich habe in den Plugins xsaitekpanels > Switch > Switch Panel Widget und dort ware in den Kästchen überall Haken bei "enabled". Als ich hier das Häkchen nur für Battery auf "disabled" gesetzt hatte konnte ich die Schalter grafisch wieder bedienen. Demzufolge mußte ich dann auch die xsaitekpales.ini bearbeiten und dort den Eintrag auf etwas anderes als den Wert 1 setzen, sonst tritt das Problem bei jeder neuen Initialisierung wieder auf. Inwieweit der Rest noch normal funktioniert muß ich jetzt noch ausprobieren.

      Direkt konntest Du mir zwar nicht helfen, aber Du hast mir den entscheidenden Tip mit den Plugins gegeben. Habe vielen Dank, Othello!

      Gruß,
      Fuchur
    • Hallo Rolf. das freut mich für dich, dass diese unendliche Geschichte ein Ende hat! jetzt kann ich dir mit X-Plane nur noch wünschen: allways happy landings!    Gruß Hermann