Jump to content

General Discussion

General talk on Aerosoft and Products. Please do NOT use this forum for any support questions, use the dedicated support sections for that.

If you posted and cannot find your message anymore, we probably have moved it for you. Just check the forum layout and look for the most likely section and you will find your post.

6667 topics in this forum

  1. Pinned topics
    • 515 replies
    • 82828 views
    • 475 replies
    • 96816 views
    • 24 replies
    • 17259 views
    • 15 replies
    • 5732 views
    • 7 replies
    • 5967 views
    • 0 replies
    • 15659 views
    • 0 replies
    • 15348 views
    • 0 replies
    • 10158 views
  2. Aerosoft Acounts

    • 0 replies
    • 10796 views
    • 0 replies
    • 1410 views
    • 0 replies
    • 1974 views
  3. Topics
    • 305 replies
    • 31277 views
    • 256 replies
    • 21688 views
    • 245 replies
    • 138504 views
  4. Hardware poll 1 2 3 4 8

    • 199 replies
    • 29798 views
    • 199 replies
    • 21880 views
    • 154 replies
    • 62380 views
    • 130 replies
    • 46656 views
  5. AES 1.94 released! 1 2 3 4 6

    • 127 replies
    • 22371 views
    • 126 replies
    • 50636 views
  6. New AddOn : Larnaca X ? 1 2 3 4 6

    • 126 replies
    • 34436 views
    • 126 replies
    • 37536 views
    • 120 replies
    • 64151 views
    • 115 replies
    • 60411 views
    • 112 replies
    • 22793 views


  • Posts

    • It may well allow what you're asking, Jack. Click on the "Bell" icon in the upper right and you'll get the attached notification screen, where you could select one or both of the "Automatically follow content" choices and the "Method" that best suits you.
    • I have deleted Button 17 which was in P3Dv5 controls assignment for Alpha Flight Controlband now it doesnt work at all ( Avionics switch ). Once again everything else is fine
    • I have just deleted the one in Templates folder, and re downloaded from from website. But my issue now is I have to switch Avionics button Up then Down to turn it on, and then Up then Down to turn it Off. Could there be a conflict somewhere. All other switches from Ttemplate work fine. Thanks again Paul
    • Thanks for the reply. Here is my feedback:   1. Changed the path and it works. Thanks.  2. KPHX is a Flightbeam airport and updated to the v5HF2 version. 4. I cleaned out a number of files and loading time has decreased.
    • Hi,   I tried to activate the NavPro in the DAVE.  But the mouse does not seem to work on this page?     
×
×
  • Create New...