Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Airport Enhancement Services

Support for AES

3336 topics in this forum

  1. FSX SE

    • 3 replies
    • 411 views
  2. Ist Dec 2017

    • 15 replies
    • 1107 views
  3. AES and CRJ 700/900

    • 1 reply
    • 403 views
    • 1 reply
    • 326 views
    • 0 replies
    • 292 views
    • 1 reply
    • 475 views
    • 1 reply
    • 344 views
  4. AES IN LIEO (Olbia)

    • 1 reply
    • 355 views
  5. FSX-Steam and AES

    • 1 reply
    • 698 views
  6. No bus with AES in FSIA

    • 2 replies
    • 318 views
  7. AES Error

    • 1 reply
    • 432 views
    • 5 replies
    • 775 views
    • 6 replies
    • 635 views
  8. UK2000 Gatwick Xtreme

    • 3 replies
    • 591 views
  9. New Version?

    • 3 replies
    • 589 views
  10. AES Help

    • 3 replies
    • 751 views
  11. AES Not Working

    • 6 replies
    • 755 views
    • 4 replies
    • 1272 views
  12. moving equipment

    • 1 reply
    • 399 views
  13. Visual Docking system

    • 1 reply
    • 411 views
    • 2 replies
    • 574 views
    • 0 replies
    • 287 views
    • 4 replies
    • 409 views
  14. Load pax time

    • 4 replies
    • 413 views
    • 3 replies
    • 819 views
  • Posts

    • That is a Shader issue.  We don't recommend the use of third party shaders with the Airbus.  If you're not using any third party shaders, did you delete the P3D shaders after updating P3D?   Best wishes.  
    • This is a fairly common procedure - which many of us old-timers do so automatically that we don't realise it could be a stumbling block to some.   In your aircraft.cfg, each livery will have an entry - starting with [fltsim.0]. These all need to be sequential, so the next block of values for the next aircraft should start with [fltsim.1] ... and so on. If you already have a fair few liveries added, then your new [fltsim.x] entry should be the last entry plus one. It sounds to me like you may have a mistake in the numbering <?>.   If there's a mistake, the sim processes all the entries up to the mistake - so you still get the original ones showing.   Adam.    
    • Started over again and it seemed to work this time. Hit a glitch somewhere, very odd.   Also this was from a Cold and Dark start via the C&D menu option.
    • FMGC gives the optimum speed. If you want something different i suggest pulling speed and selecting your desired one.
    • Hi The check lists stop after a go around and clean up
×
×
  • Create New...