Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Revelrei R

Invisible ground equipment

Recommended Posts

I have a problem when i land RPLL in first attempt ground equipment of aes is visible marshaller and jetways but if I go around for 2nd attempt equipment is invisible but aes window working i only see shadows on the spot how to fix that?? thanks for the answers

Share this post


Link to post
Share on other sites

Try turning off ground shadows in the sim settings and see if that helps.

Share this post


Link to post
Share on other sites

ground shadows was off on my settings.

The problem was if i land on first try ground equipment of aes jetways etc. is visible but if i go around for 2nd try when i land jetways etc. are invisible but the aes menu was working and I hear the agent but it was invisible how could i fix that.? thanks for the answer..

 

Share this post


Link to post
Share on other sites

Just for clarification, which sim? If you're using FSX:SE, AES is not compatible with it. Also, just a guess here, but ensure you're not using DX10 Preview. If you are and have Steve's DX Fixer running, I don't know it that can cause issues or not.

Share this post


Link to post
Share on other sites

I'm out of ideas then. Let's see who else will come in with something that works.

Share this post


Link to post
Share on other sites

lease tell us which version of AES you are using and what kind of hardware you are unsing and screenshots (jpg only!) might also be helpfull.

Share this post


Link to post
Share on other sites

I use AES version 2.45 and using a windows 7 and amd gpu dual core cpu and here is the images of the problem and scenery was a pacific islandsim RPLL

received_10209358156699424.jpeg

received_10209358233061333.jpeg

Share this post


Link to post
Share on other sites

I guess it is a resource problem on your machine, too many demanding addons and settings too high might cause this.

Share this post


Link to post
Share on other sites

how could i put more resources to fix it? my addons is some payware sceneries AES and PMDG.

Share this post


Link to post
Share on other sites

The Shadows are part of the scenery. AES is simple not runing there. Please start AEShelp and press the Resync Button below the Airportlist, then start FSX and check it again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...