Jump to content

Specific-3d-Design

Support for the Specific-3d-Design aircraft, Discuss Gliders, Robin DR400, Dimona

296 topics in this forum

  1. DR400 Frame Rates?

    • 4 replies
    • 1236 views
    • 3 replies
    • 995 views
    • 3 replies
    • 967 views
  2. Handlingsproblem

    • 1 reply
    • 1050 views
    • 9 replies
    • 2863 views
    • 12 replies
    • 1463 views
    • 10 replies
    • 2522 views
    • 5 replies
    • 1172 views
    • 14 replies
    • 1085 views
  3. Robin DR400 sensitivity

    • 9 replies
    • 2227 views
  4. RXP in der Robin?

    • 8 replies
    • 1329 views
    • 3 replies
    • 845 views
    • 2 replies
    • 1748 views
  5. help with the winch

    • 1 reply
    • 1067 views
  6. C4 won't switch on

    • 7 replies
    • 1243 views
  7. Damage Modelling

    • 4 replies
    • 1529 views
  8. Correct VC Zoom Factor ?

    • 3 replies
    • 900 views
  9. Prop Cannot Feather

    • 3 replies
    • 869 views
    • 4 replies
    • 1867 views
  10. Discus to Prepar3D

    • 5 replies
    • 3417 views
  11. Spoiler control

    • 17 replies
    • 4312 views
    • 4 replies
    • 1227 views
  12. GPS moving map 1 2

    • 26 replies
    • 5216 views
    • 2 replies
    • 1533 views
    • 38 replies
    • 7933 views


  • Posts

    • All:   I hate to tell you this but I completely uninstalled Prepar3d 4.5, and I mean completely, every file that referenced the program. I also went after all the CRJ files. Completed reinstall of Prepar3d 4.5, activated it, booted it up and then closed it. Installed CRJ Pro and look at this:     I did not touch windows..... Hans, thank you for your patience and assistance in getting me back up and running...!!!
    • Alles klar, vielen Dank. Grüße aus Nürnberg    
    • The file system is not case sensitive.   And now, we end the discussion here, otherwise I or Aerosoft send you an invoice about that. When Justsim is not „hurry with this“, then simple don‘t pay them for it (for you: don‘t buy there product).   So last: no more questions about Sode internal issues and other product files here.  For the moment, I look this topic.
    • yes, there is a tag there(below under the spoiler I posted more .xml code).   yes, but they are not in a hurry with this, and I myself am interested in finding a solution, thanks for helping.   it is interesting, it looks like it really is so but not in all cases, a riddle...   I changed only: LTAI_SVET to LTAI_Svet2 and now there are no warning now: ---   but why then no warning for LTAI_SVET, because the naming(letter size)  is different(.xml=LTAI_SVET,  SimObjects=model.LTAI_Svet)?:    
    • Since posting uninstalled envtex and improves with default shaders . A little bit more testing and with or without envtex the EFB dims at dawn and dusk . Envtex makes it worse but not sure it is the root cause . Default I see the same thing but a bit more readable . Unfortunately I tend to set up flight at dawn because that when I like to depart.
×
×
  • Create New...