Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

bliksimpie

members
  • Content Count

    333
  • Joined

  • Last visited

  • Days Won

    2

bliksimpie last won the day on July 23 2012

bliksimpie had the most liked content!

Community Reputation

14 Good

About bliksimpie

  • Rank
    Gliderpilot

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thanks Mark thanks Finn. mark yes I will try your proposal. -edit Mark I am actually using Lua files to drive my controller, so I just added a line for each hardware controller (prop lever) in each lua script to force it all the way back. eg left engine I added line. this force it into feather. ipc.control(66006, -16384) all working 100% now and all the time I was thinking it was feathered. O'boy now it is working so nice.!
  2. Stop the horses - Found the issue ..! I think I sorted the problem. When the I closed the prop lever it did not go all the way back. When I click the prop levers and drag them still another 1 mm, then the engine feather and then the rundown is very short. Sorry for wasting your times. Just a computer pilot pleb..! Will have to make sure prop levers get properly closed. Seem to me the control to close the prop lever is not working so good. (was only bringing it to 0% but not in feathered position - you can clearly hear the engine being feather when you pulled back prop levers that little bit more back with mouse - 14-16 seconds mark). So when I use the mouse it seem I prop lever can go that very little further back to feather engine. So I will try and solve my prop lever control. (would prefer not to use the mouse as I have a simple pc "cockpit build" for the twin otter). I am a happy chappy...!!
  3. Captain crash thank you kindly for taking the time to explain. Then it is 100% with me. I also understand it is free running. I am just so used to the very short engine stop time of old version. Edit Just did a flight and shutdown according to your checklist. Would you be so kind to watch and explain what I am doing wrong as the props still take forever to run down. I have not yet seen a real live video where the props run down so long. So obviously I am doing something wrong, the fuel was cut at about 22 seconds and the blades only stopped at 4:22, meaning the run down is basically 4 minutes. Please help me understand what I am doing wrong. in this video you can see how quickly the engine stops in real earoplane
  4. Ok I notice the shutdown is way longer than original version. It that suppose to run down over 3 minutes old shutdown https://youtu.be/3GVpT_BIRIA new adjusted files shutdown https://youtu.be/s_FNJcJkvCI
  5. Huge thank you for taking time to do this to help us. It is appreciated a lot.! busy downloading, cant wait to try it.
  6. bummer that there will be no night lighting, because the rest is brilliant
  7. thanks Initially I missed that other click below. Got it all sorted now. thank you very much Mopperle. Appreciate
  8. not to worry I seem to found the place where to register
  9. Well can anybody help as I dotn get any answer from Mr kok. According to the link below is an update available for catalina to take it to version 1.2 --------------- Sent 29 July 2012 - 09:28 AM I have been searching for this update. I cannot find it under the update files. http://forum.aerosof...atalina-update/ According to my aerosoft launcher I still have version 1.11. When I let the launcher check for updates it also do not find any update for the catalina Can you perhaps shed more light where this update is? thank you
  10. bliksimpie

    Nasa paint

    I like the dirt and the scrathes..!!
  11. bliksimpie

    Nasa paint

    Thanks Jan. Much apreciated
  12. that weird blue thing is the diamond aircraft corporation logo.. Google is your friend. enter diamond aircraft logo.. see images.. it is sometimes white and sometimes blue. Mostly blue.. now that is some detail hey..!!
  13. Thanks Finn I just fly the plane from "ready to taxi" but before takeoff I now just do a quick F2 and then F1 and then it always work when I get to land and have to use reverse thrust. According to me when "ready to taxi" the startlocks must have been removed already as part of the "phase" Ready to taxi, as I do not experience any problem taking off and flying. As I said after doing it once. It always work great and there is a really pronounce sound going in reverse thrust and I can see speed drop dramatically. if I do not do that and start plane ready to takeoff and just fly the first time I want to use it after landing, then there is no effect at all. Anyway, I am so used to do it now as pre takeoff, it dont really bother me anymore. Thanks again for an awesome plane
  14. Is that so mr Snave. Now who would have guessed that. I did read the manual and yes I know first time is removing start latches. When you start the plane ready for taxi, it should nto be neccesary to remove start latches (well I dont think so because ready for taxi mean ready to fly and you should not have any need to remove start latches). I am not talking about start from cold and dark. so please leave your comments for yourself if you dont know what you talking about. I prefer not to have your snave attitude support.
×
×
  • Create New...