Jump to content

Specific-3d-Design

Support for the Specific-3d-Design aircraft, Discuss Gliders, Robin DR400, Dimona

293 topics in this forum

    • 3 replies
    • 775 views
    • 3 replies
    • 1135 views
    • 6 replies
    • 1240 views
  1. Textures showing through

    • 4 replies
    • 1143 views
    • 1 reply
    • 1038 views
  2. Thanks

    • 13 replies
    • 2144 views
  3. Yaw String

    • 3 replies
    • 1125 views
  4. Features and versions

    • 5 replies
    • 1243 views
  5. WinchX!

    • 5 replies
    • 2347 views
  6. Changing Registrations

    • 2 replies
    • 987 views
  7. FPS questions

    • 9 replies
    • 1515 views
  8. Start of forum

    • 14 replies
    • 2111 views
    • 0 replies
    • 747 views
  9. First start

    • 2 replies
    • 1347 views
  10. Readme.txt

    • 0 replies
    • 1304 views
    • 446 replies
    • 190503 views
    • 0 replies
    • 729 views
  11. Discus BT

    • 1 reply
    • 7856 views
  • Posts

    • Good morning all,   I experienced this issue yesterday.   Operating System: Windows 10 Home (64 bit) Simulator version: P3D v4.4 Airbus version: Aerosoft A320-A321 Professional v1.2.3.0Add-ons in use: Orbx Global, Orbx Open LC Europe, FlyTampa Amsterdam, UK2000 Birmingham FREE, Active Sky for P3Dv4, Chaseplane, GSX Level 2 Bundle, vPilotSystem specs: Intel Core i7-6700 @ 3.4Ghz, 16GB Corsair Vengence DDR4 Ram @ 2400MHz, GeForce GTX 1080 8GB Description of the issue: I was in flight, climbing out of Amsterdam passing FL310 and turning right to my next waypoint when the aircraft seemed to shut down completely. I was streaming on Twitch at the time so you can view the clip of the moment here https://www.twitch.tv/ripplyp3d/clip/SpunkySecretiveSageDeIlluminati   And if you'd like the full recording (including previous flight and preflight etc), here it is https://www.twitch.tv/videos/399898269  (Occurs at 2:55:55) Are you able to reproduce the issue? If so, what are the exact steps you are taking for this issue to happen? I flew the flight again with the same company route but was unable to replicate the issue. I did not have logging enabled but I have now turned the feature on in case I experience the issue again. I was however, flying on projectFLY and the tracking from there is available here https://app.projectfly.co.uk/app/#/logbook/1456012 Additional information (route, weights, special area where the issue occurred etc.): The incident occured on the second flight I was doing (I did not reload the sim). I've attatched the SimBrief route I was using through the company route feature.   If I've missed any information or you'd like to know more, please let me know. Regards, Tom   EHAMEGBB_PDF_23Mar19.pdf
    • Hi all, I just bought the P3D v4 update for mega airport Berlin Brandenburg and everything has been fine so far except the scenery configurator. The issue is, that because I have P3D installed on my E: drive, when I start the configurator up, I get the message which you will see in the attached picture, stating that it can't find my P3D root file. Anyone has any ideas on how I could fix the issue? Thanks in advance for any help, F.
    • Seltsam, bei mir gibt es mit der Boeing während des Betriebs absolut keine Probleme. Zuverlässig vom Ein-  bis zum Abschalten. 
    • Hallo Papierflieger!   Das ist "Hochwertfliegerei"! Da kann ich mit meinen bescheidenen Kenntnissen nicht mehr mithalten und bin deshalb raus aus dem Thema!   Gruß und allzeit happy landings
    • All latest information about the A330 can be found here:       All latest information about the upcoming CFD public beta can be found here:      
×
×
  • Create New...