Jump to content

Twin Otter Extended

Support for the Aerosoft Twin Otter Extended

955 topics in this forum

  1. Pinned topics
    • 148 replies
    • 24190 views
    • 38 replies
    • 15585 views
    • 142 replies
    • 19103 views
  2. Panels font issue

    • 23 replies
    • 6186 views
  3. Topics
  4. Compatibility information

    • 1 reply
    • 53 views
    • 4 replies
    • 247 views
    • 3 replies
    • 259 views
    • 4 replies
    • 389 views
    • 1 reply
    • 197 views
    • 5 replies
    • 252 views
    • 2 replies
    • 300 views
    • 2 replies
    • 968 views
  5. Chaseplane conflic

    • 2 replies
    • 789 views
  6. livery's

    • 2 replies
    • 839 views
  7. Tire screech sound...?

    • 4 replies
    • 949 views
    • 2 replies
    • 1021 views
    • 4 replies
    • 933 views
    • 11 replies
    • 1824 views
  8. fuel planner P3D v4

    • 2 replies
    • 1051 views
  9. Vertical trim issue

    • 4 replies
    • 1036 views
    • 9 replies
    • 1526 views
  10. PFPX Aircraft File ?

    • 2 replies
    • 878 views
    • 3 replies
    • 809 views
    • 3 replies
    • 577 views
    • 6 replies
    • 489 views


  • Posts

    • All:   I hate to tell you this but I completely uninstalled Prepar3d 4.5, and I mean completely, every file that referenced the program. I also went after all the CRJ files. Completed reinstall of Prepar3d 4.5, activated it, booted it up and then closed it. Installed CRJ Pro and look at this:     I did not touch windows..... Hans, thank you for your patience and assistance in getting me back up and running...!!!
    • Alles klar, vielen Dank. Grüße aus Nürnberg    
    • The file system is not case sensitive.   And now, we end the discussion here, otherwise I or Aerosoft send you an invoice about that. When Justsim is not „hurry with this“, then simple don‘t pay them for it (for you: don‘t buy there product).   So last: no more questions about Sode internal issues and other product files here.  For the moment, I look this topic.
    • yes, there is a tag there(below under the spoiler I posted more .xml code).   yes, but they are not in a hurry with this, and I myself am interested in finding a solution, thanks for helping.   it is interesting, it looks like it really is so but not in all cases, a riddle...   I changed only: LTAI_SVET to LTAI_Svet2 and now there are no warning now: ---   but why then no warning for LTAI_SVET, because the naming(letter size)  is different(.xml=LTAI_SVET,  SimObjects=model.LTAI_Svet)?:    
    • Since posting uninstalled envtex and improves with default shaders . A little bit more testing and with or without envtex the EFB dims at dawn and dusk . Envtex makes it worse but not sure it is the root cause . Default I see the same thing but a bit more readable . Unfortunately I tend to set up flight at dawn because that when I like to depart.
×
×
  • Create New...