Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Diamond DA20-100 Katana

Support and discussion for the DA20-100 Katana 4X

526 topics in this forum

  1. Pinned topics
    • 158 replies
    • 43024 views
    • 3 replies
    • 8611 views
    • 22 replies
    • 11038 views
    • 0 replies
    • 9578 views
    • 18 replies
    • 11584 views
    • 129 replies
    • 38520 views
  2. Paintkit

    • 0 replies
    • 8940 views
  3. Downloads

    • 2 replies
    • 11487 views
    • 2 replies
    • 10400 views
    • 0 replies
    • 5814 views
  4. Features list

    • 1 reply
    • 6933 views
  5. Topics
    • 4 replies
    • 451 views
    • 4 replies
    • 560 views
  6. P3Dv4

    • 2 replies
    • 1568 views
  7. Elevator Control Issues

    • 2 replies
    • 840 views
    • 2 replies
    • 837 views
    • 5 replies
    • 3331 views
    • 1 reply
    • 1185 views
    • 2 replies
    • 3267 views
  8. Opaque windscreen

    • 8 replies
    • 1573 views
  9. Use the empty gauge slot

    • 2 replies
    • 1708 views
    • 3 replies
    • 1946 views
    • 10 replies
    • 2075 views
  10. Katana DA20 4X

    • 7 replies
    • 2500 views
    • 3 replies
    • 2013 views
  • Posts

    • Nachdem dieses Update im X-Plane 11 installiert ist,  geschieht folgendes: Die Maske von x-life lässt sich öffnen, aber sobald der Button für die Installation der Flugzeuge und des Flugbetriebs betätigt wurde, wird der gesamte Simulator XP11 geschlossen. Nach zweimaliger Neuinstallation ändert sich nichts. Weiss jemand einen Rat oder kennt den Fehler?   Danke im voraus!  
    • Hallo zusammen,   habe vor Tagen die aktuelle Version des obigen Flieger installiert und zwischenzeitlich mehrmals geflogen.   Dabei ist mir aufgefallen, dass in der Start- und Approachphase keine callouts erfolgen.   Die gestrige Installation des BSS Sound Addons für den FF A320  hat keine Verbesserung gebracht.   Was kann die Ursache sein, bzw. welche Einstellungen sind ggf. vorzunehmen?   Danke vorab für jede Unterstützung.     Gruß monty0705    
    • @FlyAgi your overlay fixed the problem. Thank you so much :D
    • The problem with using more than one bus is known and already solved. Will be fixed with the next experimental update. You can either use the MCDU3 functions for loading and fueling e.g. LSK1-4R or the functions using the GSX menu. If you use one of the possibilities automatically the other one is blocked. We do not suggest to use "Assistence services Auto Mode" because it is not yet tested. But you can currently try it on your own risk. In that case please let us know if it works as required on your system.   Regards, Rolf
×
×
  • Create New...