Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Everything else

Electrics, Pneumatics, Propulsion, Hydraulics, Rain Repellant, etc

590 topics in this forum

    • 5 replies
    • 278 views
    • 6 replies
    • 373 views
    • 3 replies
    • 251 views
    • 6 replies
    • 489 views
    • 9 replies
    • 362 views
    • 8 replies
    • 556 views
    • 3 replies
    • 161 views
    • 6 replies
    • 398 views
    • 0 replies
    • 155 views
    • 4 replies
    • 212 views
    • 2 replies
    • 321 views
    • 4 replies
    • 255 views
    • 2 replies
    • 175 views
    • 3 replies
    • 226 views
    • 2 replies
    • 257 views
    • 5 replies
    • 236 views
    • 7 replies
    • 234 views
    • 10 replies
    • 591 views
    • 3 replies
    • 331 views
    • 4 replies
    • 222 views
    • 30 replies
    • 1865 views
    • 24 replies
    • 916 views
    • 3 replies
    • 208 views
  1. NW Steering

    • 2 replies
    • 251 views
    • 2 replies
    • 258 views

Announcements

  • Posts

    • I can not recreate your issue, here some pictures with ver 1.2.5.1 (customer build, not our internal build):     I also noticed that in your screesnhots above the cpolours are extremly bright (overexposed). So definitiely not a problem of the bus bt of some settings in your environment. Below my lighting settings in P3D:  
    • Wenn das Problem durch Änderung des Graka Settings verschwunden ist, ist das doch auch eine Aussage.   Viel Spaß mit deiner "Turbine"  
    • Hello wivsteve, Does key combination shift + 4 work? You say that you are on version 1.25. I assume by this you mean version 1.2.5.0. You could try the 1.2.5.1 experimental build and see if that helps with this issue.
    • Hallo, Ich habe xplane 11 und zibo 738. Was ich auch immer mache, ich kriege die zibo nicht in die  Luft! Checkliste ist abgearbeitet. Nach dem Anrollen fahren die Triebwerke ihre Leistung zurück und die Monitore des FO werden schwarz. Kann man irgendwo sehen, was ich falsch mache oder kann man die Abarbeitung der Checkliste umgehen, sodass man ohne zwingend einzugebende Schalterbetätigungen starten kann ?   Oder ist es ein Programmfehler/Installation? Grüsse Alfred        
    • Hi, Our system requirements for the Airbus Professional series says that you need Control hardware (joystick with rudder and throttle channels. You could try enabling auto rudder feature through P3D settings and see if that works or bind rudder to some keyboard buttons and see if that works. But the real solution would be to get hardware that supports rudder axis movement as well.
×
×
  • Create New...