!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

NavDataPro Charts

90 topics in this forum

  1. Dark mode

    • 4 replies
    • 2754 views
  2. METARs

    • 4 replies
    • 725 views
    • 3 replies
    • 847 views
    • 1 reply
    • 940 views
    • 2 replies
    • 876 views
  3. Quito SEQM

    • 10 replies
    • 1190 views
  4. iPad App chart rotation

    • 4 replies
    • 1860 views
    • 2 replies
    • 2226 views
    • 5 replies
    • 1229 views
    • 8 replies
    • 1669 views
  5. Offline Charts again

    • 5 replies
    • 1447 views
    • 29 replies
    • 3472 views
    • 1 reply
    • 1368 views
    • 1 reply
    • 1614 views
  6. navdatapro question

    • 3 replies
    • 1388 views
    • 7 replies
    • 1472 views
    • 1 reply
    • 1708 views
    • 2 replies
    • 1541 views
    • 3 replies
    • 3048 views
  7. KLAS LOC ILS 26L

    • 5 replies
    • 2103 views
    • 14 replies
    • 3013 views
    • 2 replies
    • 2436 views
  8. Missing SID KLAX

    • 9 replies
    • 3014 views
    • 5 replies
    • 2067 views
  9. Missing AirPort

    • 4 replies
    • 1763 views


  • Posts

    • In past experience, Judith does tend to reply to that.
    • I have been able to improve overall FPS by reducing settings inside P3D, but it still remains that the aircraft is quite heavy on performance. Even with my settings reduced, the fluctuating FPS problem still remains. I am getting anywhere from 30-100FPS in cruise. I have tried locking it with the frame limiter, but that only causes the FPS to dip even lower. So far I have been unable to find the cause. Turning traffic off has no impact and reducing from SSAA to MSAA actually makes my FPS drop surprisingly (maybe something with the NVIDIA settings?). The only thing that has helped is reducing draw distance.   CPU: i7-9700k GPU: GTX 1070 Memory: 16GB
    • This happens every single time I load a flightplan from simbrief. Reloading your SID/STAR and approaches is usually necessary.
    • Just wanted to report also having this issues, tried reading the things to fix it with no luck.
    • @KendrickC,    When you say "start the CRJ Pro" do you mean when you select the aircraft in P3D or when you start the engines?  Your photos appear to show a CRJ in a cold and dark mode.  Do you click on the EFB/aircraft and select any other mode other than cold and dark, and if so, does it show anything other than the photos? 
×
×
  • Create New...