F-14 Tomcat

Discussion and support for the Aerosoft F-14 X

Subforums

  1. TacPack usage

    This forum is intended for all questions regarding the use of the F-14 X with TackPack

    143
    posts
  2. 49
    posts

606 topics in this forum

  1. Pinned topics
    • 116 replies
    • 15671 views
  2. F-14 Extended (v3)

    • 37 replies
    • 5893 views
  3. LANTIRN Checklists

    • 11 replies
    • 1645 views
    • 24 replies
    • 12122 views
    • 2 replies
    • 2956 views
  4. F-14X and FSX-STEAM

    • 5 replies
    • 10030 views
  5. AI Carriers 2 for F-14

    • 27 replies
    • 13462 views
    • 10 replies
    • 7727 views
  6. Topics
    • 0 replies
    • 8 views
  7. Tacan on saved scenarios

    • 1 reply
    • 41 views
  8. F-14 strange behaviour

    • 5 replies
    • 242 views
    • 1 reply
    • 162 views
    • 8 replies
    • 269 views
    • 6 replies
    • 333 views
    • 5 replies
    • 252 views
  9. HUD data not visible

    • 5 replies
    • 482 views
  10. Livery Issues

    • 1 reply
    • 354 views
    • 7 replies
    • 625 views
  11. Wing Sweep

    • 3 replies
    • 1070 views
    • 8 replies
    • 582 views
    • 6 replies
    • 790 views
    • 82 replies
    • 28414 views
    • 0 replies
    • 487 views
    • 1 reply
    • 570 views
    • 1 reply
    • 530 views
  • Posts

    • Hi all,    Everything was working fine up until now. So I just downloaded Taxi2Gate KSEA and FlyTampa KBOS. They both look phenomenal. So before I installed. I would load up a flight plan. Select which gate I wanted (using P3D default airports). Then go from there. Now I'm encountering the issue of aircraft parking on startup. When I load up a flight and pick a gate it loads up and places me on the wrong parking position. I'm guessing this has something to do with the airports I installed. I was using the default airports prior before upgrading with no issue at all. Is there a fix to this? Also other gates seem to appear on my Chaseplane Static Camera (using FlyTampa KBOS) which don't show up on the P3D menu. Also, I have FlyTampa KBOS first on the scenery library list as well. Not sure if I have to do anything else? Anyone know or have had this issue before?     
    • I need some help.  I am getting P3D V4.4 configured and making sure all add ons are up to date.  I made sure the latest F14X version is installed. FSUIPC 5.15 is installed but I do not use it for controls typically. After selecting and loading the F14X I can control everything but not throttle response.  Alternate throttles are checked in the setup window.  I cannot work the throttles with Thrustmaster HOTAS or keyboard.  Everything else is functional.  What am I missing?  I was flying this bird under V4.3.
    • Evening all, Just installed the Mega airport Dublin scenery and looks great  one problem I do have though is when it is night time, the ground textures sort of look like they are missing or something and the lights seem to be being generated from the default scenery. I have attached photos to get a better understanding of the issue. They work perfectly well in the day.  I am using FSX Steam with default Ireland scenery. Regards, Joe One thing I should add is I had to install this as a generic FSX file not as FSX:Steam as the steam version didn't show up in scenery library etc...
    • Ja , die Beleuchtung: Gate nur etwas indirekt, Parkhaus - null. Der alte Tower ist noch beleuchtet. Dafür sieht die DHL-Halle im Süden aber gut aus. Bei Dresden EDDC ist das schon viel besser, brauch dafür aber auch mehr Resourcen, FPS! Grüsse
    • Known CTD fault when adjusting the range. The developer is unable to replicate the fault and no solution exists. I dont even touch the range dial anymore in fear of a CTD.