Diverse Systems

Engines (FADEC), Flight Controls, Fuel, Electrical, Hydraulics, Communication, Equipment, APU, Doors, Landing Gear, Web server

Subforums

  1. Throttle issues (without FSUIPC)

    If you experience throttle issues and are NOT using FSUIPC for throttle channels, check the fix we have in the forum. When that does not help make a post.

    663
    posts
  2. Throttle issues (with FSUIPC)

    Post here if you have throttle issues and use FSUIPC to control you throttle channel

    238
    posts

412 topics in this forum

  1. Pinned topics
    • 33 replies
    • 10008 views
    • 2 replies
    • 4543 views
  2. Flight Data Recorder

    • 4 replies
    • 5407 views
    • 0 replies
    • 4739 views
    • 0 replies
    • 15984 views
  3. Topics
  4. MISSING PLANES

    • 8 replies
    • 666 views
    • 2 replies
    • 1087 views
    • 2 replies
    • 3541 views
  5. fmgs.dll crush

    • 3 replies
    • 2503 views
    • 4 replies
    • 2701 views
    • 6 replies
    • 2615 views
    • 1 reply
    • 2308 views
  6. Autopilot Throttle

    • 1 reply
    • 2404 views
    • 0 replies
    • 2270 views
    • 0 replies
    • 2305 views
  7. Spoiler Behavior

    • 0 replies
    • 2282 views
    • 2 replies
    • 2412 views
    • 0 replies
    • 2590 views
    • 1 reply
    • 2396 views
    • 0 replies
    • 2229 views
    • 0 replies
    • 2213 views
    • 6 replies
    • 3387 views
    • 2 replies
    • 2432 views
    • 2 replies
    • 5251 views
    • 0 replies
    • 2349 views
  • Posts

    • Hi everybody, I installed and I am using Ortho4XP exactly as described in the maual and in various tutorials on youtube.
      Every time when I am generating new tiles with Ortho4XP (Version120b) there is no folder "yOrtho4XP_Overlays" created. The default path for the landscape is "D: \ X-Plane \ Global Scenery \ X-Plane 11 Global Scenery".
      What am I doing wrong ?
      Can you help me please ?   Greetings Martin.  
    • Salut Dimi78520 !

      Tu peux télécharger des livrées direct depuis l'espace communautaires voici les lien :

      A320/A321 :

      https://forum.aerosoft.com/index.php?/files/category/120-aerosoft-a320a321-professional-liveries/   A318/A319 : 

      https://forum.aerosoft.com/index.php?/files/category/119-aerosoft-a318a319-professional-liveries/
    • Problème résolue en désinstallent et supprimer le dossier Aerosoft dans document avec une réinstal toute propre 

      Aucune idée d'ou cela peux venir  
    • Bonjour,   je me penche sur votre aide car je rencontre un problème avec le A319 Pro sur mon premier ecran avec la vitesse ext.. du jour au lendemain je n'est plus eu affichage j'ai essayé de le réinstaller mais rien n'y fait  je vous montre un screenshot      avez-vous une idée d'ou cela peux venir ?    Merci de votre aide 
    • Congratulations to cgr6448 on winning the January Screenshot contest.  The Wilga although a fairly old release is still a very good product.  Quite scenic.   Email to follow shortly.