Jump to content

WANTED !! Customers who have throttle issues


Finn

Recommended Posts

The Airbus X Extended is selling very well and the largest parts of customers are happy with it.

But there are a few customers who have problems getting their hardware throttles to work with the Airbus X Exrended.

To find a fix that works for as many as possible, we would like to invite those of You with the issue to work a bit closer with us inorder to pinpoint whats wrong.

Preferably You should be able to work with files and folders.

Please PM me if You want to join.

Best regards

Finn

Link to comment
Share on other sites

me as well - no PM...

I do have issues as well with me throttle. Logitech 940. I tried a lot of solutions (with FSUIPC and without, just Key Control, but it does not work).

Regards

I use the Logitech G940 and for me the throttle works with/without FSUIPC, so I'm confident we can resolve your issues.

Link to comment
Share on other sites

I HAD issues yesterday, after using it the first time. My Saitek X36 hasn't been recognized. As I looked in my settings, there was only mouse keyboard control available. I had to shut down FSX and started again. After that it worked again, even with the Bus.

So I will keep an eye on it, if it appears again, I let you know and can join for testing.

Link to comment
Share on other sites

I use the Logitech G940 and for me the throttle works with/without FSUIPC, so I'm confident we can resolve your issues.

Hi Chris,

Unfortunately i'm also having (small) problems with the G940 joystick.

have sent you pm.

For all of you best wishes for 2013 ! ;)

Grtz,

Jeroen

Link to comment
Share on other sites

PM should work for my profile (getting quite a few PM's from other customers having problems with other addons).

I will PM those of You who have posted here.

Note that for a start we will concentrate on NON FSUIPC setups, simply becasue if that doesn´t work, then there is less chance that a FSUIPC setup will work.

Once thats solved, we will move on helping those who like to use FSUIPC for their controller setups.

Pecheur5500....

Thanks for Your offer to the community, but we really like some customers with problems to work closer with us inorder to make the correct fixes.

Preferably one of the next versions (hotfixes) should work right away for all when installing, so we can close the throttle issue topic.

Finn

Link to comment
Share on other sites

Hi Finn,

I've solved my G940 throttle problem with the advise from this forum but still but still my speedbrakes armed are disabling while moving back throttles to idle (eg during taxi). If you find my experience useful let me know

Link to comment
Share on other sites

Hi Finn.

I have my G940 Throttles working in dual mode following your FSUIPC guidelines with no issue.

I have been trying to help user 'Jeroenp' with his G940, however even if he follows my setup he cannot get it to work.

Of note, we have both found that saving an FSUIPC profile with the Extended will not be remembered the next time the aircraft is loaded, despite it being recorded in the FSUIPC.ini.

I just wonder if that is of any significance.

Chris

Link to comment
Share on other sites

Hi Finn,

I've solved my G940 throttle problem with the advise from this forum but still but still my speedbrakes armed are disabling while moving back throttles to idle (eg during taxi). If you find my experience useful let me know

Hmm, that does not happen for me.

Link to comment
Share on other sites

Hi Finn.

I have my G940 Throttles working in dual mode following your FSUIPC guidelines with no issue.

I have been trying to help user 'Jeroenp' with his G940, however even if he follows my setup he cannot get it to work.

Of note, we have both found that saving an FSUIPC profile with the Extended will not be remembered the next time the aircraft is loaded, despite it being recorded in the FSUIPC.ini.

I just wonder if that is of any significance.

Chris

well did you remember to enable short names + for me i use profile name´s as follows also shown in a post by finn:

[Profile.Airbus A32]

1=Airbus A32

[Axes.Airbus A32]

[JoystickCalibration.Airbus A32]

That way it works whit all planes on my system (Tested by using joystick as im not able to use elite hardware throttles..)

but as note there are many settings in fsuipc and if only 1 is set wrong it can be tricky to find the right spot to search

Link to comment
Share on other sites

well did you remember to enable short names + for me i use profile name´s as follows also shown in a post by finn:

[Profile.Airbus A32]

1=Airbus A32

[Axes.Airbus A32]

[JoystickCalibration.Airbus A32]

That way it works whit all planes on my system (Tested by using joystick as im not able to use elite hardware throttles..)

but as note there are many settings in fsuipc and if only 1 is set wrong it can be tricky to find the right spot to search

Enabling 'Short Names' appears to have fixed the issue with FSUIPC remembering the profile.

Many thanks.

Link to comment
Share on other sites

Hi, as you know from my others topic posted, my problem is with the reverse throttle: they works while on ground but after land, at the touch down they won't engage and I have to use the pedastal do brake the aircraft. Is impossible to me land with a short runway for the moment....

Hav You tried to press and hold F2 ?

Finn

Link to comment
Share on other sites

Dear simmers, Since today i have a lot of problems with my Cybork X controller, throttle didn´t go to idle, when i started the checklist Cold and dark, the checklist stopped at this issue. I tried some solutions with and without fsuipc. No chance. i havn´t any idea, so i can´t start my flight in c+d version.

Volker

Link to comment
Share on other sites

Hallo Simmers, it seems, i found something, to solve this problem, only mines??, I change the control settings in fsx, the throttle axis is not! the z-axis, i change it to "slider" that´s my right throttle., the left is the z-axis. I know, its difficult to explain for me in english, but it works now, the checklist went on :lightbulb_s: and i could start the engines with my copilot.

best regards

Volker

Link to comment
Share on other sites

  • 2 weeks later...

Hi all,

I'm using CH throttle quad and not using FSUIPC to calibrate with the Airbus...although I did do this initially and still could not get the CLB detent after takeoff. So, I tried going through the CH control manager and re-calibrated there. I get the same result. When using FSUIPC I had taken out the control axis assignments for engine 1 and 2 within FSX. I can only get TOGA active on the aircraft display but when I pull the throttle back for CLB, I never can get it to work in either set up....FSUIPC or within FSX. I'm sure there is something I am missing here but sure have thought that I have gone through all of the tips on the forum. I got this airplane yesterday and have worked quite a while in trying to get the CLB detent at least. There is no issue in full movement of the throttles. I also have the standard Airbus and it worked perfectly without FSUIPC (where it goes through several detents). Just curious as to what I can do to facilitate the correct throttle procedure for the Extended version.

Thanks!

Joe

Link to comment
Share on other sites

I am using Logitech Extreme 3D pro joy stick with one throttle. Whenever I load Airbus x and start the engines and increase the throttle only left engine throttle is increased. A picture is shown below. However, when I load the plane again through the select aircraft menu problem gets solved. but this repeats every time.

I can help you in anyway I can to solve this. I have installed FSUIPC but have not configured throttles in it.

post-73410-0-96951900-1358528260_thumb.j

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...