Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

Aerosoft Mega Airports

Support für alle Mega Airports

1107 topics in this forum

  1. Stuttgart X sinkt im Boden

    • 1 reply
    • 745 views
    • 2 replies
    • 797 views
  2. Use FTX GES Seasions?

    • 3 replies
    • 1151 views
    • 7 replies
    • 962 views
    • 2 replies
    • 785 views
    • 2 replies
    • 889 views
    • 3 replies
    • 606 views
    • 6 replies
    • 827 views
    • 1 reply
    • 611 views
    • 1 reply
    • 648 views
    • 4 replies
    • 1097 views
    • 3 replies
    • 686 views
    • 4 replies
    • 1107 views
  3. AS Updater

    • 3 replies
    • 799 views
    • 7 replies
    • 815 views
  4. RWY lights

    • 0 replies
    • 572 views
    • 2 replies
    • 493 views
    • 3 replies
    • 527 views
    • 4 replies
    • 751 views
    • 13 replies
    • 830 views
    • 1 reply
    • 578 views
    • 3 replies
    • 931 views
    • 2 replies
    • 683 views
    • 9 replies
    • 1324 views
    • 1 reply
    • 727 views


  • Posts

    • Redet ihr vom Beta 2 Update? Das zieh ich gerade...
    • Hallo, ich würde mir gern ein Paar Helipads z.B. in ETMN Nordholz setzen. Wie kann ich diesen Airport mit dem World Editor laden, um diesen zu bearbeiten?
    • Hi   I hope thats the correct part of the forum to report this issue.   The following behaviour could be reproduced three times now. After a turnaround, no matter what pitch trim setting is used for takeoff, it gets reset back to 0 during takeoff at about 80 kts GS (or somewhere between takeoff trust and V1). This does not happen during the first flight.   Im using the A320 professional, version 1.3.0.5.   Regards
    • Hallo, habe das Problem, daß ich im Cockpit die Triebwerke nicht höre. Soundregler imTab des Cockpits sind auf max, sowie auch die Regler der Dream Engine. Alle sonstigen Geräusche im Cockpit wie Schalter und Hebel höre ich.
    • To me it looks like a .NET problem. What you can do. run this tool from the Microsoft website to check that your .NET software is OK: https://www.microsoft.com/en-in/download/details.aspx?id=30135   - Uninstall the Airbus - in your P3D installation folder delete the subfolder ...\WebSimBrowser - run the Airbus installer and BEFORE you run P3D, update it again to the latest version 1.0.0.10
×
×
  • Create New...