Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Alti

Members
  • Content Count

    140
  • Joined

  • Last visited

Community Reputation

-6 Bad

1 Follower

About Alti

  • Rank
    Flight Student - Solo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo, ich verstehe das so: "Mein" Standard, und Standard vieler anderer Softwarehersteller: Szenerien angemeldet via Dokumente\Addons-Ordner. Die absoluten Pfade eingetragen in der xml, damit der P3D weiß, wo die sind. Ist genau ein Ordner, und eine Datei die auf (bei mir nicht) einem Systemlaufwerk rumliegen. Ist also von AS her eine ganz andere Anmeldestrategie. Wenn ich nämlich auf den Anmeldebutton im Szeneriemanager von der AS-Szenerie drücke, wird die Szenerie angemeldet in der Datei "add-ons.cfg" im Ordner c:\ProgrammData\Lockhead Martin\Prepar3D v5 als "Package" nicht aber in der Datei "add-ons.cfg" im Benutzer/appdata ... roaming.. ordner. Der P3d sicht beim Programmstart nach ob im Package-Ordner eine addons.xml drinnen ist, liest die Daten aus, und meldet die Szenerie im P3D an. Nachteil ist, und das ist LM geschuldet, dass wir via xml angemeldete Szenerien in der Priorität nicht verschieben können. Und da kommt der Lorby ins Spiel, mit dem geht das. Jedoch beißt der sich dann an Eurer addons.xml im AS-Szenerieordner, weil ja in der Datei keine absoluten Pfade drinnen stehen. Anstelle eines korrekten Pfades setzte Ihr nur ".\Effects" oder gar nur "." Also muss ich wie Sie es nennen Hr Pabst, in der Config rumspielen, damit für BEIDE Seiten das klappt, für AS und für den Lorby. Solange es von LM dazu keine Abhilfe gibt, werden Probleme mit Eurer ohne Absoluten Pfade erstellten addon.xml bei vielen Usern auftreten. Ist aber in "Ihren" Augen, deren Problem. Als Softwareentwickler könnten Sie das Problem bei LM, welches denen bekannt ist, anstoßen. AS ist ja ein großer Player im Markt, und auf deren Meinung hört LM sicher eher, als auf User, die im Forum ein Problem melden. Schönes Wochenende, Thomas
  2. Dann bitte ich um Antwort: Das Drücken auf den Button zum Szenerieanmelden im jeweiligen Configurator schmeißt mir immer alle ORBX-Sachen, und auch SODE aus dem Simulator heraus. Überschreibt Euer Configurator da Einträge, die andere Addons gemacht haben? Liegts daran? So ein wie Sie schreiben, ein "Blödsinn" kanns nicht sein, dass andere Addonhersteller Ihre Szenerien via den Dokumente Ordner anmelden.. Ist ja schließlich auch von LM so vorgesehen. Anstelle hier über andere zu schimpfen wäre es besser eine Lösung anbieten zu können. Wo liegt bitte die add-on.cgf, in die sich "Eure" Szenerien anmelden. Es gibt ja mehrere Ordner, wo so eine Datei drinnen liegt. Danke für Information.
  3. Hallo Hr Pabst! Danke für die Rückmeldung. Meine Addons liegen ALLE AUSNAHMSLOS auf einer SSD. "J:\Flusi_Addon" (4 TB SSD) Der P3D liegt auf "H:\" Und Alle Aerosoftszenerien und Flugzeuge werden automatisch in den Ordner "J:\Flusi_Addon\Aerosoft" installiert. Seit dem der Erste der Aerosoft-installer das Verzeichnis angenommen hat, wird dieser Ordner bei jeder Aerosoftinstallation auch schon direkt vorgeschlagen. Die Addons funktionieren ohne Probleme, wenn nur das ständige Problem mit dem Deaktievieren wie oben beschrieben wäre... Um das Problem zu umgehen, habe ich nun in die xml-Dateien der Szenerien die Pfade korrekt gesetzt, und angemeldet in c:\Dokumente\Prepar3D v5 Addons\ So klappt das nun. Anmerkung: Wie ich das Problem hatte, waren Eure Szenerien NICHT im Addons-Ordner angemeldet, sondern nur via Configurator mit dem Anmeldebutton, was zu dem Problem wie oben führte! Nun, habe ich die Anmeldung via den Dokumente Ordner gewählt, und habe keine Probleme mehr damit. Um weiter Probleme zu vermeiden, werde ich in Euren Configuratoren nie wieder den Anmeldebutton drücken, weil das wieder andere Szenerien aus dem Flusi schmeißt. Es gibt unmengen an Forumeinträgen, wo Kunden Probleme damit beschreiben, dass nach Aerosoft-Installationen der P3D meckert, weil Euer Installer anders anmeldet, und dadurch andere Addons deaktiviert... 😞 Wie ich das Problem lösen kann weiß ich, viele Andere haben Probleme damit. Danke für Info warum ihr den Weg so gewählt habt, und in welcher Datei Ihr die Szenerien anmeldet. Muss ja einen Grund dafür geben, dass Eure Anmeldungen nicht in dem Dokumene\Addons-Ordner liegen. Thomas
  4. Hallo AS! Troubles mit sämtlichen Airport-Configs von AS oder Simwings... Wenn ich die Programme nach Installation aufrufe, sagen die mir ständig, dass die Airports im Sim nicht angemeldet sind. Ich melde die an, speichere die Auswahl. Dann gibts allerdings das Problem, dass beim nächsten P3DV5-start sämtliche Szenerien, die via XML-Methode angemeldet sind, wieder nachfrage, ob sie aktiviert werden sollen. Das ist sehr sehr lästig, auch wenn der P3Dv5 im Admin-Modus gestartet wird, kommt die Frage der Airports immer wieder. Wo werden die AS-Airports denn überhaupt angemeldet? Der Lorby-Addonorganicer erkenn die nämlich nicht, sobald ich den starte werden alle ORBX Sachen erkannt, die Abfragen beim Simstart entfallen. Jedoch sind dann iweder alle Simwings-Airosoft Szenerien wieder weg, also nicht aktiviert. Könnt ihr das bitte mal klarstellen, wie die AS-Szenerien angemeldet werden? Weil so funktioniert das nicht korrekt wie soll...
  5. Hallo, ich wollte nur mal so nebenbei erwähnen, was mir hier im Forum an "Support" abgeht, macht der Support via ..zohodesk.com .. wieder weg: 3x ein Ticket aufgemacht, 3x tolle Hilfe vom technischen Support, 3x (Fast 99%) der offenen Punkte in nur zwei tagen geklärt! Das Lob muss ich auch mal aussprechen, ich kann mich nicht immer nur beschweren, (siehe meine Minuspunkte!) Ich beschwere mich auch nur wenn es gerechtfertigt ist, als Kunde fühlt man sich im "SUPPROTFORUM" manchmal ein wenig alleinegelassen. Der techn. Support via E-Mal ist aber echt SEHR GUT. Danke, mfg Thomas
  6. Hallo nochmal. Ich habe den Platz manuell in den P3Dv5 eingebunden, indem ich bei der mitgelieferten xml die korrekten Pfade eingetragen, und die dann in den Addons-Ordner von P3Dv5 kopiert habe. Und beim Starten des P3D kommen plötzlich SODE Fehlermeldungen. Auch kommt beim Platz die default Szenerie zum Vorschein, Szenerie (Prio ganz oben) und die SODE Jetways und Windsäcke gehen nicht, produzieren Fehler. Siehe Bilder in der Anlage, Danke im Voraus für eine Reparatur. Thomas
  7. Hallo, Installer ausgeführt, Szenerie wird installiert, jedoch im P3Dv5 nicht angemeldet. Ich habe den Configurator mehrmals als Admin gestartet, bei "Addon" wähle ich immer "Enabled" aber der Platz im P3Dv5 bleibt default. Der P3Dv5 fragt mich auch nicht, ob ich ihn aktivieren will. Weiters ist der Platz im Updater nicht sichtbar, ebenso wie die A330Pro. Die Installation installiert eine 2. Kopie des Programmes AS Updater, in einem 2. Verzeichnis. Siehe:
  8. Hello, i run into Problems since i have installed A330PRO. Now newer installed AS-Programs are not seeing in the Updater. So i installed A330Pro, not visible in the Updater, So i installed GnefV200, not visible in the Updater. But since GenfV200 i see a secound icon to open the updater on my desktop. the old version V1.5.0.0 is installed here: "D:\USERNAME\Aerosoft\ASUpdater" the newer Version V1.5.0.0 (Installed with GenfV200-Airport) is installed here: "C:\Users\USERNAME\Documents\Aerosoft\ASUpdater" with AS-Installers seems we run into Problems now? Doubled installs? hope you can fix this shortly! Thomas
  9. Hello, same Problem here, have installed A330 and now LSGGV2.00 This Addons are not in the Updater. Updater Version is v1.5.00 look this one: Thanks for Help Thomas
  10. Hallo, ich habe Onedrive deinstalliert, brauch das nicht; Meine Addons installiere ich grundsätzlich (wenn sie es zulassen) außerhalb des Flusi. Die Aerosoft Installer gehören in letzter Zeit löblicherweise zu denen, bei denen man einen eigenen Pfad angeben kann. Das sollten "andere" erst mal lernen! Der A330 ist installiert am Laufwerk: J:\Flusi_Addon\Aerosoft\Aerosoft A330 Professional\ Mein P3Dv4.5 ist am Laufwerk J:\Prepar3D_v4\ Solange der A330 funktioniert, hab ich kein Problem damit, aber der Updater wird mir keine Updates mehr anzeigen... mfg Thomas
  11. Hallo, ich habe den Installer 1010 runtergeladen, den "alten" 330 deinstalliert, und die V1010 installiert. Seitdem erkennt der Aerosoft Updater den A330 nicht mehr. Installation erfolgte natürlich als Admin, der Updater wird als Admin ausgeführt. Updater V 1.5, und natürlich hab ich den A330 in den V4 installiert, nicht in den V5.
  12. ...man könnte mit einem Hotfix die erzwungene Validierung, die ich nie brauchte auch abstellen! somit liegt der Ball eindeutig beim Entwickler oder Publisher hier tätig zu werden. So habe ich schon versucht ein Ticket beim Support vom Entwickler auf deren Webseite aufzugeben, es gab keine Reaktion darauf. Kundenfreundlichkeit sieht anders aus. Und ja, es scheint so, als wäre hier im Supportforum Kritik nicht erwünscht? "Mäßige deine Wortwahl" heißt es hier, ich kann mich nicht erinnern, hier das "DU" angeboten zu haben. Bleiben wir bitte beim "SIE". Danke
  13. ohne die validierung geht nicht, der Button verlangs. somit ist das Programm für die Tonne? Was sagen die Entwickler dazu? Nichts? Lässt man hier die Kunden im Regen stehen?
  14. Hallo, wie im Titel, ich kann keinen Plan mehr speichern, exportieren... siehe Bild im Anhang... was ist zu tun? Danke für Tips. Alti.
  15. Hallo, Bei der Szenerie funktioniert die Ground-Frequenz vom ATC nicht. Ich erhalte vom ATC keine Anweisungen. Installiert ist mittlerweile 1.0.1.3 Danke für Abhilfe.
×
×
  • Create New...