Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

RainerBerlin

Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

10 Good

About RainerBerlin

  • Rank
    Flight Student - Airwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Danke für den Tipp, der war erfolgreich. 🙂 Ich würde gerne Dein Angebot annehmen, dass Du gegenüber Laminar den Sachverhalt berichtest (Bugreport).
  2. Danke für die Idee. Leider war der Tipp nicht erfolgreich.
  3. Hallo, ich habe eine Einstellungsfrage zu Planemaker. Wenn ich das Programm aufrufe, dann sind die Buttons und Eingabefelder teilweise versetzt bzw. nicht sichtbar. Ich habe schon das ganze Netz durchgesucht, aber keine Lösung gefunden...(Skalierung ändern o.ä.). Hat Jemand das gleiche Problem und ggf. eine Lösung?
  4. Konfiguriert hast Du aber 2 Monitore in Win10 (System, Anzeige), ggf. auch in der NVidia-Systemsteuerung (Anzeige)? Ich habe auch einen 4K als Hauptmonitor und einen WQHD als Bypass für Karten etc.. Du kannst nur 2 x XPlane darstellen, wenn Du in Win 10 (System, Anzeige) die Auswahl bei "Mehrere Bildchirme" auf "Diese Anzeigen Duplizieren" änderst. Willst Du in XPlane zwischen den Monitoren wechseln, musst Du in Grafik > einen als "Unbenutzt" wählen und den anderen z.B. als "Simulator im Fenster". Viel Erfolg!
  5. Danke für die Aussage, denn ich verspüre unter 11.503 keine echte Leistungsverbesserung (FPS) bei meinen Vergleichsflügen (unter gleichen Bedingungen = Scenery, Wetter etc.), da die GPU (NV 1080 TI 11GB) der CPU (I7-7700K 4,4 Ghz) deutlich voraus war und ist. Insoweit ist ggf. die Verbesserung im Detail vorhanden, aber der große Zugewinn bleibt für mich aus.
  6. Hier die angekündigte Rückmeldung: mit der neu eingebauten SSD läuft die Umsetzung der Konfiguration der Scenery_packs.ini im XP 11 wieder wie gewohnt. Auch die Umsetzung der Profile mit dem XOrganizer ist nun wieder ohne Auswirkung auf das Absturzverhalten des XP 11 möglich. Erkenntnis des Tages: bei einem CTD des XP 11 ohne Hinweise in der Log-Datei, ist die Prüfung der Hardware ggf. einer sehr umfangreichen Aufbauarbeit der Scenery_packs.ini vorzuziehen. Vielen Dank für diese entscheidenden Hinweise. Insoweit war dann doch vor lauter Bäumen der Wald für mich nicht zu sehen...........
  7. @FlyAgi Danke für den Hinweis auf die Hardware! Ich habe mit Win10 Bordmitteln das Betriebssystem (Eingabeaufforderung als Admin und dann: DISM.exe /Online /Cleanup-image /Restorehealth - eingeben) und die RAM-Bausteine (Suchleiste und dann: mdsched - eingeben) überprüft. Alles OK. Dann habe ich mit der jeweiligen Herstellersoftware die SSD's (System und XP 11) überprüft. Keine Fehler, Lebensdauer (nach 2/1 Jahren) noch ca. 99%. Eigentlich perfekt. Dann habe ich auch noch den Grafiktreiber erneuert. Alles blieb so undurchsichtig für mich wie es war. Doch dann......... @Othello Danke für Deinen Hinweis auf die Ereignisanzeige von Win10! Ich habe in der Ereignisanzeige unter in Windows/System diverse Hinweise seit Ende 2019 auf einen defekten Block der Harddisk 2 ausgewiesen bekommen. Auch die heutigen passten zeitlich genau in mein Dilemma. Über den Gerätemanager konnte ich lokalisieren, dass die Harddisk 2 die SSD des XP11 ist......... Ich denke, damit ist der Fehler erst einmal eingekreist. Morgen besorge ich mir eine neue SSD und dann werde ich hier berichten, wie es weitergegangen ist. Dabei werde ich auch auf die Hinweise zu den un-/nötigen Plugins oder Scripten rückmelden. Vielen Dank für Eure Unterstützung.
  8. OK, ich werde diese Test einmal alle machen. Ehe ich dann eine Rückmeldung gebe, kann wird es ein wenig dauern. 🙂
  9. Hallo FlyAgi, danke für die Rückmeldung: Betrifft das einen (oder mehrere) ganz bestimmten Airport? Kann ich nicht sagen, es wirkt willkürlich, bis auf Payware. Die ließ sich immer aktivieren. Trat der Fehler ganz plötzlich von allein auf oder gab es vorher irgendeine bedeutende Veränderung an deinem X-Plane oder am Computer selbst? Der Fehler trat plötzlich auf (s.o.). Eine Veränderung an X-Plane oder an der Hardware gab es nicht. Hast du es schonmal mit einer neuen, ganz frischen, Zweitinstallation probiert, wo du so nach und nach die Inhalte hinein schiebst? Ja, s.bitte obigen Text. Kann ein Hardware-Problem ausgeschlossen werden? Ja. Kann ein Windows-Problem ausgeschlossen werden? Ja, nichts auffälliges vorhanden. Sind alle Treiber aktuell? Ja. Außer NVidia (436.30), da warte ich immer, zumal die Änderungen m.E. so gut wie nie XPlane betreffen.
  10. Hallo liebe Flusianer*innen, ich habe (seit Tagen) ein massives Problem mit meiner Scenery_packs.ini Ich kann sie zwar editieren, aber XP 11 ist nicht mehr generell in der Lage die Befehle „SCENERY_PACK“ bzw. „SCENERY_PACK_DISABLED“ zu verarbeiten. Ich hatte seit Jahren den XOrganizer genutzt, um mir die passende Auswahl an Scenery-Details aus der Custom Scenery für den Flug herauszufiltern. Dazu hatte ich im XOrganizer auch gesonderte Profile angelegt, um einen schnelle Zugriff zu haben. Meine letzte Installation im XP11 war der Airport Gaya_Sim_LGKO. Auch wenn die Log-Datei dazu eine Menge Zeilen auswirft, er wird einwandfrei geladen und dargestellt. Nun hatte ich mit Flügen von FlyTampa_Heraklion LGIR nach ca. EDDM nahe LGSR einen CTD. LGSR hatte ich von „tdg“, ein Designer, der immer Bug freie Scenerien erstellt. Ich nahm also den LGSR.tdg aus der Scenery_packs.ini und startete den Flug neu. Der nächste CDT kam nach ca. 30 Meilen. Ich stellte fest, dass alle Freeware-Airports im größeren Umkreis (so auch LCLK) nicht mehr aufzurufen waren (CDT). Ich nahm deshalb LGKO heraus, weil ich ja die Menge Anmerkungen in der Log-Datei gesehen hatte. Ein erneuter Start erbrachte das gleiche Ergebnis. Jedes weitere Umkonfigurieren der Scenery_packs.ini ergab nun einen CTD. In der Log-Datei des XP11 hatte ich keine Hinweise darauf, weshalb das passierte. Nach langem Hin und Her mit dem XOrganizer hatte ich dann angefangen mit dem Editor Notepad++ manuell die Einträge zu bearbeiten. Auch das brachte das gleiche Ergebnis: CTD In der Sicherung des XP11 konnte ich die mit meinen Testversuchen sehen, dass die einzelnen Airports dort liefen. Aber als ich die gesamte Scenery_packs.ini dort durch Verlinkungen spiegelte, gab es auch dort den CTD. Ich hatte dann angefangen den XP 11 und den XOrganizer zu untersuchen: Update des XP 11, ob Dateien fehlen = i.O. Vergleich der „Resources“ – Dateien des XP 11 mit der Sicherung = identisch Den XOrganizer neu installiert, alle alten Dateien daraus gelöscht. Somit habe ich angefangen, die Scenery_packs.ini völlig neu aufzubauen. Erst den Custom Scenery Ordner XP 11 mit den Standard Airports aus der Sicherung bestückt. Dann die Libraries, Ortho4XP, SFD, SimHeaven 4.2, ORBX GB North,SimHeaven ohne Autogen(wg SDF), dann die Payware Airports, dann die MisterX6 Airports in die Scenery_packs.ini eingepflegt und jeweils mit dem XP 11 getestet.. Alles lief, wie vorher. Nun sollten die sonstigen Freeware-Airports folgen. Nach 8 Airports (in der Scenery_packs.ini sortiert -Austria und Belgien) ist wieder Schluss = CTD Ich habe nun keine Idee mehr, wo ich den Fehler habe bzw. wo ich noch einen Fehler suchen soll. Als Anhang habe ich meine zuletzt funktionierende Scenery_packs.ini beigefügt. Weiterhin die Log-Datei (Log CTD), die den CTD enthält und die Log-Datei (Log OK), mit der es den XP 11 zu betreiben gelingt. Vielleicht sehe ich ja den Wald vor lauter Bäumen nicht……….und Jemand hatte das gleiche problem bereits gelöst. Intensive Forenrecherche (auch XPlaneOrg) haben für mich keine Treffer ergeben, die mir geholfen hätten. Es wäre schön, wenn es einen Tipp für mich gäbe. Mein System: Win10 (64Bit) I7-7700K CPU 4.5 GHz , 32GB RAM DDR4 2400MHz , 11 GB NVIDIA Geforce GTX 1080 Ti scenery_packs.ini Log_OK.txt Log_CTD.txt
  11. Lieber Armin, lieber Günther, danke für die Tipps (Fernsehturm (FT)) und entsprechenden Antworten zu meinen 2 FTen am Alex. Ich habe in allen weiteren +52+013.DSF den Fernsehturm (FT) gesucht und nicht weiter gefunden. Danach habe ich die CENERY_PACK Custom Scenery/EDDB Berlin Brandenburg/ und SCENERY_PACK Custom Scenery/Tempelhof disabled und er war noch 2 x vorhanden. Erst danach wurden von mir die VFR-Objects_GK_+52+013_D_Berlin 2.0.2 disabled und siehe da, jetzt habe ich nur 1 FT, allerdings nicht auf dem richtigen Standort. Sollte das nun doch an der +52+013.DSF von der simHeaven_X-Europe-5-scenery liegen? EDDB - Alex - kein FT EDDB - Objects - kein FT Tempelhof (EDDI) - kein FT VFR-Objects_GK_+52+013_D_Berlin 2.0.2 - disabled - simHeaven_X-Europe-5-scenery - activ / FT versetzt übrige Airports, nahe Berlin - kein Fernsehturm. VFR-Objects_GK_+52+013_D_Berlin 2.0.2 - aktiviert - FT Alex ist OK - X-Europe-3 disabled Aber: das Problem ist gelöst. Wie so oft sitzt das Problem vor dem Rechner. Ich dachte, die Update-Dateien könnten unbesehen in die Ordner der entspr. vorgegebenen Struktur übernommen werden. Das geht so nicht.
  12. Habe das Update eingefügt und sehe immer noch die beiden Türme..... Ich habe noch meine Scenery_packs beigefügt. Manchmal sieht man ja den Wald wegen der Bäume nicht.🙂 Was mache ich nur falsch? scenery_packs.ini
×
×
  • Create New...