If you want a Honeycomb Alpha for Christma you better order fast because we are quickly running out of stock!

Jump to content

Manual Flight, Autoflight and Flight Management

All discussions and questions about the Flight Management system and autoflight (autopilot etc) and manual flight.

335 topics in this forum

  1. Pinned topics
    • 0 replies
    • 1258 views
  2. Topics
    • 9 replies
    • 187 views
    • 4 replies
    • 190 views
    • 10 replies
    • 152 views
  3. Can't Caputure G/S

    • 4 replies
    • 164 views
    • 3 replies
    • 139 views
    • 1 reply
    • 142 views
  4. LOC capture

    • 8 replies
    • 309 views
  5. Flex Temp

    • 0 replies
    • 139 views
    • 6 replies
    • 200 views
    • 5 replies
    • 293 views
    • 11 replies
    • 369 views
    • 1 reply
    • 213 views
    • 4 replies
    • 196 views
  6. low fps

    • 1 reply
    • 206 views
  7. FMS altitudes

    • 8 replies
    • 399 views
    • 8 replies
    • 375 views
  8. Loading Routes

    • 7 replies
    • 465 views
    • 8 replies
    • 277 views
    • 11 replies
    • 472 views
    • 5 replies
    • 498 views
    • 12 replies
    • 468 views
    • 2 replies
    • 434 views
    • 5 replies
    • 935 views
    • 2 replies
    • 791 views

Announcements

  • 1.2.5.2 EXPERIMENTAL now available


  • Posts

    • I took off at EPWA (ISA +3°C) with a TOW of 35.8 tons (ZFW 30.975) (see piture 1). After lift off I was barely able to maintain V2 with TOGA Power (no FLEX temperature set and anti-ice OFF). During climb I managed to get 1.000 to 1.400 fpm and now I'm crusing at FL200 and with MCT and HIGH PWR schedule set (N1 93.6%) I hold 210 KIAS in level flight (SAT -23°C). As you can see on the pictures my gear, flaps and spoiler are retracted. Even when being so close to MOTOW the aircraft should be able to accelerate to climb speed and be able to climb with more fpm than currently available. If I'm doing something wrong then I would appreciate any help. Thank you...Michael
    • OK thanks. Now, since the navdata have successfully updated, the link to Navigraph charts, although active, is not active within CRJ. Why might that be?
    • okey, die osm-patche hab ich jetzt. hab sie in Ortho4xp/Patches reingetan. dort befindet sich ansonsten nur eine .DS_Store Datei 7KB groß. hab xplane gestartet und es ist noch genauso flach, nur dass die gebäude bergab in der luft hängen. hab ich es irgendwie falsch istalliert? das gibts doch nicht...
    • Do you already have the 4GB Patch installed? https://ntcore.com/?page_id=371 Just download the tool and select the Omsi.exe from installation directory to patch it.   Furthermore please make sure to select the respective preset options for the map (OMSI settings -> general -> load options). You can start with the lower settings and work your way up to see what works best.   Also note that Installing OMSI on your SSD (if it is not already) should also improve performance.
    • In what flight mode did you climb to your flight level? I normally climb in speed mode (CLB280), but even with vertical speed mode (VS1.4) I never had any problems with the flight level not being maintained. I'm also wondering how you managed to display the pitch in the PFD.       Wolfgang
×
×
  • Create New...