Jump to content

gero

Members
  • Posts

    55
  • Joined

  • Last visited

About gero

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

gero's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Und es gibt noch eine erhebliche Merkwürdigkeit, die ich mir nicht erklären kann: Normalerweise zeigen die Online-Dienste IVAO und VATSIM eine Menge andere Flugzeuge in der näheren Umgebung an; beim Fliegen kommt einem ab und zu ein anderes Flugzeug entgegen. Und auf den australischen Flughäfen stehen jede Menge AI-Flieger um mich herum (dank des schönen Freeware-Tools von ORBX). Aber: seit einiger Zeit bin ich allein auf der Welt - weit und breit nicht ein einziger anderer Flieger.... (in den P3D-Einstellungen steht Aviation Traffic auf 100%; daran kann es auch nicht liegen).
  2. Hallo zusammen, normalerweise wechselt man bei jedem Flug mehrfach den Luftraum (z.B. Frankfurt, München, Wien, ... Istanbul ...), und dabei wird man von Fluglotsen zu Fluglotsen weitergereicht. In meinem Fall (P3D4.5.13) bleibt aber ohne erkennbaren Grund seit längerer Zeit das ATC stumm (vorher funktionierte es): - zunächst einmal ist auf beliebigen Airports keinerlei Funkverkehr zwischen dem Tower und anderen Flugzeugen vorhanden - nach dem Start ist die letzte Meldung im ATC: "... you are leaving my airspace, frequency change approved". - Normalerweise wird man nun beim Verlassen eines Luftraumes aufgefordert: "tune Vienna online" oder so etwas in dieser Art - nicht in meinem Fall. - es gibt im ATC nur die "nearest airport list". Wenn ich auf einen dieser Flughäfen draufklicke, tut sich allerdings auch nichts. - nur zuletzt beim Landeanflug gibt es erstmals nach dem Start eine Meldung, nämlich die Approachfrequency einzuwählen - danach ist aber wieder Ruhe. Das Phänomen betrifft JEDES Flugzeug und JEDEN Flughafen und JEDE Flugstrecke. Es sieht fast so aus, als hätte ich versehentlich das ATC durch irgendeine Taste dauerhaft ausgeschaltet - nur: eine solche Taste finde ich nirgendwo, auch nicht in den Grundeinstellungen von P3D (Options), und dort auch nicht speziell unter Information - Air Traffic Control (Show message log / Auto-open ATC / Use pilot voice: alles angehakt). Hat jemand eine Idee? Wie kann ich das ATC wieder einschalten? (auch in der Hilfe von P3D ist nichts zu lesen...) Gruß vom gero
  3. Es sieht so aus, als habe ich die LÖSUNG der Probleme gefunden: nach einem (der normalerweise ungeliebten) automatischen Windows-Update erscheint der eingangs gemeldete Fehler nicht mehr, und alles funktioniert normal. Damit kann der Thread geschlossen werden.
  4. Und um die Konfusion perfekt zu machen: wenn ich P3D4.5 beende und ein zweites Mal neu starte, funktioniert offenbar alles wie gewohnt! Obwohl die FSUIPC-Fehlermeldung meines ersten Posts nach wie vor unmittelbar am Anfang immer noch kommt. Bin echt ratlos ... naja, immerhin funktioniert der FluSi jetzt wieder ... war ein langer Weg, dies rauszufinden. Und die Lösung (mindestens zweimal starten), überzeugt nicht wirklich.
  5. Leidvolle Ergänzung: inzwischen habe ich auch festgestellt, dass durch diesen FSUIPC-Fehler die Instrumente der Flieger, z.B. der PMDG-Boeings und der Aerosoft-Airbusse, nicht funktionieren: nur tote, dunkle Flächen. Wer hat so was schon mal gehabt, wer weiß Rat? Highly Welcome ... Die erste Idee ist: "einfach" den Treiber für die Pedale und deren Zusatz-Software deinstallieren. Aber ob das hilft? Meine zweite Idee ist: sämtliche Konfigurationsdateien der Art P3d.. . cfg und *.xml durchsuchen, ob irgendwo ein FSUIPC-Eintrag doppelt vorkommt. Aber da habe ich schnell aufgegeben - es sind zu viele derartige Files in zu vielen verschiedenen Unterverzeichnisse, und in KEINER ist ein FSUIPC-Eintrag vorhanden.
  6. Hallo gnew, ich glaube, hier kann ich helfen - ansatzweise insofern, als es auf den Flieger ankommt. Tu mal auf youtube suchen nach "fsx engines starten" - da bekommst Du viele Anleitungen dazu. Viel Erfolg und Gruß, Gero
  7. Hallo zusammen, ich habe vor kurzem die Thrustmaster-Pedale installiert, funktionieren auch einwandfrei. Seitdem kommt aber beim Start von P3D4.5 die Fehlermeldung, das FSUIPC irgendwie doppelt geladen ist (siehe Screenshot). Dies hat bislang nur zur Folge, dass ich z.B. das Wetter-Tool (FS Global Real Weather) nicht mehr vollständig starten kann: bei der Eingabe des gewünschten Flughafens (im letzten Fenster) wird nach längerer Wartezeit verkündet, dass keine Verbindung zu Flugsimulator zustande kommt. Vorher hat dies immer problemlos funktioniert. Also .. der Screenshot besagt, dass FSUIPC doppelt geladen wurde, und man es mittels Task Manager rausschmeißen soll. FSUIPC taucht aber im Task Manager nicht auf - zumindest nicht unter diesem Namen. Hat jemand eine Idee, was zu tun ist? Vielen Dank im voraus! Gruß vom gero
  8. Hallo Steffmann, kann es sein, daß MEIN Airbus-Absturz ähnliche Gründe hat? Vgl. meinen Post zum "Paro-Start"-Problem. Es stürzt zwar nicht P3D4 ab, dafür bringe ich den A318 nicht richtig in den Steigflug. Aber es ist die GLEICHE Airbus-Version 1.4.1.2 und das GLEICHE P3D4.5 wie bei Dir auch.... Wenn unsere Probleme programmtechnischer Art sind, haben wir keine Chance. Und es könnte sein, daß meine im Post geschilderten 2 erfolgreichen Starts in Paro auch VOR dem Update auf 1.4.1.2 gelangen. Auch ich habe damals das Update gemacht, weil der AS-Updater dies so vorgeschlagen hatte. Leider sind unsere Möglichkeiten, an einer Behebung eines möglichen Problems mitzuhelfen, nur sehr begrenzt. Gruß vom Gero
  9. Hallo Bob, ja, bei all meinen Versuchen sind die Einstellungen identisch. Ich habe mal versucht, mit ein paar Screenshots das Problem darzustellen: Paro_01 zeigt die Situation unmittelbar vor dem Start auf RWY 33: Checkliste fehlerfrei abgearbeitet, "all Systems go" Pao_02 zeigt die Situation unmittelbar nach dem Abheben: Triebwerke arbeiten unter TOGA mit voller Leistung, der A319 zieht mit Klappenstellung 3 steil nach oben, um den ersten Steilhang zur Linken zu überfliegen. Steigrate 2100 ist ok, die Geschwindigkeit paßt mit 130 kn dazu. Manuelle Steuerung, kein Autopilot. Pao_04: kurz danach bahnt sich das Unheil an: Die Triebwerke arbeiten immer noch auf Höchstleistung, aber trotzdem ist die Steigrate ist fast auf Null zurückgefallen (400), die Geschwindigkeit hat unerwarteterweise nicht zu-, sondern abgenommen: nur noch 120 kn. Dabei steilt das Flugzeug zusehens auf, wie dem PFD zu entnehmen ist. Manuelle Steuerung, kein A/P Paro_05: die Katastrophe ist nahezu perfekt: inzwischen beginnt der A319 wieder zu sinken (noch sind es nur -100), und trotzdem nimmt die Geschwindigkeit weiter ab. Immer noch manuelle Steuerung, A/P ist aus. Daß inzwischen der A/THR an ist, tut nichts zur Sache. Kurze Zeit danach habe ich den A/P mal eingeschaltet, aber der Flieger ändert sein Verhalten nicht: weiterer Sinkflug, Geschwindigkeit nimmt nicht zu. Etwas später knallt dann der Flieger in die benachbarten Berge. Ich hatte schon den Verdacht der Triebwerksvereisung und schaltete den De-Icer ein ... aber das bringt auch nichts. Ich habe auch das Paper von Aerosoft zum Start in großen Höhen studiert (High Altitude Airport Operations) ... aber dort finde ich auch keine Lösung. Und, wie schon im ersten Post geschrieben: je 1x in beide Richtungen (RWY 33 Richtung NW, RWY 15 Richtung SW) hat der Start problemlos funktioniert - danach nie wieder. Seltsam.... aber funktionieren sollte es sowieso, denn in Realität fliegt die DrukAir mit dem A319 Paro regelmäßig an. Wer weiß noch was? Danke wieder im voraus für Ideen zur Problemlösung - der Gero
  10. Hallo zusammen, nach langem, erfolglosen Herumprobieren habe ich mich entschlossen, hier im Forum um Hilfe zu rufen. Ich möchte mit einem der kleineren AS-Airbusse in Paro VQPR (Bhutan) starten, dabei ist es im folgenden belanglos, wohin und ob nach Süden (RWY15) oder nach Norden (RWY33). Paro liegt ja bekanntlich auf über 7000 ft Höhe und ist von Bergketten umgeben, die sehr steil bis auf über 10000 ft Höhe anwachsen. Ich habe die MCDU programmiert, alle Checklisten durchlaufen (dabei benutze ich die automatische Checklist, die in den Airbussen integriert ist), alle Systeme sind auf grün, es gibt keinerlei Fehler irgendwo - also alles optimal. Sicherheitshalber sind die Klappen auf Stufe 3 ausgefahren, um auch ja schnell an Höhe zu gewinnen. Aber auch dies spielt keine Rolle - das nachfolgende Verhalten passiert auch in Klappenstellung 2. Der A318/319 hebt brav ab (callout: V1 + rotate), aber gleich danach passiert es: nach einer kurzen anfänglichen Steigphase wird diese bei etwa 8000-9000 ft Höhe beendet, obwohl die Triebwerke vollen Schub geben. Obwohl nun kein weiterer Höhengewinn mehr stattfindet, wird die Geschwindigkeit immer kleiner und erreicht bei nur noch 120 kn (!!) das kritische Minimum; der Airbus steilt dabei immer mehr auf (wie z.B. am künstlichen Horizont des PFD erkennbar ist). Gleichzeitig gibt es natürlich einen A.FLOOR, weil der Flieger nun sogar in den Sinkflug übergeht (callout: don't sink) und dann in einen der benachbarten Hügel kracht. Es spielt dabei auch keine Rolle, ob der Flieger manuell gesteuert wird (dies ist in Paro bis in größere Höhe sowieso sehr zweckmäßig), oder ich kurz nach dem Start den A/P einschalte. Immer das gleiche .... Absturz nach kürzester Zeit. Und ganz erstaunlich: genau ZWEI MAL habe ich den Start unter vollkommen identischen Bedingungen problemlos geschafft: einmal nach Süden (RWY 15) und einmal nach Norden (RWY 33). Dann nie wieder ... Was mache ich falsch? Wer hat eine Idee? Ich bin inzwischen ratlos .... P3D4.5.13.32097, Szenerie Paro von Aerosoft / FSDG, Airbus A318 prof. V 1.4.1.2 (derzeit aktuell) Bei sämtlichen anderen Flugplätzen gab es derartige Probleme noch nie. Auch nicht bei noch höher gelegenen wie z.B. Tingri. Allseits Gruß und Danke im voraus für Ideen ... Gero
  11. Hi there, I had the same problems (pitch trim disagree). I could solve it by turn the pitch wheel to the value given by the MCDU Flaps/THS scale. In Detail: the MCDU showed Flaps/THS = 3/Up0.8. Thus, I turned the pitch wheel to 0.8, and the disagreement warning was gone. As a consequence, the TOconfig now read "normal" in green; before, it read "checked" in yellow. But .... in my case the mismatching had not effect on anything. Hope this helps a bit....greetings, gero
  12. Hallo Bob, thanks for trying to help me. I tried to find help on the FSDG forum, but there's none - seems as if I'm alone with my installation problems on NUUK. There's even not the possibility to get registered at the FSDG forum, seems as if they don't let anyone in there. In the meantime, I tried the variant of installing manually via "scenery configurator" after extracting the files anywhere else. This works halfway (or less): now the Scenery NUUK is included in P3D, but only with 3 huts and a lake flowing upwards on the hills in the background. From the pictures at the Aerosoft NUUK homepage, I see there should be something like a town, too - but in my case, there's nothing except the water bay. So ... after hours, I give up now. FSDG and NUUK must fly without me. Gero :-((
  13. Oh, I look at one of your screenshots: what is a FSDG Scenery Configurator? Never saw this before, not with Ayers Rock, Seychellen, Tromelin and Cape Verde. Especially Seychelles, there are only some primitive huts and nothing else more..... Ayers Rock has a fence and an Australian Flag.... and Tromelin consists of sand. And Cape Verde consists of many many green trees reducing my computers performance to about 1-2 fps (normally 15fps, but this is due to my old fashioned GTX980, formerly the top Nvidia before the GTX1080 was established). With all these FSDG addons, I always had the same installation problems, but finally they worked on a very low level (hardly more than the P3D4-original scenery...) :-((
  14. Hallo Mr Schäfer, once again I try my best - and like with my first attempt, I don't change anything except entering my Password. I give you a step-by-step explanation what i do: 1) I unpack the zipped download file to D:\t1, my HDD with 1 TB free space. I read the file "Please Read_installation notes[P3Dv4]" which says "run FSDG_Greenland Nuuk_v1.1_P3Dv4.exe". This step, however, hasn't to do anything with the installation itself. It's just my storage device for downloaded original files. 2) I run "FSDG_Greenland Nuuk_v1.1_P3Dv4.exe", agree with the copyright terms, enter my password (registration key from Aerosoft) and leave anything as the installer proposes to do. Especially, it says "Directory: Choose an installation folder and click next to continue" (here I could adjust the inst6allation folder, but I don't change anything) and furthermore "FSDG-Greenland Nuuk's files will be installed in the following directory: C:\Users\Georg\Documents\Prepar3D v4 Add-ons", and furthermore it says that 235Mb space are required (see my screenshots with the first post this morning; this seems to be only very few space, as the downloaded zip-file was 3,5 GB big, but I think other parts of the addon will be installed anywhere else). Although I normally install to C:\Prepar3D4\Addon Scenery (nearly all my addons are installed here) I leave the path unchanged according to the installer's proposal ! C:\ is a 1TB-HHD of M2-type with currently 433 GB free space - definitely more than enough. 3) I click "Next to continue". "Confirmation: You are now ready to install FSDG-Greenland Nuuk" and "This program will install FSDG-Greenland Nuuk to C:\Users\Georg\Documents\Prepard3D v4 Addons as stated above by the installation program. I click "Start to install FSDG-Greenland Nuuk". 4) After about 75% of the installation bar the error again occurs .... see this morning's screenshot once more. There's only the option to "... run this utility again to completely install FSDG-Greenland-Nuuk" and "Exit", nothing like "continue anyway" or so. 5) Finally, there is NO entrance in the start menu and NO entrance in the "Windows Programme an Features". Probably no entrance in the registry. And no NUUK scenery within P3D4. Well, this time I definitely did anything like the installer wanted me to do. The only thing I entered was my registration key, anything else was left unchanged. The only chance I see is to try to unzip the original files on another computer, then copy them to my P3D-computer and try to manage the installation manually via the scenery manager of P3D which something is necessary anyway with less sofisticated addon software. Nevertheless, thanks for trying to help me with your screenshots - I must admit: at your machine, everything seems to work according to plan. If finally it doesn't work it's a pity, but I try my best to overcome the difficulties. The only thing I wonder is why I'm the only user with these problems...... Have a nice Sunday, and thanks again for your engagement. Regards, Gero
  15. Bleibt mir noch zu erwähnen: "....responsible for the installer and not Aerosoft" es geht mir hier nicht um irgendeinen responsibility. Es ist halt einfach ärgerlich, wenn es einfach nicht funktioniert, und man einen guten Rat sucht, weil man am Ende seines Lateins angekommen ist .... 😉
×
×
  • Create New...