Jump to content

Direct To function not working


Recommended Posts

ever since the latest update to the CRJ Pro, the Direct To function in the FMS does not work right.   When I click to the Direct Int button, and then click the left LSK next to the waypoint I want to go direct to, nothing happens.  I get a "Xside Edit in Progress" message in the scratchpad in yellow, but that is it.  It does not change to where I can go direct.  For instance, I flew out of CYQM, off runway 24.  After takeoff, you are supposed to go direct to waypoint BEMEK.   In the FMS, after the runway, there is a VECT entry and then BEMEK is after that.  After trying to go direct to BEMEK, the VECT entry remains lit up in magenta, and BEMEK stays in its original spot after that.  Other than the XSIDE Edit in Progress, nothing changes, and I cannot go direct BEMEK.   Help!

Link to comment
Share on other sites

vor 5 Stunden , Greg Goodavish sagte:

When I click to the Direct Int button, and then click the left LSK next to the waypoint I want to go direct to, nothing happens.

 

I think this happened because after selecting the dct waypoint (left LSK) you did not press the "EXEC" button.
This is absolutely necessary for various actions in the FMS, otherwise nothing will happen.

 

 

 

vor 5 Stunden , Greg Goodavish sagte:

"Xside Edit in Progress"


I have never seen this message with the CRJ. I hope Hans can say something about this

 

Link to comment
Share on other sites

OK, pressing the EXE button helped.  However, the ND display still does some strange things.   Instead of drawing a direct DIRECT TO line to the next waypoint, it draws another line to some unknown point, and then the DIRECT TO wappoint.  However, the aircraft does go directly to the DIRECT TO waypoint.  Very strange.   It never did this before the latest update.

Link to comment
Share on other sites

On 3/30/2021 at 5:26 AM, Hoffie3000 said:

I have never seen this message with the CRJ. I hope Hans can say something about this

 

 

If I'm not mistaken this message can appear on dual FMS aircraft (such as the Aerosoft CRJ) when the other pilot has made a change to the flight plan (using his or her FMS) but has yet to press "EXEC". 

 

@Greg Goodavish Is it possible that you were using the first officer's FMS to make changes to the flight plan? If you made a change on the FO's FMS without pressing "EXEC" then you won't be able to make changes on the captain's FMS and the message "XSide Edit in Progress" may appear.

Link to comment
Share on other sites

  • 3 weeks later...

I am having trouble with the FMS as well. I put in a flight plan, check for discontinuity, execute and verify all waypoints are in correctly and in the right order. 

In this example I was flying out of YYZ and hit direct to kepta and exec and some random waypoint shows up nothing to do with my flight plan. I manually flew the aircraft until past kepta and then hit direct to bmpah and then the flight plan broke still with the same random waypoint but now a disconnect after bmpah but nothing wrong in the FMS as far as waypoints. 

Tried on a few other airports and the same thing. In this example I loaded the flight plan manually but have also tried loading a company route generated by simbrief and still the same thing. 

 

any help would be appreciated 

John Orton

2021-4-20_18-15-26-636.jpg

2021-4-20_18-15-0-754.jpg

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...