Jump to content

General chatter (NO SUPPORT)

If you like to share experiences, screenshots, overall impressions...

170 topics in this forum

  1. FPS

    • 5 replies
    • 726 views
  2. APU sound

    • 6 replies
    • 369 views
    • 11 replies
    • 755 views
  3. wings view

    • 1 reply
    • 234 views
  4. Baby bus to Belfast

    • 0 replies
    • 181 views
  5. lights off

    • 1 reply
    • 248 views
    • 0 replies
    • 247 views
    • 12 replies
    • 829 views
    • 2 replies
    • 340 views
    • 7 replies
    • 1135 views
  6. Very impressed

    • 2 replies
    • 292 views
  7. Enjoy A318/319 Pro

    • 0 replies
    • 188 views
    • 3 replies
    • 276 views
    • 4 replies
    • 336 views
    • 2 replies
    • 342 views
  8. Own FS 2 crew

    • 6 replies
    • 541 views
  9. LVARS documentation

    • 3 replies
    • 322 views
    • 1 reply
    • 396 views
    • 4 replies
    • 523 views
  10. Sun screens

    • 5 replies
    • 416 views
    • 3 replies
    • 343 views
    • 2 replies
    • 274 views
    • 5 replies
    • 624 views
    • 3 replies
    • 511 views
  11. Somebody tested Win7

    • 5 replies
    • 294 views
  • Posts

    • Is there any chance that Mega Airport Dusseldorf for P3d v2 will be upgraded/remade for P3d v4? This is probably my favorite medium-sized German airport.   Thanks!
    • Hallo Zusammen, sorry, dass ich zu diesem Problem ich mich erst melde. Wie Joachim geschrieben hat, ist das Problem bedingt durch Updates, nicht mehr vorhanden. Alle Airport sind inzwischen einwandfrei umgesetzt. Starts und Landungen sind ohne Probleme möglich. Ich habe mir zu GB-South weiter die Flughäfen EGHR, EGKA und EGTR gekauft. Alle ohne Probleme zu befliegen und hervorragend in die Szenerie eingebunden. Inzwischen habe ich ein neues Thema aufgemacht, es betrifft GB-Central mit extrem langen Ladezeiten (bis zu 10 Min. und danach instabil mit 4-7 fps). Nach weiteren ca. 3 Min. bis zu 30 fps und einwandfrei zu fliegen. Mal sehen ob hier auch ein Update angeboten wird. Happy Flight vom Pfälzer
    • Man kann auf dem Video sehen, das Du FL172 steigend hast aber offensichtlich deine Geschwindigkeit nicht passt, denn du hast nur 250Kn. Diese Speed hast du bis FL100 und dann folgt die A320 den Performance Daten. Ich vermute eine falsche Schubhebelposition und eine nicht vollständig abgeschlossene Performance. Denn du schreibst, dass der Start noch normal ist und bei 2000ft das Geräusch auftritt. Wenn die Performance stimmt, du eine Flextemperatur in der CDU eingetragen hast und den Schubhebel beim Start auf Pos. FLX stehen hast, und nach Aufforderung ( Meldung oberhalb am Geschwindigkeitsband ) auf die Stellung CL zurückstellst, dann läuft die Schubregelung sauber ab. Aber ich sehen bei dem Video keine Meldung stehen. Die Einstellung für den Luftdruck muß für Europa auf hPa stehen und ab 5000ft auf STD umgestellt werden Wenn ich empfehlen darf, schau  das Tutorial der A320 von den " Mörderkaninchen" im Netz an, da ist der Flieger von A-Z sauber beschrieben und da lernt man das Flugzeug kennen. Viel Spaß weiterhin mit dem Flieger Freundliche Grüße / Micha
    • Hallo , kann mir da jemand weiterhelfen ?
    • Apropo Warnungen, weiß einer von Euch ob es in den  Einstellung eine Taste zum zurücksetetzen der Masterwarning für den ff a320 gibt? Schon mal danne im voraus. Gruß  
×
×
  • Create New...