Jump to content

doc-dutch

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

4 Neutral

About doc-dutch

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. FYI Same issue here, you see pedestal lights (Radio Panel) do light up like normal, mcp lights are dark, OVHD flood light do work as all the other lights. INTEG LT button full open, Radio panel light do react to knob, MCP stay low. Version 1402 of Airbus, version 2004 of Windows, new bought install of Prepar3D v5.0 (5.0.31.35253) incl HF2. We'll wait and see, thanks for looking at this. Stay Safe!
  2. Hello, looks very smooth! great work, is it still valid in the newest a318 version? Thank you for your answer and stayu safe!
  3. To all you Aerosoft and aerosoft fans Have a great and save 2020 with all your family and friends. Stay healthy and remember keeping the blue side up!!
  4. Hi, for me its the same issue. But after 5 minutes of using the mousewheel getting at UP/0.0 (according to loadsheet) when being at 0.0 the trimwheel gets to minus 2(maximum down) and wont get up again. Trying to scroll back up when releasing the button it goes down again right away. Even diabled controls to check if any hidden button was attached. No solution... Jsut my input.
  5. Goodday to you al, my question is(sorry if i missed it somewhere) do I need to be on 1.2.3.0 or 1.2.3.2 update prior to install 1.2.3.4? Or can this experimental update be installed on an older update(via updater) or will there be new issues best regards Doc-dutch
  6. Strange thing is on TOD everything went to normal... I will check if it happens again and if another livery is different..later this week Thank you
  7. Just a picture, Nothing wrong with the flight..But maybe someone else has this also, the green line of the slats is really big. Looking outside, the slats are fully deployd. Flaps all up. They should be retracted.. or am I doing something wrong? Downloaded and installed the 318/319 PROF without AV etc Thank you for your help
×
×
  • Create New...