Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

ianor

members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

2 Neutral

About ianor

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

761 profile views
  1. Beat me to it ERIK! It will be two weeks tomorrow since the release of the flawed v 1.2.4.
  2. Thank you Secondator..........so, no roll back possible. But, roll on the next experimental update!
  3. Hello Secondator, Many thanks for your honest and reasoned response. The problem/glitch/bug still remains however! As there seems to be no immediate fix or, indeed, even an estimated time for a fix.......would it be possible for users to roll-back to a previous working version? Thanks
  4. I am confused! v1.2.4.0 was released on Friday 18th April. At 1510 on Saturday 19th April, ERIK posted that waypoints from a multiple list could not be inserted into a FP. At 1628 on Saturday 19th April, SECONDATOR posted : "It's a bug that we have recently discovered and working on to get fixed." I am pretty sure that the release would not have gone ahead if this problem was already known to exist. However, the question has to be asked : "why was this bug not discovered during pre-release testing?" Thanks......
  5. I agree with airnz515........this problem is pretty fundemantal to operating the Airbus and, if there is no fix in the immediate future, I would welcome the capability to roll back to a fully working version. I have never experienced this problem before and it is slightly strange that it has appeared with this supposed "Non-Experimental version :1.2.4.0 " Thanks.
  6. Many thanks Mathijs.... So just to confirm ...... if I download and install a new v.1.2.3.0..... and then run the updater, I will end up with new install at v 1.2.3.6?
  7. I am aware that this has been raised before ......sorry, but I cannot find the fix! (if there is one) I have been experiencing multiple CTDs. The Event Viewer shows the problem : Prepar3D.exe 4.4.16.27077 5bfdbb35 Airbus_ECAMD2D.dll 1.64.0.274 5ca7a494 c0000005 000000000014de12 21e4 01d4f06ded0544ec H:\P3Dv4\Prepar3D.exe H:\P3Dv4\Aerosoft A320-A321 Professional\SimObjects\Airplanes\Aerosoft A320-A321 Professional Base\Panel_Fallback\Airbus_ECAMD2D.dll 922f0380-ef8c-4b52-8e11-1113130fcb6a I am using v 1.2.3.6 on Windows10 . I was thinking of doing a fresh download from my Instant Downloads, but I note that is still v 1.2.3.0. After downloading that version and running the Updater, would that result in v1.2.3.6? Many thanks in advance for any advice.
  8. Not wanting to hijack this thread... but : "Landing on the ship during the daytime is like sex, it's either good or it's great. Landing on the ship at night is like a trip to the dentist..." and where I came from: "They say in the Air Force a landings' okay, If the pilot gets out and can still walk away, But in the Fleet Air Arm, the prospects are grim, If the landings' p...ss poor and the pilot can't swim"
  9. Very many thanks for rapid and helpful response. All sorted now with Mark.
  10. Joe, I cannot find a link to Mark Foti's Remote CDU app.........any chance that you could please point me in the right direction. Many thanks Ian
  11. I am a little surprised that this problem has not elicited a response from the developers. Unless I have missed something?
  12. Some more detail on the above flight : A320 IAE / ZFW : 57.2 / TOW : 61.5 / Fuel : 44.9 EGLL 09R / Wind : 14012kt / QNH : 1011 FLEX : 67 / Flap : 1/UP0.8 / Vr 142kts
  13. I had exactly the same problem today departing 09R at LHR in a A320 (IAE)...........lift off, climb slowly, gear up, speed then decreases, get gear back down, arrive back on the ground, hurtle through the trees, stagger into the sky on TOGA like a drunken albatross, alter heading for the SID........and all was then good again and the remainder of the flight was perfectly normal. Not ideal when under live ATC! I will try again running on Unlimited Fuel.......
  14. This post does not reply to the previous query. Vol 1 manual : When I open \Documents\Aerosoft\General\A3XXX Connect Pro .....I get this : No sign of a small window showing an IP address! When I click on A3XXXConnect Pro. (left hand image above)....I get this : There is no sign of WebInterface.exe. I assume that I am doing something wrong? many thanks.....Ian
×
×
  • Create New...