Settings/Options MCDU

Questions and comments on the (3rd) Settings/Option MCDU in this forum. Please post only one issue per post so we can follow up, do not post a list of question!

158 topics in this forum

  1. Pinned topics
    • 141 replies
    • 8881 views
  2. Topics
  3. KGS vs LBS

    • 3 replies
    • 105 views
    • 11 replies
    • 239 views
    • 4 replies
    • 96 views
    • 3 replies
    • 74 views
    • 3 replies
    • 114 views
    • 3 replies
    • 111 views
    • 6 replies
    • 149 views
    • 4 replies
    • 166 views
  4. ConnectPro for A320/321

    • 7 replies
    • 429 views
    • 1 reply
    • 140 views
    • 3 replies
    • 142 views
    • 2 replies
    • 157 views
  5. Restart checklist

    • 4 replies
    • 171 views
  6. MCDU - APP SPEED LIMITER

    • 9 replies
    • 257 views
    • 6 replies
    • 434 views
    • 6 replies
    • 241 views
    • 8 replies
    • 425 views
    • 4 replies
    • 255 views
  7. AOC weather uplink

    • 4 replies
    • 248 views
  8. Weather source settings

    • 12 replies
    • 412 views
  9. MCDU CLB doesn't match

    • 0 replies
    • 159 views
    • 6 replies
    • 261 views
    • 2 replies
    • 215 views
  10. P3d V4.4 Compatibilty

    • 2 replies
    • 571 views
  • Posts

    • Wenn sonst nichts hilft, dann lösche den Ordner  F:\xplane 11/Recourses/map data/water/ Dieser wird dann beim Update neu angelegt.
    • Das sieht ja grausig aus. Ich würde alles was mit X-Plane zu tun hat löschen (auch die Dateien unter Appdata)   Danach einen Ordner auf einer andere Disk als "C:"  anlegen, z.B. D:/XPlane. Als letztes X-Plane neu installieren, als Zielordner den neu angelegten Ordner angeben. Zum Schluss auf dem Desktop einen Link anlegen, der auf den Installationsordner verweist.   Mag sein, dass das Arbeit macht, aber dazu fällt mir spontan ein:   Lieber ein Ende mit Schrecken, als ein Schrecken ohne Ende.   Viel Erfolg Othello    
    • In a good or bad way? if i may ask
    • Danke werde es morgen mal probieren Gruß Siggi
    • Hallo @FlySiggi,   erstmal herzlich willkommen im Forum und viel Spaß mit XP11.   Vielleicht steht in der log.txt ein Fehlerhinweis. Die Datei befindet sich im Hauptordner con XP11. Vielleicht kannst du sie ja mal als Dateianhang hier anbieten. Die Fehlermeldung sagt mir nichts, vielleicht sollte du mal den Installer im XP11-Ordner starten und über das Programm laufen lassen, vielleicht ist eine Datei zerschossen oder fehlt.   Grüße Horst