Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Tweaking, repaints, SDK

All discussion and support about repaints, tweaking of files and integration with other products.

594 topics in this forum

  1. Pinned topics
  2. Repaint request 1 2 3 4 56

    • 1382 replies
    • 208253 views
    • 7 replies
    • 4699 views
    • 4 replies
    • 4197 views
    • 11 replies
    • 3345 views
    • 156 replies
    • 43277 views
    • 1 reply
    • 4879 views
  3. SDK reuploaded

    • 0 replies
    • 3567 views
    • 4 replies
    • 8140 views
    • 14 replies
    • 10024 views
    • 54 replies
    • 57764 views
    • 5 replies
    • 6560 views
    • 8 replies
    • 19022 views
    • 5 replies
    • 4656 views
  4. Topics
    • 0 replies
    • 130 views
    • 1 reply
    • 152 views
    • 0 replies
    • 164 views
    • 0 replies
    • 222 views
    • 0 replies
    • 263 views
    • 4 replies
    • 363 views
    • 0 replies
    • 275 views
    • 0 replies
    • 300 views
    • 0 replies
    • 300 views
    • 0 replies
    • 312 views
    • 6 replies
    • 1422 views
    • 0 replies
    • 340 views
  • Posts

    • Hallo, ich habe ein Problem beim starten von X-Plane nachdem ich eine Kachel in Ortho4XP erstellt habe, dieses lautet wie folgt: Bei mir kommt beim starten von X-Plane eine Fehlermeldung, welche sagt: Could not locate Image file .... Ich habe keinen Plan was ich jetzt machen soll. Kann mir wer von euch bitte helfen!   Danke
    • Please write here in the german forum  with the german language. Bitte hier im deutschen Forumteil deutsch schreiben.   Or please post the question in the english forum. Oder bitte die Frage im englischen Forum posten. https://forum.aerosoft.com/index.php?/forum/923-navdatapro/   Danke und Gruß Heinz
    • Once you have selected the checkbox "Aerosoft/Digital Aviation CRJ 700/900 X" by means of "Browse" search your PC where the FlightPlans folder of CRJ is, select it, and you will have everything correctly to export.   You have to have correctly configured the location of "Document folder" and "Prepar3d folder", although the latter does not influence CRJ only for PMDG and aircraft installed within the Simulator Installation.
    • Hallo, ich komme vom FSX und fliege seit ein paar Wochen mit Xplane 11 und bin begeistert von dieser Simulation. Habe zwei Rechner konfiguriert – Rechner 1 ist der Hauptrechner (Steuerung ist hier angeschlossen) und Rechner 2 ist der Anzeigerechner mit 3 Monitoren ( 45 Grad Sicht pro Monitor), beide Rechner sind per LAN miteinander verbunden und die Datenübertragung funktioniert einwandfrei. Habe mich jetzt mit ORTHO4XP beschäftigt und verschiedene Tiles erstellt – war mit dem wirklich sehr guten Tudorial  der Mörderkaninchen relativ einfach und die Grafikverbesserung ist enorm. Nun zu meinem Problem: Ich habe offentsichtlich unterschiedliche Bezugshöhen zwischen beiden Rechnern und das führt dazu, dass der Flieger  (Cessna Skyhawk) bei der Landung z.B. im Asphalt versinkt). Bei anderen Airports z.B. schwebt der Flieger in der Parkpostion einige Meter über dem Boden. Auf dem Hauptrechner wird alles korrekt dargestellt – dieser Rechner hat nicht die ORTH4XP Daten – diese sind auf dem Anzeigerechner installiert. Wenn ich den Anzeigerechner starte und einen Airport auswähle ist die Anzeige einwandfrei d.h. der Flieger befindet sich z.B. perfekt und richtig auf der Parkposition. Starte ich nun den Hauptrechner mit dem gleichen Airport und dieser  Rechner übernimmt dann die Kontrolle verschwindet der Flieger auf dem Anzeigerechner im Boden oder schwebt über dem Boden – abhängig vom jeweiligen Airport. Auch ein umgekehrter Startablauf beider Rechner bringt keinen Unterschied. Habe auch schon probiert die yOrtho4XP_Overlay Datei auf dem Hauptrechner zu installieren – ohne Verbesserung. Bin mit meinem Wissen nun leider am Ende und würde mich über eine Hilfestellung sehr freuen. Im Voraus bedanke ich mich schon einmal. Mit freundlichen Grüßen Jürgen
×
×
  • Create New...