Jump to content

XP10 Hinweise Tipps Tutorials

Hinweise und Tipps, sowie Tutorials für X-Plane 10

102 topics in this forum

  1. Pinned topics
    • 0 replies
    • 7314 views
    • 9 replies
    • 8792 views
    • 19 replies
    • 8256 views
    • 12 replies
    • 12552 views
    • 0 replies
    • 6160 views
    • 0 replies
    • 6662 views
    • 0 replies
    • 6457 views
    • 0 replies
    • 5929 views
    • 8 replies
    • 9581 views
    • 0 replies
    • 38476 views
    • 0 replies
    • 11337 views
    • 0 replies
    • 14192 views
  2. Online Fliegen mit X-Plane 10/11 1 2 3 4 8

    • 177 replies
    • 69162 views
    • 35 replies
    • 44720 views
  3. Topics
    • 1 reply
    • 4189 views
    • 2 replies
    • 4746 views
    • 1 reply
    • 5296 views
    • 3 replies
    • 5406 views
    • 9 replies
    • 6733 views
    • 2 replies
    • 5025 views
  4. WED - Tutorials

    • 8 replies
    • 4382 views
    • 2 replies
    • 4279 views
  5. Die Dichtehöhe

    • 0 replies
    • 842 views
    • 15 replies
    • 1421 views
    • 0 replies
    • 2197 views


  • Posts

    • It may well allow what you're asking, Jack. Click on the "Bell" icon in the upper right and you'll get the attached notification screen, where you could select one or both of the "Automatically follow content" choices and the "Method" that best suits you.
    • I have deleted Button 17 which was in P3Dv5 controls assignment for Alpha Flight Controlband now it doesnt work at all ( Avionics switch ). Once again everything else is fine
    • I have just deleted the one in Templates folder, and re downloaded from from website. But my issue now is I have to switch Avionics button Up then Down to turn it on, and then Up then Down to turn it Off. Could there be a conflict somewhere. All other switches from Ttemplate work fine. Thanks again Paul
    • Thanks for the reply. Here is my feedback:   1. Changed the path and it works. Thanks.  2. KPHX is a Flightbeam airport and updated to the v5HF2 version. 4. I cleaned out a number of files and loading time has decreased.
    • Hi,   I tried to activate the NavPro in the DAVE.  But the mouse does not seem to work on this page?     
×
×
  • Create New...