Hinweise Tipps Tutorials FAQs

Hinweise und Tipps, sowie Tutorials.

Forums

  1. XP10 FAQ

    Bekannte Probleme/Fragen mit Lösungsmöglichkeiten für X-Plane 10 

    51
    posts
  2. XP10 Hinweise Tipps Tutorials

    Hinweise und Tipps, sowie Tutorials für X-Plane 10

    1165
    posts
  3. XP11 Hinweise Tipps Tutorials

    Hinweise und Tipps, sowie Tutorials für X-Plane 11

    183
    posts
  • Posts

    • Hello, when i installed new addon ( ENVTEX) what i think that addon modified prepar3d.cfg. Using simstarter always get CTD at startup. 20190223-11h33m33_SIMstarterNG_DebugPackage.zip
    • I’m nearing TOD on a flight right now.  I get a message on the MCDU to enter DEST data, so what exactly do I do now?  From other flights and experimenting I have to go to activate approach first?  Is this correct? Thanks.
    • Thanks.  Making a flight now. Will try it when I land and see what happens. Appreciate you taking the time to help.
    • As the title says, this is a bit strange in my opinion. I have downloaded Easyjet liveries from this website for the A320 Professional. The liveries installed without problems and the aircraft loads and all bells and whistles.... except for one thing: buttons. The buttons in the overhead panel when using the repainted A320 just don't light up. They work yes but don't light up to show "on" or whatever other status. Am I missing something? I have tried switching to stock A320 liveries to see if the problem is uniform throughout but everything seems fine with stock repaints. I exhaustively compared the aircraft.cfg entries to check and see that everything is in place and yep... no apparent problems there either. Again, this is strange. It's as if the repaints themselves are the problem. Am I missing something?
    • Reboot your PC.
      If it does not work, I can not help it. Greetings Martin.