Jump to content

Ka8Heizer

Members
  • Posts

    351
  • Joined

  • Last visited

About Ka8Heizer

Recent Profile Visitors

3231 profile views

Ka8Heizer's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

14

Reputation

  1. Hallo Franz, das klingt mir eher nach Grafiktreiber. Bzw einem Hintergrundprogramm welches im Laufendem Spiel die Grafikeinstellungen verändert / optimiert. Gerade in Bezug auf die Shader-Einstellungen hatte ich bei einem anderen Spiel Probleme mit dem Seitenverhältnis, wenn ich mit der Tab-Taste im Spiel zu einem anderen Fenster gewechselt bin. Wenn Du PlugIns im X-Plane oder andere externe Anwendungen zu Grafikoptimierung laufen hast, dann deaktiviere Diese mal testweise. Gruss, Meik
  2. Hallo zusammen, ich habe mit der XE4 ein Ladezeiten-Mysterium. X-Plane verhaspelt sich total beim Laden. Mit der XE3 waren es so ca 3-4 Min. Das ging allerdings auch schon mit Update der letzten XE3-Version los. Da hatte ich aber nach 10 Min abgebrochen, alles vom PC gelöscht, weil da schon die Arbeit an der neun Version bekanntgegeben wurde und ich auch keine Zeit mehr hatte mich damit zu beschäftigen. Wochen später, nach der Installation der XE4, brauchte X-Plane satte 15 Min zum Laden. Wobei die Performanz bei der üppigen und schönen Szenerie sogar besser war, als bei der XE3. Da fiel mir ein, es könnte an der älteren Version von OpenSceneryX liegen. Also Update gemacht, neu gestartet und nach sensationellen weniger als 3 Min war X-Plane startbereit. OK, das wars, dachte ich - bis zum nächsten Tag. Da ging das Lade-Nirvana wieder los. Vorsichtshalber nochmal den OpenSceneryX-Installer laufen lassen. Da hies es, das PlugIn sei nicht aktuell und es müsse eine Datei nachgeladen werden. Aber irgend ein Bock ist damit auch, weil diese Meldung grundsätzlich erscheint. Selbst bei einem unmittelbar darauffolgendem Durchlauf. Dann hatte ich XE4 mit deaktivierter "vfr+corr"gestartet. Und siehe da, normale Ladezeiten - aber beim nächsten Start schon wieder nicht mehr. Wenn ich allerdings den "network" Ordner deaktiviere, dann habe ich grundsätzlich Ladezeiten von 4-5 Min. Mit "network" dauert es dann wieder so extrem lange und das lässt sich beliebig reproduzieren. Dabei waren HD-Mesh und die Overlays von Ortho ebenfalls deaktivert. Dann fehlt nur blöder Weise der komplette Verkehr, auch wenn HD-Mesh wieder aktiv ist. Also irgend was ist damit los. Gibt es vielleich eine Möglichkeit, das Network von X-Plane/HD-Mesh trotzdem wieder darzustellen? Gruss Meik
  3. Moin, beisst Euch nicht so an den Watt-Angaben fest. Damit ist nur die Gesamtleistung angegeben. Wichtig ist aber die Leistung der einzelnen Stränge. Also 3,3/5V für CPU, 5/12V für Laufwerke und die Leistung für PCIe (Grafikkarten) wird manchmal auch extra angegeben. Und nach diesen Angaben muss man sich dann je nach Konfiguration der Komponenten das Netzteil aussuchen. Den Fehler hatte ich aber früher auch schon gemacht, als in Gaming-PCs noch 350W üblich waren. Da dachte ich, mit meinem günstigen 550W Netzeil von der PC-Börse komme ich die nächsten Jahre aus. Aber nix da, als es sich beim nächsten Upgrade als Server-Netzteil entpuppte. Leistung für einen Haufen Laufwerke, aber für die CPU war es dann zu wenig. Wenn man sich mal die Spezifikationen des I7-4770k 3.50Ghz und der GTX1080 ansieht, sind 500W definitiv zu wenig. Mainboard und Laufwerke kommen ja auch noch dazu. Gruss, Meik
  4. Hallo Joschua, Einen Raspberry ist eigentlich zu teuer um ihn nur zum Steuern von Ein- und Ausgängen zu verwenden. Desswegen ist ein Arduino hier die bessere Wahl. Wie bei Mobiflight, Teensyduino, oder SimVim. Du kannst aber, wie bei Sim Vim, einen (oder mehrere) Raspberry zum Anzeigen von Instrumenten auf zusätzlichen Monitoren nutzen. Gruss, Meik
  5. Hallo PilotWS, hast Du vielleicht die DVD-Box und so wie ich das Update über die Ticketfunktion ( https://helpdesk.aerosoft.com/portal/home ) erhalten? Dann sollte Dir in der Download-Liste im persönlichen Shop-Konto auch eine Serien-Nr. zugeteilt worden sein. Gruss, Meik
  6. Sorry, ich hatte das Video noch nicht gesehen. Mit dem Vertex-Tool kann man auch nur poligone verschieben, aber keine Neuen erzeugen. Wenn ich das jetzt richtig verstanden habe, greift das Patch dann ein, wenn Ortho4XP das Mesh baut. Bei "Step 1 Build vector Data" werden doch die Höhendaten von registrierten Flughäfen und Flugplätzen mit OSM-Höhendaten angeglichen. Das Ergebnis ist aber nicht immer so zufriedenstellend. Manchmal ist es sogar besser diese Anpassung zu überspringen. Und da ist das Patch-File von JOSM natürlich eine elegante Lösung. Ich habe aber auch noch keine Quelle mit vorgefertigten Patch-Files für Flugplätze gefunden und werde mich damit auch mal beschäfigen. Gruss, Meik
  7. Hallo Blackpiont, Könnte das hier weiterhelfen? Gruss, Meik
  8. Bitte auf der Aerosoft-Seite auch nach Kontinenten sortieren. Man scrollt sich da echt die Finger wund. Danke
  9. Moin Zusammen, wenn das Thema mit den Librarie-Rechten grösser wird, dann sollte vielleicht dafür ein eigenes Topic eröffnet werden. Also ich als "User" finde, da beisst sich doch die Katze in den eigenen Schwanz. Wobei man allerdings Ben´s Reaktion auf der anderen Seite auch wieder verstehen kann. Die Krux an der Sache ist ja genau das mit den Verschiedenen Versionen von Libraries zu Scenerien und dem Speicherort. Sobald sich da etwas ändert, hagelt es sofort Fehlermeldungen. Oder Mit der Zeit auftretende Dateifehler und wenn eine Librarie plötzlich nicht mehr angeboten wird. Da macht es schon Sinn, wenn die zuverwendene Datei auch im jeweiligen Scenerie-Paket enthalten ist. Das würde aber auch mehr Platzbedarf bedeuten und wäre auf jeden Fall ein starker Einschnitt für Freeware-Anbieter. Das Problem ist aber auch, dass es mittlerweile soviele verschiedene Libraries gibt. Da muss Ben aber auch nennenswerte Lösungen anbieten. Entweder man schafft für die Librarie-Ersteller Rechteverhältnisse wie bei Facebook oder Google. Dass also die Librarie-Dateien für jeden Freeware-Sceneriebanbieter komplett zu freien Verfügung stehen und man damit alle Rechte abtritt. Oder man macht es bei X-Plane mit den Libraries wie mit den Global-Airports und richtet auch sowas wie ein "Scenery Gateway" ein. Wo für X-Plane die Objektdaten in einer einzigen Librarie zusammengefasst werden. Bei den Libraries ist weniger wirklich mehr. Aber das Libraries-System in seiner jetzigen Version sollte so erstmal nicht abgeschafft werden. Der Rattenschwanz daran ist einfach zu lang. Gruss, Meik
  10. Hallo Ka8Heizer,

    per Ortho 4 xp habe ich eine Kachel für Norderney (53/7) erstellt, natürlich inkl. Ortho-Overlay. Leider kann ich dann in dieser Szenerie keine default Strassen und Verkehr mehr sehen. Ich habe bereits mit einer sog. custom scenere.ini (temp..) gearbeitet. Leider ohne Erfolg. Ich habe auch sonst den Eintrag Ortho 4xp.overlay und die Ortho4xp 53/7 in der Custom Scenery.ini hin und her geschoben. Hast Du eine Idee was ich machen kann? Kennst Du hier im Forum ansonsten einen Ortho4xp Experten, den ich mal fragen könnte?
    Meine Scenery.ini habe ich Dir beigelegt.
    Ich verweise in Ortho4xp Build Overlays (Custom overla dir): c: X-Plane11/GlobalScenery/ X-Plane 11 Global Scenery. Das müsste korrekt sein.

    Ich bin Dir wie immer für jeden Tipp dankbar.

    Beste Grüße
    Phil

    scenery_packs.ini

  11. Und wie gemütlich mit der nostalgischen Lampe.
  12. Kleiner Tip am Rande, ich habe ein sehr praktisches USB-Festplattengehäuse. Und das kann entweder nur die USB-Platte, oder ein Virtuelles ODD erzeugen. Oder sogar Beides. Das ist das Zalman ZM-VE350. Mit ca 45€ auch nicht ganz billig, aber man kann es an verschiedenen PCs nutzen und auch für alles andere an Software und Spielen, wo eine CD/DVD im LW sein muss. Etwas eigenwillig bei der Einrichtung und auch in der Bedienung, aber jetzt, wo es einwandfrei läuft, will ich es auch nicht mehr missen. Hier bei Alternate: https://www.alternate.de/Zalman/ZM-VE350-Laufwerksgehäuse/html/product/1235990? Gruss, Meik
  13. Ja, es hätte auf jeden Fall Vorteile, wenn man auch das (U)HD-Mesh auswählen könnte und es Orto4XP wahlweise auch unverändert lassen würde. Oder nur auserwählte Bereiche z.B. für Flugplätze anpasst aus OSM-Daten. Das stimmt nämlich nicht immer. Ich bin lange Zeit mit einer G2XPL-Kachel mit HD-Mesh in meiner Gegend geflogen und habe jetzt auf eine Ortho4XP-Kachel mit fast gleichhoher Mesh-Auflösung umgestellt. Die sieht soweit auch super aus und ich vermisse das ursprüngliche HD-Mesh eigentlich nicht. Gewisse Übergänge sind teilweise auch besser. Wie Strassenverlauf an Berghängen, kl. Seen Fluss/Bachläufe oder auch Flugplatzgelände, die sich das Programm ja aus OSM-Daten holt. Aber hier kommt es auch zu Verfälschungen. Z.B. das Segelfluggeländer Eisernhardt bei Siegen mit seiner charakteristischen Bahn am Hang. Starten nur bergab, landen nur bergauf. Ich habe nur gerade kein Vergleichsbild. Das versuche ich mal nachzuholen. Habe die alte Kachel schon gelöscht. In HD-Mesh stimmte der Geländeverlauf relativ genau, bis auf Spalten und Knicke in der Bahn. Aber in der Ortho-Kachel ist die Bahn zu stark geplättet. Oscar Pilote arbeiten ja schon an einer komplett neuen Version - wir dürfen also gespannt sein ;-)
  14. Hallo zusammen, Ich wollte auch mal die Ortho4XP_v120b_ags.py testen aber irgendwie ändert sich bei mir nix. Zumindest bei den EInstellungen in der normalen Benutzeroberfläche. Die fängt immer mit den Standard-Werten an und ich muss die Werte nach jedem Schliessen und erneuten Start wieder einstellen. Die Werte lassen sich auch nicht abspeichern. Ich dachte dafür ist die cfg-Datei zuständig. Oder sind die Änderungen nur im Programm intern? Ich habe sie dann auch erstmal nicht weiter ausgeführt. Ich nehme mittlerweile die Exe-Datei aus dem Bin-Ordner. Dann läuft Ortho4XP nicht über Python. Unter Python klappt das mit der Kartendarstellung bei mir nicht richtig und stürzt dann meisstens ab. Ich hoffe die Änderungen fliessen bei den nächsten Versionen auchin die Exe mit ein. Gruss, Meik
×
×
  • Create New...