Jump to content

BerlinFlyer56

Members
  • Posts

    343
  • Joined

  • Last visited

  • Days Won

    1

BerlinFlyer56 last won the day on December 14 2013

BerlinFlyer56 had the most liked content!

About BerlinFlyer56

Recent Profile Visitors

3657 profile views

BerlinFlyer56's Achievements

Newbie

Newbie (1/14)

18

Reputation

  1. Hallo, da Seriennummern bzw. Zugangsdaten relevant sind habe ich mir für alle payware-Produkte eine Excel angelegt, in der ich u.a. als erstes die Seriennummer speichere, bevor ich das neue Produkt herunterlade, installiere und aktiviere. Kürzlich hatte ich ein ähnliches Problem mit einem anderen Hersteller, allerdings wurde mir dort schnell und einfach geholfen, so dass ich jetzt einwandfrei mein Account nutzen kann. In einem weiteren Fall musste ich feststellen, dass bei einer berechtigten, schlechten Rezension eine Kanzlei eingeschaltet wurde, um die "Richtigkeit" meiner Darstellung zu prüfen. Klar angesagt mit dem Ziel die Rezension löschen zu lassen. Ging natürlich nicht, da ich alle Behauptungen mit Mails unterlegen konnte. Offensichtlich liegen bei einigen aktuell die Nerven blank. Die Sache mit x-plane.org ist natürlich schlecht, weil dort, neben aerosoft, ein umfängliches Angebot vorhanden ist. Gruß Olaf
  2. Hallo, hoffentlich führt die Wiederbelebung des Microsoft Flugsimulators nicht dazu, dass viele zurückgehen, dadurch die x-plane Gemeinde für aerosoft uninteressant wird und es keine Produkte und Unterstützung mehr für uns gibt. Dies beträfe insbesondere die MacOS Nutzer. Gruß Olaf
  3. Hallo, Flight Factor hat sich zum fps-Problem geäußert: You are using X-Plane 11.50 b15+16. They are known to have FPS issues and leaks. Especially when panning around and so. Scheint also eher ein Problem für Laminar zu sein. Gruß Olaf
  4. Hallo, mit dem ATC habe ich auch Probleme. Weder mit direkter Einstellung der Frequenzen, noch über X-Plane direkt oder 124thATC höre ich etwas. Keine Kommunikation. Dieses Problem und die stark fallenden fps habe ich an FF gemeldet. Vielleicht tut sich ja etwas. Gruß Olaf
  5. Hallo, den extremen fps-Verlust habe ich auch schon bemerkt. Der tritt immer auf, wenn ich im Cockpit sitze und die Außenwelt mit angezeigt wird. Nach dem Umschalten auf die Außenansicht wird die frame-rate deutlich besser. Extrem ist es an Plätzen in Städten, z.B. Hamburg oder Berlin. Als ich den Überführungsflug für den neuen Regierungsjet von Finkenwerder nach Berlin-Tegel durchführte, hatte ich in Hamburg 16 fps und beim Landeanflug in Berlin nur noch 9 (!). Im Gegensatz dazu, bei einem Trainingsflug mit der SR 20 in Phoenix/Arizona, geht es hinauf bis über 40 fps. Offensichtlich nehmen die neuen features im Cockpit mächtig Leistung weg. Ach übrigens, der Grafikspeicher ist bei mir nur zu 70-80% ausgelastet. Gruß Olaf
  6. Hallo Chris, das hatte ich auch schon. Meistens läuft noch ein Plugin mit, das stört. Da hilft leider nur suchen. Manchmal genügt auch ein einfacher Klick auf die Enter-Taste. Insbesondere, wenn im Bild ein Bereich erscheint, in dem Eingaben für FlyWithLua oder zum online-Fliegen gemacht werden müssen. Dieses Fenster verschwindet dann. Danach sollten auch wieder die Auf- und Abwärtsbewegungen möglich sein. Gruß Olaf
  7. Hallo Chris, mit folgender Konfiguration habe ich gute Erfahrung gemacht: Monitor Retina 5K, 27-inch, 2017 4,2 Ghz Quad-Core Intel Core i7 64 GB 2400 MHz DDR4 (bei Auslieferung 24 GB) Radeon Pro 580 8 GB 500 GB SSD + 512 GB SSD extern Und jetzt mit Vulcan/Metal ist gerade ein VFR Flug eine wahre Wonne, insbesondere wenn es in die eigenen Umgebung geht. Auch ich musste mich von meinem Vorgänger iMac verabschieden und kräftig investieren. Aber das lohnt sich bei Apple. Gruß Olaf
  8. Hallo Heinz, die Version 1.31r1 geht nicht mehr, da noch 32 bit (Fehlermeldung am Mac). In der Version 1.6 bekommen ich, obwohl nichts weiter angezeigt wird (?), die Fehlermeldung Please check file path for errors or missing parts Schade. Dann muss ich wohl doch auf die gateway Version wechseln. Dort habe ich zwei park positions angelegt und veröffentlicht. Der Admin hat es bereits akzeptiert. Gruß Olaf
  9. Wird der dsf-file über WED geladen, erscheinen nur Fragezeichen, obwohl die Pfade offensichtlich richtig sind. Gruß Olaf
  10. Hallo, in der Basisversion von X-plane ist der Aerosoft Airport von Toulouse bereits enthalten. Nun wollte ich mir noch zwei, drei Parkpositionen am Auslieferungsstand von Airbus anlegen. Das ist kein Problem. Will ich jedoch speichern, erhalte ich unzählige Fehlermeldungen bezüglich lines und Pfade von Objekten. Die alle abzuarbeiten ist nahezu unmöglich. Woran liegt das? Was kann ich tun (außer die gateway scenery zu laden)? Gruß Olaf
  11. Ich habe das Thema einmal in das Threshold-Forum gestellt. Vielleicht gibt es dort eine Antwort. Gruß Olaf
  12. Hallo, noch eine andere Frage: Ist es möglich Jetways, die mit Autogate animiert sind auf SAM umzustellen, oder müssen hier alle Jetways ausgetauscht werden (Autogate nach SAM)? Gruß Olaf
  13. Hallo milseraner, da ich neben anderen auch vor diesem Problem stehe, hast Du schon Erfahrung? Gruß Olaf
  14. Hallo Heinz, danke für die Info. Wie sollte/müsste jetzt die Lösung aussehen? Sollte ich mit Parkpositionen im WED experimentieren, müssen die Jetways überprüft werden, oder sind hier die Gateway-Autoren gefragt? Gruß Olaf
×
×
  • Create New...