Jump to content

BerlinFlyer56

Members
  • Content Count

    342
  • Joined

  • Last visited

  • Days Won

    1

BerlinFlyer56 last won the day on December 14 2013

BerlinFlyer56 had the most liked content!

Community Reputation

18 Good

About BerlinFlyer56

  • Rank
    Gliderpilot

Recent Profile Visitors

3509 profile views
  1. Hallo FlyAgi, bei mir ist es auch besser geworden (20-30 fps). Die X-Europe frisst ja einiges an frames. Meine Einstellungen sind ähnlich. Wobei Texture Quality nur auf Medium steht. Meine Rechnerdaten sind: iMac (Retina 5K, 27-inch, 2017) Prozessor 4,2 GHz Quad-Core Intel Core i7 Speicher 64 Gb 2400 MHz DDR4 Grafikkarte Radeon Pro 580 8 GB Das sollte eigentlich auskömmlich sein. Der Grafikspeicher ist oft nur zu 50 vH ausgelastet. Der Sim ist auf einer externen SSD-Platte gespeichert, was auch kein Problem darstellen dürfte. Wahrscheinli
  2. Hallo Fly Agi, danke für die Tipps. Also Ground Traffic ist aktiv, kann also abgeschaltet werden. Auch X-Europe habe ich mit allen Komponenten (7) installiert. Auch da kann ich noch reduzieren. Gruß Olaf
  3. Hallo, mit der neuen beta 17 will Laminar das frame Problem insbesondere für den Mac gelöst haben. Das merke ich z.B. bei einem VFR-Flug über Berlin überhaupt nicht. Die frames gehen bei Blick aus dem Cockpit bis auf 10 hinunter. Mit der Umstellung auf die Außenkamera steigt der Wert wieder auf 20 und mehr. Natürlich kann ich insbesondere die Anzahl der Objekte deutlich reduzieren, aber was soll dann noch VFR? Allerdings fällt mir auf, dass bei Flügen in Amerika, z.B. in Phoenix der Effekt nur sehr gering bis gar nicht auftritt. Für Berlin habe ich die Szenerien von
  4. Hallo, hoffentlich führt die Wiederbelebung des Microsoft Flugsimulators nicht dazu, dass viele zurückgehen, dadurch die x-plane Gemeinde für aerosoft uninteressant wird und es keine Produkte und Unterstützung mehr für uns gibt. Dies beträfe insbesondere die MacOS Nutzer. Gruß Olaf
  5. Hallo, Flight Factor hat sich zum fps-Problem geäußert: You are using X-Plane 11.50 b15+16. They are known to have FPS issues and leaks. Especially when panning around and so. Scheint also eher ein Problem für Laminar zu sein. Gruß Olaf
  6. Hallo, mit dem ATC habe ich auch Probleme. Weder mit direkter Einstellung der Frequenzen, noch über X-Plane direkt oder 124thATC höre ich etwas. Keine Kommunikation. Dieses Problem und die stark fallenden fps habe ich an FF gemeldet. Vielleicht tut sich ja etwas. Gruß Olaf
  7. Hallo, den extremen fps-Verlust habe ich auch schon bemerkt. Der tritt immer auf, wenn ich im Cockpit sitze und die Außenwelt mit angezeigt wird. Nach dem Umschalten auf die Außenansicht wird die frame-rate deutlich besser. Extrem ist es an Plätzen in Städten, z.B. Hamburg oder Berlin. Als ich den Überführungsflug für den neuen Regierungsjet von Finkenwerder nach Berlin-Tegel durchführte, hatte ich in Hamburg 16 fps und beim Landeanflug in Berlin nur noch 9 (!). Im Gegensatz dazu, bei einem Trainingsflug mit der SR 20 in Phoenix/Arizona, geht es hinauf bis über 40 fps. O
  8. Hallo Chris, das hatte ich auch schon. Meistens läuft noch ein Plugin mit, das stört. Da hilft leider nur suchen. Manchmal genügt auch ein einfacher Klick auf die Enter-Taste. Insbesondere, wenn im Bild ein Bereich erscheint, in dem Eingaben für FlyWithLua oder zum online-Fliegen gemacht werden müssen. Dieses Fenster verschwindet dann. Danach sollten auch wieder die Auf- und Abwärtsbewegungen möglich sein. Gruß Olaf
  9. Hallo Chris, mit folgender Konfiguration habe ich gute Erfahrung gemacht: Monitor Retina 5K, 27-inch, 2017 4,2 Ghz Quad-Core Intel Core i7 64 GB 2400 MHz DDR4 (bei Auslieferung 24 GB) Radeon Pro 580 8 GB 500 GB SSD + 512 GB SSD extern Und jetzt mit Vulcan/Metal ist gerade ein VFR Flug eine wahre Wonne, insbesondere wenn es in die eigenen Umgebung geht. Auch ich musste mich von meinem Vorgänger iMac verabschieden und kräftig investieren. Aber das lohnt sich bei Apple. Gruß Olaf
  10. Hallo Heinz, die Version 1.31r1 geht nicht mehr, da noch 32 bit (Fehlermeldung am Mac). In der Version 1.6 bekommen ich, obwohl nichts weiter angezeigt wird (?), die Fehlermeldung Please check file path for errors or missing parts Schade. Dann muss ich wohl doch auf die gateway Version wechseln. Dort habe ich zwei park positions angelegt und veröffentlicht. Der Admin hat es bereits akzeptiert. Gruß Olaf
  11. Wird der dsf-file über WED geladen, erscheinen nur Fragezeichen, obwohl die Pfade offensichtlich richtig sind. Gruß Olaf
  12. Hallo, in der Basisversion von X-plane ist der Aerosoft Airport von Toulouse bereits enthalten. Nun wollte ich mir noch zwei, drei Parkpositionen am Auslieferungsstand von Airbus anlegen. Das ist kein Problem. Will ich jedoch speichern, erhalte ich unzählige Fehlermeldungen bezüglich lines und Pfade von Objekten. Die alle abzuarbeiten ist nahezu unmöglich. Woran liegt das? Was kann ich tun (außer die gateway scenery zu laden)? Gruß Olaf
  13. Ich habe das Thema einmal in das Threshold-Forum gestellt. Vielleicht gibt es dort eine Antwort. Gruß Olaf
  14. Hallo, noch eine andere Frage: Ist es möglich Jetways, die mit Autogate animiert sind auf SAM umzustellen, oder müssen hier alle Jetways ausgetauscht werden (Autogate nach SAM)? Gruß Olaf
  15. Hallo milseraner, da ich neben anderen auch vor diesem Problem stehe, hast Du schon Erfahrung? Gruß Olaf
×
×
  • Create New...