croedd

member
  • Content Count

    82
  • Joined

  • Last visited

Community Reputation

5 Neutral

About croedd

  • Rank
    Flight Student - Airwork

Recent Profile Visitors

740 profile views
  1. croedd

    Flughafengebäude weg....

    Danke für die Antworten. Ich will hier nochmals mein Post und die Ungereimheiten entwirren: Ich habe im ersten Post einiges durcheinander gebracht!!!! SORRY DAFÜR! Ich habe kein FSX! Es geht bei mir nur um das X-Plane 11! Ja, eine cfg in dem von mir angesprochenen Ordner gibt es nicht, ist mir nun auch bekannt. Wie gesagt, habe gehörig was durcheinander gebracht! Die Problematik mit den verschwundenen Gedäuden sind auch bereits gelöst: Es war in der Scenery-packs.ini genauso ein Durcheinander wie in meinem Kopf! Jetzt ist alles wieder gut! Danke nochmals für die Hilfe und bitte nicht böse sein für die Verwirrung die ich gestiftet habe... Gruß Edmond
  2. croedd

    Flughafengebäude weg....

    Nein, sorry. Ab sofort verwende ich keine Abkürzungen mehr... Bin richtig: Es geht (ging) um X-Plane 11.
  3. croedd

    Flughafengebäude weg....

    Also, sorry für die Verwirrung mit FSX. Hab da ein bisschen was durcheinander gebracht.😣 Natürlich geht es um FX11. Habe aber das Problem mit verschwundenen Gebäuden auf manchen Flughäfen hinbekommen. Meine Scenery_packs.ini war "unordentlich". Etwa so durcheinander wie ich😄 Jetzt ist wieder alles gut. Grüße Edmond
  4. croedd

    Flughafengebäude weg....

    Sorry! Ich meinte auch x-Plane 11.
  5. Hallo Flusi-Freunde! Zunächst wünsche ich allen ein schönes Weihnachtsfest gehabt zu haben... Gleichzeitig ebenso einen guten Start ins neue Jahr! Seit einigen Wochen bin ich nach mehrmonatiger Abwesenheit wieder beim FSX dabei. Scheinbar ist das eine Winterbeschäftigung bei mir... Habe alles (glaube ich) auf den neuesten Stand gebracht. Ein Problem ist jedoch aufgetaucht: Flughafengebäude (meistens am Zielflughafen) sind nicht sichtbar! Gestern machte ich einen Flug von EDDF nach EDDM. In Frankfurt war alles bestens, in München waren keine Flughafengebäude vorhanden!!! OK, ich könnte jetzt den Bayern ein Versteckspiel unterstellen. Aber vorgestern ist mir das auch bei einem Flug von Zagreb nach Zadar passiert. Kann sich jemand vorstellen, was es damit auf sich hat? Noch etwas meine ich zu vermissen: kann die fsx.cfg nicht finden! Meine mich zu erinnern, dass die in C/USER/mein name/AppData/Roaming/FSX... war. Ich finde bei mir aber unter Roaming keinen FSX-Ordner mehr!? Hinweis: Ich habe FSX 11 über Steam. Vielen Dank Edmond
  6. Klasse! Danke dir sehr! LG Edmond
  7. Hallo Gerhard. Danke für deinen Link. Habe ich mir durchgelesen. Ich bin auf eine andere Weise (zweites Video von Rüdiger) zum Erfolg gekommen Man muss sich nur trauen. Folgende Vorgehensweise: 1. Einen Ordner erstellt und dort meine Textur abgelegt. Dazu habe ich auch eine schon bestehende .pol-Datei rein kopiert. 2. Die pol-Datei mit dem Editor entsprechend angepasst: Texturnamen mit meinem Texturnamen geändert. Eventuell auch noch die Scale (in Metern) angepasst. 3. Abspeichern. 4. Den Ordner in die Custom Scenery (oder in die eigene Scenery) reinsetzen. Nun hat man in WED das selbst erstelltes Polygon... Mit den restlichen Parkmarkierungen : gleiche Vorgehensweise. Das was ich allerdings nicht weiss ist: der Eintrag SURFACE concrete in der pol_Datei. Das habe ich einfach so drin gelassen, ob man es braucht oder nicht und welche Auswirkungen es hat... keine Ahnung. Und hier das Ganze in XP: Ich bin hoch zufrieden und glücklich! Ich finde sogar diese Vorgehensweise fast einfacher als im Tutorial. Vielleicht sollte dieses dort aufgenommen werden, das ist ja fast so ähnlich wie auch die Verfahrensweise mit der Erstellung von Linien das ihr in einem der Tutorials auch beschrieben habt. An dieser stelle: Diese Tutorials haben mir die größten Dienste erwiesen! Einfach TOP! Danke dafür. So! Ich bastele jetzt ein wenig weiter an meinem LDZA. Wenn ich jetzt noch die Fensterverglasung und die Beleuchtung noch vernünftig hinkriegen würde..... Danke euch allen! Schöne Grüße Edmond
  8. Guten Morgen Rüdiger. Ja, diese Vorgehensweise werde ich mal in Ruhe ausprobieren. Auf den ersten Blick für mich ein wenig kompliziert... Aber, Probieren geht über Studieren. Hast du es schon mal gemacht? Gruß Edmond
  9. Hallo Rüdiger... Irgendwie bist du ziemlich kurz angebunden. Was kann ich nun mit deinem letztem Post anstellen? Warum schreibst du nicht wie es geht? Ich kann's nunmal nicht (im Moment nicht) und suche (suchte) Hilfe. "Dann sollte es kein Problem sein......" hilft mir ja absolut nicht. Das was mir geholfen hat ist dein eingestelltes Video, wofür ich dir danke. LG Edmond
  10. Ich hab's! Das erste Video von Rüdiger hat mich auf die Iddee gebracht.... Folgende Vorgehensweise: 1. Aus dem oben zu sehenden Polygon (das zweite in der obigen auflistung ist mit Schwarzem Hintergrund) ein leeres schwarzes Texturstück wählen und damit den gesamten Pfeil erstellen. 2. Aus dem ersten Polygon in der Liste ein leeres gelbes Texturstück auswählen und einen etwas kleineren Pfeil erstellen. Übereinander gelegt ergibt das eine Gelbe Fläche mit schwarzem Rand. 3. Die Buchstaben/Zahlen "drauflegen".... Fertig. Danke an euch, ohne einige Anregungen wäre ich nicht draufgekommen. Trotzdem würde ich schon gerne wissen, wieso mein erstes Vorhaben mit der Erstellung eigener Polygone nicht klappt. LG Edmond
  11. Ja, habe ich bei meinem png auch benutzt. Das Bild hat 128x128 pxl und ist damit quadratisch. Die innenliegende Markierung ist natürlich kleiner. Der Rest ist mit Alpha-Kanal versehen und transparent.
  12. Hallo Gerhard. Ich habe diese .png bereits schon überall hin plaziert, auch innerhalb der Group Zagreb - ohne jegliche Änderung.. Ich bin dir sehr dankbar, dass du dir morgen die Zeit dafür nimmst es mal auszuprobieren. Warte gespannt drauf. Hallo Rüdiger. Die beiden Videos kenne ich. Das erste ist einfach genial. Habe diese Funktion auch schon ausprobiert. Meine Markierung ist aber leider kein Viereck sondern ein Pfeil. Ja, ich weiss, auch mit dem Polygon kann mann einen Pfeil zeichnen. Aber dann habe ich keine saubere schwarze Umrandung. Trotzdem werde ich damit weiter experimentieren und mir eventuell etwas daraus "basteln" können. Werde mal dann berichten. Das zweite Video habe ich ebenfalls entdeckt. Die Erstellung eines Polygons auf diese Weise schien mir auf den ersten Blick etwas kompliziert. Sieht aber so aus, als das der einzig gangbare Weg wäre. Wenn ich etwas fitter in Englisch wäre, würde es mir bestimmt auch keine Probleme bereiten. Aber auch an dieser Möglichkeit bleibe ich dran und beisse mich da durch. Danke für die Unterstützung, ich berichte weiter. Und, wenn euch noch etwas einfallen sollte bin ich für jeden Hinweis dankbar. Gruß Edmond
  13. Hallo Gerhard. Hat nicht funktioniert... Also, wenn ich dich richtig verstanden habe, das .png im WED über "View - Pick Overlay Image..." einfügen, anpassen, ausrichten und das wars. Nach dem "File - Export Scenery Pack" sollte WED das irgendwie automatisch machen..... Nein - macht ees nicht. Selbst wenn er es machen würde, habe ich ein weiteres Problem damit: Mein .png ist nicht auf einem Taxiway sichtbar, sondern verschwindet dadrunter! Füge mal ein Bild ein.... Hier meine Markierung noch im freien Feld..... (so habe ich es dann erst mal exportiert um im XP zu schauen, ob irgendwas sichtbar.... Natürlich nix sichtbar.) ...und hier wo diese eigentlich hin soll. Ist aber "unterm Teppich".... Also, habe im Moment keinen Plan, wie ich das lösen könnte.... LG Edmond
  14. Hallo Gerhard. Probiere es gleich mal aus...
  15. Hallo Rüdiger. Hier ist erklärt, wie man in WED ein Polygon zeichnet. Das kann ich. Mir geht es drum, mein eigenes Polygon zu erstellen. Nicht wie man die bestehenden Polygone verwendet.