SIMstarter NG

660 topics in this forum

  1. Pinned topics
  2. Release Notes

    • 19 replies
    • 8307 views
    • 2 replies
    • 575 views
    • 0 replies
    • 607 views
    • 1 reply
    • 1112 views
    • 0 replies
    • 920 views
  3. Topics
  4. Saved Flight - SimConfigSet

    • 0 replies
    • 32 views
  5. Critical Error

    • 5 replies
    • 153 views
    • 3 replies
    • 131 views
    • 7 replies
    • 217 views
    • 1 reply
    • 100 views
    • 1 reply
    • 162 views
    • 1 reply
    • 112 views
    • 1 reply
    • 149 views
    • 7 replies
    • 374 views
  6. Use System Time

    • 3 replies
    • 225 views
  7. Komplette Deinstallation

    • 3 replies
    • 194 views
    • 4 replies
    • 190 views
    • 1 reply
    • 151 views
    • 8 replies
    • 342 views
    • 1 reply
    • 205 views
    • 3 replies
    • 224 views
    • 11 replies
    • 1295 views
    • 8 replies
    • 334 views
    • 8 replies
    • 505 views
    • 2 replies
    • 256 views
  • Posts

    • Hi all,    Everything was working fine up until now. So I just downloaded Taxi2Gate KSEA and FlyTampa KBOS. They both look phenomenal. So before I installed. I would load up a flight plan. Select which gate I wanted (using P3D default airports). Then go from there. Now I'm encountering the issue of aircraft parking on startup. When I load up a flight and pick a gate it loads up and places me on the wrong parking position. I'm guessing this has something to do with the airports I installed. I was using the default airports prior before upgrading with no issue at all. Is there a fix to this? Also other gates seem to appear on my Chaseplane Static Camera (using FlyTampa KBOS) which don't show up on the P3D menu. Also, I have FlyTampa KBOS first on the scenery library list as well. Not sure if I have to do anything else? Anyone know or have had this issue before?     
    • I need some help.  I am getting P3D V4.4 configured and making sure all add ons are up to date.  I made sure the latest F14X version is installed. FSUIPC 5.15 is installed but I do not use it for controls typically. After selecting and loading the F14X I can control everything but not throttle response.  Alternate throttles are checked in the setup window.  I cannot work the throttles with Thrustmaster HOTAS or keyboard.  Everything else is functional.  What am I missing?  I was flying this bird under V4.3.
    • Evening all, Just installed the Mega airport Dublin scenery and looks great  one problem I do have though is when it is night time, the ground textures sort of look like they are missing or something and the lights seem to be being generated from the default scenery. I have attached photos to get a better understanding of the issue. They work perfectly well in the day.  I am using FSX Steam with default Ireland scenery. Regards, Joe One thing I should add is I had to install this as a generic FSX file not as FSX:Steam as the steam version didn't show up in scenery library etc...
    • Ja , die Beleuchtung: Gate nur etwas indirekt, Parkhaus - null. Der alte Tower ist noch beleuchtet. Dafür sieht die DHL-Halle im Süden aber gut aus. Bei Dresden EDDC ist das schon viel besser, brauch dafür aber auch mehr Resourcen, FPS! Grüsse
    • Known CTD fault when adjusting the range. The developer is unable to replicate the fault and no solution exists. I dont even touch the range dial anymore in fear of a CTD.