Jump to content

Auto Flight, Manual Flight

All discussion and support about the flight model, FBW, autopilot flight etc.

980 topics in this forum

  1. Pinned topics
  2. A320/A321 and AccuFeel 1 2

    • 29 replies
    • 14121 views
  3. FAQ

    • 1 reply
    • 6965 views
  4. Topics
    • 12 replies
    • 287 views
    • 5 replies
    • 401 views
    • 1 reply
    • 127 views
  5. Localizer

    • 1 reply
    • 151 views
    • 2 replies
    • 191 views
    • 7 replies
    • 299 views
    • 13 replies
    • 508 views
    • 2 replies
    • 225 views
    • 5 replies
    • 319 views
    • 4 replies
    • 395 views
    • 12 replies
    • 445 views
    • 0 replies
    • 296 views
    • 2 replies
    • 297 views
    • 5 replies
    • 466 views
    • 6 replies
    • 422 views
    • 1 reply
    • 328 views
    • 19 replies
    • 558 views
  6. Speed

    • 4 replies
    • 336 views
    • 1 reply
    • 347 views
    • 4 replies
    • 459 views
    • 3 replies
    • 526 views
    • 5 replies
    • 591 views
    • 3 replies
    • 632 views


  • Posts

    • Hi,   I tried to activate the NavPro in the DAVE.  But the mouse does not seem to work on this page?     
    • Ok, thanks. With the new Log.txt I see , that there is no SAM Plugin installed. This is required for FlyTampa Copenhagen. You can install it on your second X-Plane 11 copy also with the SAM_Suite. Start the SAM_Suite and change the path to your X-Plane 11 installation. Use the small settings symbol (gearwheel) at the top of the SAM Suite window. Greets Heinz
    • You have to "lift up" the portion you want and put it in the place of the discont. I'm this case, press key L3, then L2, then hit EXEC   Not all discounts can be cleared this way. This could be one, this looks like an arc without a clear start waypoint, which would be needed to connect the dots. Try selecting a different transition, or pick a waypoint along that arc (refer to the charts for this)   Cheers!
    • How can i delete this ROUTE DISCONTINUITY? See at the picture. Thanks for Help Klaus
    • This means the activation is reported as 'unlicensed' by the SAM plugin AND the SAM Suite 1.2, meaning the activation through steam failed completely? I'm not completely aware how the Steam stuff is handled in detail but try the following: Uncheck the World Jetways addon in Steam and make sure it is uninstalled Now check that there is no SAM folder in your plugins directory and remove it if it's still there Reinstall World Jetways by activating it in Steam and wait for installation Check once again if there is a newly installed SAM folder in your plugins directory (I expect a new clean SAM folder coming from the Steam download to be there) After that you should have the original World Jetways installation coming from Steam and this should be reported as activated by the SAM plugin inside the simulator. Try if this works and forget about updating for now, if we get it running this way you can try to update SAM components later on, first it has to activate at all.   If this also does not activate with the original Steam download please report back to your Staiport support ticket and provide a link to this thread. If there is a technical activation issue there is nothing I can do.    
×
×
  • Create New...