Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

XP10 Allgemeines

Allgemeine Diskussionen zu X-Plane 10

1412 topics in this forum

  1. Pinned topics
    • 22 replies
    • 9774 views
  2. Mein Account

    • 6 replies
    • 6995 views
  3. Topics
    • 0 replies
    • 812 views
  4. Update

    • 1 reply
    • 1422 views
    • 3 replies
    • 1474 views
    • 0 replies
    • 1276 views
    • 1 reply
    • 1948 views
    • 0 replies
    • 1575 views
  5. Probleme frame rate

    • 0 replies
    • 1829 views
  6. Jardesign A 330

    • 2 replies
    • 2767 views
    • 3 replies
    • 2774 views
  7. Costum Scenery datei

    • 0 replies
    • 2366 views
    • 2 replies
    • 2738 views
    • 0 replies
    • 2336 views
  8. XP10 GPS Größe

    • 0 replies
    • 2270 views
    • 0 replies
    • 2719 views
  9. jentob

    • 1 reply
    • 2879 views
  10. Bildschwankungen

    • 3 replies
    • 3444 views
    • 302 replies
    • 64619 views
    • 5 replies
    • 3843 views
  11. EFASS 1 2

    • 41 replies
    • 16660 views
  12. Xsquawkbox

    • 4 replies
    • 3734 views
    • 1 reply
    • 3123 views
    • 3 replies
    • 3483 views
    • 7 replies
    • 4547 views
  • Posts

    • 1. check your settings in P3D, (apply the same lighting settings as mine) 2. remove any kind of tweak you have applied elsewhere 3. check whether you have any kind of addon installed that might change the look&feel of P3D (not limited to shader tools!), like Orbx in a wrong scenery order (thinking about your first screenshot with the broken rwy textures.) If this doesnt help, reinstall the graphic driver. If that doesnt help make a fresh install of P3D and before installing any addon, check that p3D is working correctly If that doenst help, go and get a new PC   And as this all is clearly not a issue of/caused by our bus, I'll close this topic. If you like, you can open a new topic in the General Section.  
    • Of course...as soon as we actually are able to compile.   Btw, we done the test with UCGX (https://www.fs2crew.com/cart/products/Ultimate-Ground-Crew-X.html) and as expected all worked brilliantly. We love UGCX btw, very nice animations.              
    • It may be that the Rift software has changed your viewpoint in a manner that affects some or all of your cluck spits. I don't have Rift or any other VR, so I'm not able to be more specific with a fix, but you might Google something like "Rift affect clickspot" or maybe just ""Rift clickspot".   Clickspots in ESP based software can be tempermental when viewspots are modified. I don't know what if any changes to various P3D cfg files the Rift software may have made, but.if the software did make changes then they may persist even if the Rift software is removed. I just don't know. But you might try unistalling to see if things change for you.   I hope this is helpful to you.   Best wishes.
    • Will you also make a Video? , like for the A320/A321 or A319/A318
×
×
  • Create New...