Jump to content

IchmöchteFliegen

Members
  • Posts

    39
  • Joined

  • Last visited

About IchmöchteFliegen

Recent Profile Visitors

396 profile views

IchmöchteFliegen's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

1

Reputation

  1. Hallo zusammen, ich wollte noch kurz mitteilen, daß der Aufruf des Flughafens Kota Kinabalu jetzt fehlerlos funktioniert ! Ich habe die SAM-Libraries aus dem Verzeichnis \resources\plugins\SAM\lib\ SAM Library usw. nach Custom Scenery kopiert und jetzt kommt kein Szeneriefehler mehr. Daß das Problem an SAM lag wäre ich nie drauf gekommen. ALLEN Beteiligten vielen Dank für Ihre Unterstützung und Hilfe !! 🙂 Gruß Andreas @Ron 55: Vor einiger Zeit hatte ich mir WBKK auch mal aus dem org.-Store heruntergeladen aber nie installiert, weil mir die vielen Zusatzprogramme zu umständlich waren. Deshalb der payware-Kauf über Aerosoft. Aber bei X-Plane lernt man ständig dazu.
  2. Hab mir eben die Hilfe-Seite von SAM aufgerufen und dort gelesen, daß die Libraries aus dem entsprechenden Plugin-Verzeichnis von SAM ins Custom-Scenery-Verzeichnis kopiert werden sollen. Kopiere gerade alle Einträge händisch nach Custom Scenery. Dann hoffe ich, daß das Problem gelöst ist 🙂
  3. Hallo Heinz, seltsam. Bin ich mir im Moment gar nicht bewußt. Im Moment bin ich gerade bei der Fehlerbehebung. Ich habe eben den Inhalt der Zip-Datei vom Airport-Scenery-Animation-Manager nochmals ins Plugin kopiert und dort ist SAM auch vorhanden. Was ich nicht verstehe, wie ich die Installation der Library ins Cumstom Scenery-Verzeichnis unterbunden haben soll. Zur Zeit wird das SAM Base Plugin aktuallisiert : 100 %, aber weiterhin "Installing". Dauert das so lange? Gruß Andreas
  4. Seltsam, SAM-Suite ist bei mir längst installiert. Der einzigste Programmpunkt der bei mir nicht ganz aktuell war ist das SAM-Basis Plugin. Ist das die Library? Hier hab ich jetzt die Aktualisierung angestoßen.
  5. Hallo, ich denke mal, das Logfile einzustellen ist sinnvoll. Vielleicht kann jemand aus der Community den Fehler herausfinden. Ich vermute, es könnte mit den Navigations-Daten zusammenhängen. Aber sicher bin ich mir nicht. Die Flughafen-Datei habe ich auch nochmal mit dem 7z-Tool entpackt, aber es ändert leider nichts am Fehler. Grüße Andreas Log.txt
  6. Hallo Horst, danke für den Tipp. Ich hoffe, es hilft mir hier weiter. Viele Grüße Andreas
  7. Hallo liebe Flusi-Gemeinde, ich bräuchte eure Hilfe. Und zwar habe ich mir den Flughafen Kota Kinabalu WBKK gekauft, weil ich öfters dort gelandet und gestartet bin und der Flughafen immer etwas öde und so leer aussah. Leider will mir die Installation und Aufruf des Flughafens nicht so recht gelingen. Ein Problem ist, daß das Entpacken der zip-Datei im X-Plane 11-Hauptverzeichnis hinüber in das Custom Scenery-Verzeichnis fehlerhaft ist. In das Custom Scenery-Verzeichnis wird ein Custom-Scenery-Ordner kopiert und darin ist erst der eigentliche Flughafen-Ordner JustAsia - WBKK Kota Kinabalu. Das wäre ja kein so großes Problem, denn dann verschiebe ich halt händisch den Ordner JustAsia - WBKK Kota Kinabalu direkt unter das Hauptverzeichnis Custom Scenery mit den anderen Szenerien-Ordnern. Ich rufe X-Plane 11 auf, schließe es, verschiebe dann im scenery packs.ini den neuen Eintrag JustAsia - WBKK Kota Kinabalu direkt unter die Aerosoft-Flughäfen. Der eigentliche Fehler kommt, wenn ich anschließend X-Plane aufrufe mit dem Flughafen. Ich erhalte dann diese Meldung: Beim Laden des Szeneriepakets ist ein Problem aufgetreten: Custom Scenery/JustAsia - WBKK Kota Kinabalu/ Die Szenerie wird eventuell nicht korrekt angezeigt. Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten. Der Flughafen, wo vorher noch Gebäude waren, ist vollkommen leer, nur die Startbahn und Taxiways sind vorhanden und ein paar Flugzeuge sind zu sehen. Mehr nicht. Das Logfile habe ich mir angeschaut, aber ganz so richtig schlau werde ich nicht daraus. Da ist noch ein Eintrag "io_dsf.cpp:838" und Hinweise zu X-Asia von simHeaven. X-Asia habe ich auch schon deinstalliert, aber es will mir nicht gelingen. Ist evlt. der Eintrag in der scenery-packs.ini an der falschen Stelle, liegt es an X-Asia oder sind Nav-Daten falsch? Normalerweise ist die Installation der bei Aerosoft gekauften Produkte recht unkompliziert. Szeneriefehler erhalte ich in der Regel nur bei Flughäfen von Xplane.org, wenn bestimmte Libraries fehlen. Vielen Dank für eure Unterstützung ! Andreas
  8. Ich habs ausprobiert mit der Höhenrudertrimmung über den Joystick X52 von Saitek. Es hat funktioniert und ich kann es kaum glauben wie einfach die Lösung ist. Bei mir ist jetzt ein grundsätzliches Problem gelöst und ich brauche doch keinen neuen Joystick kaufen. Danke nochmals !
  9. Hallo Ernst, danke für den Hinweis. Interessant ist der Hinweis mit dem Saitek X52. Den habe ich auch und den Yoke von Saitek (sind miteinander verbunden). Mir ist auch schon aufgefallen, daß die Autopilotfunktion der Höhe mit dem Joystick öfters "durchdreht" und ich dann nur mit dem Yoke fliegen muß. Bisher war ich der Meinung, daß der Joystick X52 evtl. einen Wackelkontakt hat und deshalb die Schwierigkeiten auftreten. Das probiere ich aus und bin gespannt auf das Resultat. Viele Grüße Andreas
  10. Hallo liebe Flusi-Gemeinde, ich habe ein Problem beim Autopiloten der Dash8 Q400. Und zwar geht es um die Höheneinstellung des Autopiloten. Wenn ich eine bestimmte Flughöhe einhalten möchte und auch die Flugrichtung über HDG, so wird zwar die Flugrichtung unterstützt, aber die Höhe wird nicht beibehalten. Die Höhe wird andauernd über- oder unterschritten; entweder sinkt der Flieger oder er steigt. Ich aktiviere rechtzeitig den Autopiloten, drücke den ALT-Knopf bzw. auch den ALTsel-Knopf, aber die Maschine hält sich nicht an die Vorgaben. Ich muß dazusagen, ich lerne mich gerade an der Q400 ein und habe keine Ahnung was ich hier falsch mache. Kann mir jemand weiterhelfen? Viele Grüße Andreas
  11. Hallo Heinz, schade, aber danke für Deine Bemühungen ! Schönen Feiertag und Gruß Andreas
  12. können Sie mir schon sagen, wann es einen Update geben wird für Tromso? Viele Grüße Andreas
  13. Ich hab jetzt auf AIRAC 2010 upgedatet lt. Anleitung und jetzt auch den GNS430-Ordner im Ordner Custom Data erhalten. Die Daten im Ordner <$>\Custom Data\CIFP tragen das Datum 08.09.2020; die Daten CIFP im Default data-Ordner von Resources das Datum vom 07.05.2020. Das sieht doch schon ganz gut aus. Dann warte ich nur noch auf das Update für den Tromsoe, dann sollte das Problem gelöst sein ! 🙂
  14. Hallo Forum-Kollegen, hallo Heinz, danke für Eure prompte Unterstützung und Hilfe ! Ich werde mich dann der Aktualisierung der Datensätze, NavDataPro und dem Custom-Data-Ordner widmen, und dann hoffe ich, den Flugplatz Tromso fehlerfrei mit Hilfe des FMC anzufliegen. Ich habe mir doch extra vor einigen Tagen das Flughafen-Add-On Tromsö zugelegt 🙂 Ich geb Euch Bescheid wenn alles funktioniert. Viele Grüße Andreas
  15. Ich fliege die Challenger CL300. Im FMC der Challenger wird seit dem letzten Update auf AIRAC 2008 nicht mehr die Version angezeigt sondern der Zeitraum, in dem AIRAC 2008 gültig ist. Das hat mich schon ein wenig überrascht. Ich werde dann morgen oder in den nächsten Tagen auf das aktuelle AIRAC-Cycle updaten und mich hier im Forum wegen dem Ordner GNS430 schlau machen ob ich es noch brauche oder nicht. Aber erst einmal danke für Deine Unterstützung und auch die der Kollegen. Ich finde es einfach gut, daß man auch im X-Plane-Verzeichnis rum- und numkopieren kann ohne viel falsch zu machen, natürlich mit Sicherungskopie. Viele Grüße und schönen Abend Andreas
×
×
  • Create New...