Jump to content

Blackpoint

Members
  • Posts

    65
  • Joined

  • Last visited

About Blackpoint

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Blackpoint's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Ok, danke für die Erklärung. Was ich noch gewusst hätte: Das DEM File erzeugt ein Mesh? Sehe ich das richtig? Ich habe jetzt auch Fototapeten ohne DEM generieren lassen, das funktioniert auch. Was ist da der Unterschied wenn ich eines angebe und wenn ich keines angebe? Ist die Auflösung des Meshes mit DEM File höher?
  2. Daikan du sagtest, du hattest bei deinen Heliports immer "aeroway=heliport" getaggt und dann den Heliport eingegrenzt. Wenn ich "aeroway=heliport" weglasse und nur den Heliport einebne über altitude, was ist da der Unterschied?
  3. Erstmal danke euch beiden. Zum Ersten: Das Vertex Tool hatte ich schonmal probiert, kam mir aber nicht mehr in den Sinn. Ich wollte das begradigen "einfacher" gestalten. So habe ich mal gelesen, dass man Patchfiles erstellen kann mithilfe von JSOM und dann Fototexturen erzeugt, wo das Patchfile dann eingebunden wird und das Gelände geglättet wird. Die Helifreunde hier kennen sicher das Problem mit unebenen Helipads. Ich habe mich auch schon oft gefragt, wie man das Problem lösen kann. Es gibt einige Ansätze. Einer der besten ist bestimmt ein Patchfile zu erzeugen, wenn man sowieso mit Fototapeten fliegt. Soviel dazu, ich möchte jetzt nicht zu weit abschweifen. Zum eigentlichen: Ich habe mir mal nochmal genau das Video angeschaut und mein Hirn eingeschaltet und dabei überlegt, warum das nicht so geht, wie ich wollte. Die Antwort: Ich fliege mit HD Mesh V3 und erstelle mir mit Ortho4Xp auch kein hochauflösendes Mesh, sondern nehme das V3.(Mein Rechner ist mir dankbar, dass er sich dann nicht so abschwitzt). Jetzt ist es wohl in Helgoland an der Stelle so, dass dort keine Triangles vorhanden sind, oder zu weit auseinander liegen, damit ich dort irgendetwas hochziehen kann. Habe es auf der anderen Insel versucht, wo diese Klippen sind, dort hat es bestens funktioniert. Lange Rede kurzer Sinn: Es funktioniert bestens, ist eine Bereicherung für Helipiloten, die sich auch gerne mal "flache" Landeplätze bauen möchten und kein Konsolengehacke ala VertexTool brauchen. Manchmal muss man einfach ein bisschen probieren und Hirn einschalten, dann funktioniert es.
  4. Hallo Leute, ich versuche mich damit, das Gelände mithilfe eines Patchfiles zu begradigen, was mir allerdings nicht gelingen will. Folgende Vorgehensweise (nach diesem Video:https://www.youtube.com/watch?v=6x7GpOHzxKA) Als Test dient mir Helgoland. Dort will ich nur zum schnellen Testen einfach mal einen 5 Meter hohen Berg hochziehen. Also die Fläche über Punkte setzen eingeschlossen. Gut, jetzt muss nur noch die Höhe als Attribut mitgegeben werden. Den Wert "altitude" habe ich händisch eingetragen. Er war nicht in der Liste vorwählbar. (->Wahrscheinlich liegt hier der Fehler) Patchfile gespeichert(im richtigen Format), Kachel neu erzeugen lassen, das File wird auch geladen und eingebunden in OSM, aber man sieht keinen Unterschied. Runway follows terain schon an und ausgehabt, macht keinen Unterschied. Hier noch ein Bild:
  5. Gibt es dennoch Abhilfe, wie man das Problem beheben kann? Notfalls vielleicht über ein Patch-File?
  6. Das ganze ist ein Fluss, der nennt sich Lutz. Standardmäßig wird der auch angezeigt, nur halt durch die Tapeten in Ortho4xp isser weg. Im Osm ist er auch vorhanden, kannst dort nach Ludesch suchen. Der Heliport ist von der Fa. Wucher in Ludesch.
  7. Habe öfters beobachtet, dass mir Gewässer fehlen. Flüsse werden teilweise nicht dargestellt, andere hingegen schon. Am Beispielbild zu sehen: Das war jetzt zum testen schnell ZL14, denke das spielt keine Rolle. Use Masks for inland war angewählt. Vor der Basis sollte ein Fluss langlaufen. Wie bekomme ich den dargestellt?
  8. Was macht denn dieses "check against white textures"? Hatte da jetzt des öfteren Probleme, wenn der Haken gesetzt war, dass er nicht weitergemacht hat (will try again in xx sec...) Haken raus und es lief weiter.
  9. Frage mich aktuell, ob und wie es möglich ist, dass Flüsse von Xplane generiert werden. Ich meine mich zu erinnern, dass es bei G2Xplane möglich war auszuwählen, dass man Flüsse als Textur oder von Xplane darstellen lässt. Wie mache ich das in Ortho4XP?
  10. Hi Leute, habe mal nach langer Zeit die neue Version installiert. Habe mir damals dir Fototapeten generieren lassen und die Straßen von Xplane bzw OSM genutzt. Wie bekomme ich das nochmal hin? Im Moment habe ich die Fototapete und darauf Häuser von OSM bzw W2Xplane. Die Straßen allerdings sind nicht da, also von der Fototapete flachgebügelt. Edit: Habs hinbekommen. Noch mal neu generiert, irgedwie hats jetzt geklappt.
  11. Nachdem es auf meinem Win 8 Laptop funktionierte, habe ich auf meinem Win7 Desktop nochmal die ganze Prozedur neu installiert und jetzt funktioniert es. Man muss höllisch aufpassen, dass sich kein Fehler irgendwo einschleicht.
  12. Mit Gimp klappt jetzt alles soweit, allerdings lädt er bei mir im letzten Schritt keine Bilder in den Orthophotos Ordner. Es wird im weißen Fels download usw angezeigt, auch die Größe der Dateien, dann kommt completed, aber mein Orthophoto Ordner ist komplett leer. Ich weiß nicht, wo er die Daten hinlädt.
  13. Habe mich auch mal in Ortho4Xp eingelesen, scheitere im Moment an Step 2.5 und zwar läuft irgendetwas mit Gimp schief. Bin da echt langsam am verzwifeln, habe die SCM Datei in den Script Ordner rein und der Pfad lautet: #gimp_cmd="C:\\GIMP 2\\bin\\gimp-console-2.8.exe" der stimmt auch so, da bin ich mir sicher. Dennoch meldet er immer: Step 2.5 : Building Masks for Tile +48-006 : ---------- Gaussian blur and level adjustment applied to the binary mask with Gimp... Gimp is either not present on your system, or didn't configure its access command correctly, or it has no access to the blurX script-fu. Check in the manual for testing instructions. Failure. Nur kurz am Rande: Habe die Version von Xplane.org probiert, dort klappte alles mit Gimp, allerdings hatte er mir keine Fotodateien in den Ordner gelegt(weder jpeg noch dds) Habe dann hier den Thread durchgeackert und gesehen, dass es eine neue Version gibt. Und da bin ich nun am verzweifeln. Edit: Habs hinbekommen, Gimp funktioniert jetzt. Allerdings hat sich das Problem der vorigen Version weiter nicht gelöst bei mir. Ich führe Step 3 aus, er downloaded die Bilder und es erscheint auch completed. Allerdings sind keinerlei Bilder in meinem Orthophotos Ordner. Ich kann mir nicht erklären warum...
×
×
  • Create New...