Jump to content

General chatter (NO SUPPORT)

If you like to share experiences, screenshots, overall impressions...

175 topics in this forum

    • 3 replies
    • 2799 views
  1. Painkit?

    • 2 replies
    • 290 views
    • 3 replies
    • 273 views
  2. Own FS 2 crew

    • 6 replies
    • 552 views
  3. Routes via PFPX

    • 3 replies
    • 387 views
  4. EW9732 EDDL-EPKK

    • 0 replies
    • 207 views
    • 4 replies
    • 538 views
    • 12 replies
    • 847 views
    • 3 replies
    • 358 views
    • 17 replies
    • 492 views
    • 7 replies
    • 1152 views
  5. APU sound

    • 6 replies
    • 379 views
  6. FPS

    • 5 replies
    • 749 views
    • 11 replies
    • 795 views
  7. wings view

    • 1 reply
    • 239 views
  8. lights off

    • 1 reply
    • 263 views
  9. Baby bus to Belfast

    • 0 replies
    • 186 views
  10. Very impressed

    • 2 replies
    • 303 views
    • 0 replies
    • 257 views
  11. LVARS documentation

    • 3 replies
    • 336 views
    • 4 replies
    • 343 views
    • 2 replies
    • 352 views
  12. Sun screens

    • 5 replies
    • 430 views
  13. Enjoy A318/319 Pro

    • 0 replies
    • 194 views
    • 3 replies
    • 283 views
  • Posts

    • Hallo Micha, vielen Dank für deine ergänzende und gute Erklärung. So habe ich es gemacht und so hat es geklappt. Jetzt erscheint der B737-800 X- Ordner auch im Menu von Xplane. Starten konnte ich den Flieger auch (guter Sound), nur leider ist mein Prozessor etwas schwach auf der Brust und generiert nicht genügend fps für ein flüssiges Fliegen. Ich nehme an, wegen der neuen hotfixes muß ich von Zeit zu Zeit auf der Seite von Zibo nachschauen. Was mir auffiel war, daß sich die 737 am Boden nicht steuern ließ und daß 1x sogar ein APU- Wagen angeschlossen war. Wie bekommt man den wieder weg? Gruß, Dank und schöne Ostertage, Rolf
    • Please ask your friend to register here and communicate directly wiith us. Much easier, then always having somebody in between.
    • I do not have any 2004 installation for reference but as you see ai traffic "in the air" there is some. maybe the parking spots at the terminal are "airline coded" so the default planes will not park there. did you have a look for some planes in "remote places" of the airport?
    • Hi there, I'm asking this question for a friend of mine who's having trouble with the a320/1 prof. Whenever he starts a scenario in the AS airbus professional, p3d crashes. Any ideas?
×
×
  • Create New...