Andras Field - Airpark

Find out what plots are for sale right now

38 topics in this forum

  1. Pinned topics
    • 34 replies
    • 11968 views
    • 47 replies
    • 16556 views
  2. Types Of Houses

    • 0 replies
    • 7593 views
    • 20 replies
    • 14241 views
    • 0 replies
    • 7429 views
    • 2 replies
    • 7500 views
  3. FAQ

    • 0 replies
    • 7179 views
    • 19 replies
    • 10419 views
    • 1 reply
    • 7605 views
  4. Topics
    • 9 replies
    • 5783 views
  5. WANTED

    • 12 replies
    • 7537 views
    • 8 replies
    • 5977 views
  6. New Year ambition

    • 6 replies
    • 6231 views
  7. Royal Plot Sale

    • 14 replies
    • 7738 views
  8. Plots for sale?

    • 12 replies
    • 7698 views
  9. House choice

    • 2 replies
    • 6220 views
  10. Plot Sale AF76 & 77

    • 13 replies
    • 7265 views
  11. Plot Sale AF83

    • 7 replies
    • 7099 views
  12. Plot Sale AF40

    • 29 replies
    • 10196 views
  13. Plot Sale Af31

    • 22 replies
    • 8538 views
    • 65 replies
    • 13446 views
  14. Plot AF25

    • 23 replies
    • 8194 views
    • 12 replies
    • 7864 views
    • 15 replies
    • 3652 views
  15. Plot Sale AF54

    • 23 replies
    • 4900 views
  • Posts

    • Have you checked that the afcad ils data of the addon is not outdated? Sometimes the ident or freq change IRL. Then current navdata and an older addon do not match.
    • The X indicate, SODE can’t find the models (simobjects). Chech your Installation of Bergen.  Bergen doesn’t add the models to the sode folder. It installs them in root/simobjects/misc thats no problem. The models have just to be in a folder that is known by the sim as simobjects folder. So somehow your models are not where they have to be.
    • Hans, I tested it on the Airbus Professional and the CRJ. Unassigned the "Engine 3 Throttle Axis", assign the "Axis Steering Set". It works in both aircraft, however the N/W STRG switch in the CRJ has NO effect (Armed or OFF); do you know if it is modelled? Thanks
    • hello MATHIJS, and HOFFIE,   I just made three times in a row out of four a perfect flight, by, following HANS instructions, i have a bit difficulty when i take off but then the plane stabilize at the selected altitude. and then stabilize the speed. and i dont either touch the trim.  for my tests i have to be at 3,500 when it arrives at 3,500 it goes up near 4,000 but then descend to 3,500, and im scared to touch the trim because i know what it will cause, maybe i will make a test just to see if i make just one notch  of trim will do..........   for the CRJ MANAGER i dont even follow it because it mix me up , so i just follow DAVE. here is the crj manager screen.     thank you very much you all because i am a bit more happy then the two past months that i had trouble with the crj and i know for sure its not aerosoft fault.   and also MATHIJS dont care about your english, me im french from montreal and i make many, many, mistake to let people understand me when im writing in english.   lucien paquette  
    • Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.