Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

CumulusX!

Discussion related to all aspects of this exciting new program that puts thermals in FSX and creates ridge lift using CCS slope files.

168 topics in this forum

  1. Pinned topics
  2. Download CumulusX!

    • 0 replies
    • 21579 views
  3. Topics
    • 1 reply
    • 1659 views
    • 2 replies
    • 1692 views
    • 1 reply
    • 1232 views
    • 8 replies
    • 3639 views
    • 8 replies
    • 2309 views
    • 1 reply
    • 1610 views
    • 3 replies
    • 2527 views
    • 5 replies
    • 2820 views
    • 1 reply
    • 2050 views
    • 17 replies
    • 5722 views
  4. Awesome software

    • 6 replies
    • 2245 views
    • 10 replies
    • 3899 views
    • 30 replies
    • 6857 views
  5. Blue Thermal Question

    • 4 replies
    • 2656 views
  6. Bouncing

    • 19 replies
    • 4749 views
    • 3 replies
    • 3404 views
    • 8 replies
    • 2593 views
  7. Cloud Bases

    • 1 reply
    • 1241 views
  8. Cloud Generation

    • 22 replies
    • 3674 views
  9. cloud shadows

    • 3 replies
    • 2615 views
    • 1 reply
    • 2593 views
    • 21 replies
    • 3453 views
  10. Cumulus X - Random?

    • 1 reply
    • 1514 views
  11. Cumulus X crashing!

    • 1 reply
    • 1683 views
  • Posts

    • I run at the same resolution ( 3840 x 2160 ) and I don't have any issues.  Also, I don't think the fuel flow should ever show 5 digits, only 4.  I've pasted a screen shot below.   I would try to reinstall the Airbus (be sure to disable computer security and run the installer "As Admin".  You might also try downloading the latest graphics card drivers, wiping your graphics card drivers using DDU and then install the latest graphics drivers. Let us know how you make out.  
    • Works perfectly for me using NavDataPro and Navigraph databases (Cycle 1907 and 1908). I also manually verified the data for LTFM exists in both NavDataPro and Navigraph.   Can you please provide a screen shot of what you're seeing (showing it's not working)?   My screen shot showing it working fine (full route loaded):          
    • Großartiger Support - werde ich gleich probieren - vielen Dank für den Tip.   Beste Grüße 
    • Robin, this does seem perplexing. Thank you for your detailed responses and the accompanying screen shots. That makes things quite clear.   I don't see anything wrong with your axis assignments (although the aileron and elevator null zones seem a bit large, they're not out of bounds). I'm not seeing any multiple axis assignments, and your brakes are both correctly reversed. So all those look good.   The only other question mark I have in your replies is that I see you don't have the FSX folder excluded from your anti-virus scan. I've never heard that could cause this kind of issue, but it's the only item I can think of that I'd like you to try applying to see if it fixes this. Along with that, I should have asked which AV you're using. Some (e.g., Norton) do odd things that result in unusual events. Probably the easiest thing to do for testing is simply disabling it, give the controls a full test, and reply back.   A long-shot question that occurred to me after my last post, though obvious, I need to confirm anyway: are the hydraulics on during your control check?   Finally, to check my understanding of the issue, is it that none of the controllers result in the expected control movements (as seen externally and in the (lower center) ECAM display)?
    • I tried the ILS W approach to LEMD 32R with autoland and the landing was pretty normal. A320 CFM as well and landing weight around the same at 58.4 tons. Landing rate was around -200 (cannot remember the exact value) and right on the touchdown zone. So I am not really sure why it's doing a hard landing on your side. Perhaps a video could help us to see how different modes arm and perform and see better what is going on. Especially if FLARE becomes active on FMA since you say the aircraft does not seem to flare at all.
×
×
  • Create New...