XP11 Allgemeines

Allgemeine Diskussionen zu X-Plane 11

524 topics in this forum

  1. Pinned topics
  2. Forum Struktur

    • 7 replies
    • 2257 views
    • 0 replies
    • 1396 views
    • 30 replies
    • 8234 views
    • 0 replies
    • 1955 views
    • 3 replies
    • 7291 views
  3. Topics
    • 8 replies
    • 202 views
  4. Dunkles Cockpit

    • 5 replies
    • 71 views
    • 0 replies
    • 27 views
    • 5 replies
    • 141 views
    • 19 replies
    • 1279 views
  5. Echt Wetterdaten

    • 2 replies
    • 236 views
    • 5 replies
    • 370 views
    • 4 replies
    • 295 views
    • 6 replies
    • 463 views
    • 1 reply
    • 179 views
    • 3 replies
    • 152 views
    • 0 replies
    • 87 views
    • 2 replies
    • 190 views
  6. Views

    • 6 replies
    • 284 views
    • 0 replies
    • 153 views
    • 3 replies
    • 352 views
    • 4 replies
    • 330 views
    • 20 replies
    • 1242 views
    • 0 replies
    • 204 views
    • 3 replies
    • 421 views
  • Posts

    • Hallo Rolf. das freut mich für dich, dass diese unendliche Geschichte ein Ende hat! jetzt kann ich dir mit X-Plane nur noch wünschen: allways happy landings!    Gruß Hermann
    • Hallo Olaf ,vielen Dank für den Tipp , hatte das Problem auch und jetzt läufts wieder . Gruss Andreas
    • ES IST VOLLBRACHT!!!!   Das hat vor ca. 2000 Jahren schon mal einer gesagt. Der hing aber am Kreuz und hatte keine Probleme mit Xplane 11. Meine Probleme mit Xplane sind dank der professionellen und unermüdlichen Hilfe von Günther inzwischen komplett vom Tisch. Daran hatte ich nach all den Mißerfolgen und etlichen vergeblichen Installationsversuchen nicht mehr geglaubt. Nach einer länger andauernden zweiten Installation von Win 10 (die erste hatte ich vergeigt) und entsprechender Partitionierung, Umbennennung und Zurechtlegungung meiner Festplatten ging dann die Installation von Xplane recht flott und der Sim funktioniert, soweit ich das bisher testen konnte, wie er soll  (Siehe pic). Frame Rates zwischen 50 und 60!!! Wahrscheinlich hatte mein altes Win 7 irgendwo eine Macke. Wie auch immer: Ohne die Hilfe von Günther hätte ich das nie geschafft. In mehreren stundenlangen Telefon- und Teamviewer Sitzungen war es dann heute soweit. Ich kann keinem sagen, wie froh ich bin, daß dieses Programm nun endlich auch bei mir läuft. Meine Tochter würde sagen: Läuft bei dir.    An dieser Stelle möchte ich mich noch bei Heinz entschuldigen. Kann sein, daß meine letzte Mail ein wenig harsch im Ton war. Das ist normalerweise nicht meine Art, aber nachdem die neuen DVDs wieder nicht so richtig wollten, lagen meine Nerven relativ blank. Das wäre wahrscheinlich immer noch so, wenn Günther mit seiner ruhigen Art die Wogen nicht geglättet hätte. Nochmals 1000 Dank dafür.   Danke auch an alle anderen, die sich Gedanken um mein Problem gemacht haben. Dieses Forum ist wirklich einzigartig.   Many happy landings,   Rolf
    • ->@ Lotus3xiG3  : Vielen Dank, so hat mir das noch niemend erklärt. Man lernt nie aus.   ->@ Othello  : Die Log.txt habe ich einmal eingestellt, die anderen Schritte werde ich jetzt in Angriff nehmen. Log.txt
    • Vielen Dank für eure detailierten Antworten. Ich verwende z.Zt. die Version X-Plane11.32r1. Das Problem hatte ich aber bereits in den vorherigen Versionen auch. Es betrifft auch Payware Flieger, wie z.B. Just Flight C152. Sicherlich habt ihr das Problem aus der Richtung ReShade, BLU-fx  u.ä. PlugIns richtig erkannt. Aber es sind doch gerade diese PlugIns die X-Plane optische aus der "grauen Verschwommenheit" herausheben. Auch hat KarstenS sicherlich Recht, aber ein schöner wolkenfreier Sonnentag darf nicht dazu führen, dass im Kontrast dazu innen alles dunkel ist. Ich habe Screenshots mit den jeweiligen Einstellungen beigefügt: DC20.jpg mit allen zusätzlichen graphischen Einstellungen, DC30.jpg unterscheidet sich nur durch die Art der Wettereinstellung BROKEN. Bei C152 Sonnentag ohne und mit Innenraumbeleuchtung. Bin gespannt auf eure Antworten. Happy Flight         Log.txt