Jump to content

monty0705

Members
  • Content Count

    87
  • Joined

  • Last visited

Community Reputation

3 Neutral

About monty0705

  • Rank
    Flight Student - Airwork

Recent Profile Visitors

973 profile views
  1. Hallo, eben nochmals die Beta Version installiert und den nachfolgenden Screenshot gemacht.
  2. Hallo, habe gerade ein Video auf Youtube aus dem März, genau zu dem Thema gefunden (greenscreen FF A320 Ultimate Beta 1.1.10) Es zeigt genau die von mir geschilderte Cockpit Ansicht. Ich habe gerade ein Support Ticket bei Flightfactor, mit der Bitte um Problemlösung eröffnet. Bin gespannt. Gruß monty0705
  3. Hallo Flightrookie, habe eben erst wieder die funktionierende Version 1.1.9 eingespielt. Die Beta Version 1.1.10 habe ich mehrmals vom Server gezogen und in der mir sehr gut bekannten Vorgehensweise immer wieder nach dem gleichen Schema installiert. Alle vorherigen Beta Versionen, zuletzt 1.1.9, haben sofort ohne Darstellungsprobleme gearbeitet. Der Grafikkartentreiber NVIDIA GeForce ist immer auf dem neusten Stand. Habe seit gestern 3x den Key des Fliegers (Version 1.1.9 ) deaktiviert und anschließend wieder aktiviert. Ver
  4. Hallo Guenni99, habe die C++Runtime Libraries nochmals installiert, leider ohne Erfolg. Das Problem ist geblieben. Habe mehrmals die Installationsreihenfolge geprüft, sie ist die Gleiche, wie funktionierende Version 1.1.9! Bin mal gespannt, ob das Problem auch bei anderen Usern auftritt? Bleibe erstmal bei der Version 1.1.9. Gruß monty0705
  5. Hallo Guenni99, danke für die schnelle Antwort. Habe nicht gewusst, dass diese ebenfalls neu zu installieren sind. Ist das bei jeder Beta Installation erforderlich? Werde es morgen entsprechend testen und dann berichten. Danke und Gruß monty0705
  6. Hallo, habe heute die obige Beta Version (bisher 1.1.9) gezogen und installiert. Alle Cockpitfenster erscheinen als grüne Fläche, alle Instrumentenflächen, Schalter usw. werden als grüne Blöcke dargestellt. Auf beiden Sitzen sind die Piloten zu sehen. Cockpitrückseite, Sitze und Cockpitrahmen werden wie gewohnt dargestellt. Wenn ich die Sicht von Innen nach Außen (EDDL Tower) wechsle, habe ich eine ganz normale Ansicht. Habe mehrmals deinstalliert und neu installiert (arbeite mit 7-ZIP). Die vorher gesicherte und jetz
  7. Gelöst Wie bereits hier im Forum angesprochen, hilft tatsächlich nur das "experimentieren" mit den Ansprechkurven für Throttle 1 + 2. Wenn man einmal das Prinzip verstanden hat, bekommt man es tatsächlich hin. Die wichtigsten Voreinstellungen sind: Interpolationsmethode linear + Aktivierung "hat Beta / Reverse Rasterung" Beide Throttles arbeiten mit ihren virtuellen "Gegenstücken" absolut synchron. Das Ganze zum Schluss unter einem selbst definiertem User Profil für die Zukunft abspeichern.
  8. Gelöst! Clever "versteckt" Ich habe den Drehschalter "AUTO BRK" wie folgt belegt. Nr. 16 BTV: Auto-brakes off/disarm Nr. 17 LO: Autobrake low Nr. 18 2: Autobrake medium Nr. 19 3: Autobrake max Nr. 20 HI: Auto-brakes max. Es funktioniert. Der "Witz" ist, erst wenn man in der Vorschlagstabelle EINSTELLUNGEN mit der Maus einen Augenblick auf dem entsprechenden Kommando verbleibt, poppt eine Zeile mit dem Hinweis "FF A320 ... " auf!
  9. Hallo, habe mir die angesprochene Anleitung angesehen, allerdings finde ich in X-Plane 11.53 (Einstellungen/Zuordnung von Funktionen) nicht die folgenden Kommandos. 1-sim/comm/abLo "FF airbus autobrake LO" 1-sim/comm/ab2 "FF airbus autobrake 2" 1-sim/comm/ab3 "FF airbus autobrake 3" 1-sim/comm/ab4 "FF airbus autobrake HI" Aller anderen Kommandos der Liste werden angezeigt. Sucheingabe 1-sim. Gibt es diese Kommandos in X-Plane tatsächlich und wenn ja, wie rufe ich sie auf? Besten Dank vorab
  10. Habe gerade mit dem TM Support über den Punkt "Synchronisation der "Throttle" sprechen können. Wie zuvor schon erwähnt, kann man nur mittels Veränderung der Ansprechkurven eine 100%-tige Anpassung erreichen. Ein Spieleprofil (X-Plane10/11), wie es für das SAITEK X52 Flight Control System" angeboten wird, gibt es von TM nicht. Gruß monty0705
  11. Der TM Support hat mir heute per PDF eine sehr gute Kalibrierungsanleitung geschickt. Jetzt arbeiten die Stellhebel mechanisch und virtuell synchron. Was nach wie vor trotzdem nicht synchron arbeitet, sind die Schubhebel (Throttle 1 + 2). Bin ich z.B. mechanisch in der Position CL, stehen die virtuellen Schubhebel in der Position FLEX, usw. Habe versucht, gemäß des hier im Forum veröffentlichten Diagramms der Ansprechkurve "THROTTLE1 ACHSE ANSPRECHKURVE", beide Schubhebel entsprechend anzupassen. Trotz dieser neuen Werte hat sich nichts veränd
  12. Hallo zusammen, habe nach der erstmaligen Einrichtung (aktuellster Treiber + Firmware) der obigen Zusatzkomponente folgendes Problem. Wenn ich beide Hebel mechanisch von Rasterung zu Rasterung weiterschalte, springen die Hebel im Cockpit (FF A320 U) sofort von "Armed" in die maximal Position, das gilt für beide Richtungen, d.h., sie gehen die schrittweise Rasterung nicht mit. Die Funktionszuordnung mittels des X-Plane 11 Menü beschränkt sich an dieser Stelle lediglich auf die Auswahl "Speed Brake" und "Flaps". Habe zwischenzeitlich den Treib
  13. Hallo Flightrookie, danke für den Hinweis, aber 7-Zip nutze ich schon so lange, wie es auf dem Markt ist. Aber Veränderungen von Dateien, ohne Änderung einer Versions-Nr., da muss man als Kunde erstmal hinter kommen. Gruß monty0705
×
×
  • Create New...