Jump to content

Matt67

Members
  • Posts

    117
  • Joined

  • Last visited

About Matt67

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Matt67's Achievements

Apprentice

Apprentice (3/14)

  • Conversation Starter Rare
  • First Post Rare
  • Collaborator Rare
  • Dedicated Rare
  • Week One Done

Recent Badges

7

Reputation

  1. Hallo Ditmar, vielen Dank für den Hinweis. Ich kenne zwischenzeitlich auch den Beitrag von Heinz. Dieser hat sicher seine Berechtigung. Allerdings habe ich es, aus vergangener Unkenntnis dieses Beitrages, nie so gemacht. Ich habe immer die Vollversion heruntergeladen und neu installiert ohne irgendetwas vorher zu deaktivieren. So steht es auch, als zweite Möglichkeit neben dem Updater, im Manual von Flightfactor. Bei mir hat es bisher immer geklappt. Aber vielleicht hatte ich ja auch nur Glück. Auf die Antwort von Flightfactor auf Deine Fragen bin ich gespannt. Viele Grüße Matthias
  2. Trifft auch für mich zu. Für den FF A320 habe ich jetzt, seit ich das Flugzeug besitze, drei Updates durchgeführt (ich warte immer recht lange bis ich Updates instaliere). Den "Key" habe ich dazu nie deaktiviert. Vorgehensweise: neue Version heruntergeladen, alte gelöscht (vorher Sicherheitskopie), neue installiert, Key aktiviert und Nav Daten aktualisiert. Bei allen Updates hatte ich nie Probleme. Ein Vergleich mit dem ToLiss Support hinkt etwas, da ToLiss, nach Angaben auf deren Webseite, lediglich für die Aktivierung Support bietet (das wäre hier der Fall). Bei allen anderen Problemen verweist ToLiss auf verschiedene Foren. Was hier für den Anwender besser ist, muss jeder für sich entscheiden. Für mich bleibt die FF A320, neben den ToLiss A319 und A321, bestes Pferd im Stall. Viele Grüße Matthias
  3. Hallo Typ, Heinz hat ja bereits geschrieben, dass die Cessna 404 nur für Xplane 10 gemacht ist. Leider ist das, neben dem hässlichen Entlein C340 (gibt nur meine Meinung wieder :-), die derzeit einzige einigermaßen gut umgesetzte Cessna Twin. Auf eine schöne C441 oder C421 werden wir wohl ewig warten. Mit ein wenig Bastelarbeiten kannst Du die C404 aber Xplane 11 tauglich machen. Anbei eine kleine Beschreibung: 1. Mach eine Sicherheitskopie der Datei C404_Titan.acf Die Datei befindet sich in Deinem Cessna 404 Orner im Aircraft Verzeichnis, bzw. dort wo Du das Flugzeug installiert hast. 2. Korrektur des Heading Bug Um das Problem mit dem Heading Bug zu korrigieren, folge bitte der Anleitung von NoJoe in diesem Forumsbeitrag: https://forums.x-plane.org/index.php?/forums/topic/164230-c404-heading-bug-error/&tab=comments#comment-1538644 3. Korrektur des Pitch Mich hat es ziemlich gestört, dass die C404 mit Reisegeschwindigkeit einen negativen Pitch (Nase 2 - 3° nach unten) hatte. In der Beobachtersicht sieht das schrecklich aus. Um das zu verbessern, habe ich den Anstellwinkel der Tragflächen geändert. Starte dazu das Programm Plane Maker.exe im Xplane Verzeichnis. Öffne mit diesem Programm die zuvor bereits genannte Datei C404_Titan.acf. Wähle nun im Menü Standard die Auswahl Flügel. Ändere dort die Werte folgendermaßen ab (Screenshot). 4. Korrektur der Klappen Ich habe es ohne Bearbeitung nie geschafft das Flugzeug bei vollen Klappen mit dem Hauptfahrwerk auf den Boden zu bringen. Das Bugfahrwerk knallte stets zuerst auf den Boden. Auch fand ich die Reaktion der Klappen viel zu heftig. Um das zu korrigieren bitte folgende Änderung vornehmen. Im Programm Plane Maker.exe wähle bitte im Menü Standard die Auswahl Steuerungsgeometrie. Ändere dort die Werte der Klappen oben rechts folgendermaßen ab (Screenshot). Die Änderungen haben keine gravierenden Auswirkungen auf die technischen Daten. Das alles hier bezieht sich aber NUR auf die C404. Es wäre zu schade auf die einzig schöne Cessna Twin in Xplane 11 verzichten zu müssen. Viele Grüße Matthias
  4. Hallo David, mit viel Fantasie interpretiere ich Deine Aussage jetzt einmal so, dass sich der Schubhebel im Pedestal immer wieder nach hinten in Stellung "0" bewegt wenn Du Dein Eingabegerät (Maus, Tastatur oder Hardware-Schubhebel) loslässt. Da der Airbus A320 keinen Autothrottle besitzt und dies bei der FlightFactor A320 auch korrekt umgesetzt ist, vermute ich jetzt einmal eine Diskrepanz zwischen Deinem Eingabegerät und Xplane. Prüfe mal ob der Befehl für die Schubhebelsteuerung nicht doppelt vergeben ist. Aufgrund fehlender Infos ist das aber nur eine wage Vermutung. Grüße Matthias
  5. Hallo Klaus, auf den ersten Blick habe ich keinen Fehler gesehen. Trotzdem scheint etwas bei der Initialisierung schief gegangen zu sein. Die IR Align Lichter blinken z.B. wenn: - Das IR Allignent einen Systemfehler hat (schließe ich jetzt mal aus). - Eine Orts-Differenz von über 1° (lat oder long) zwischen der Position vom Ausschalten und der aktuell eingegebenen Position beim Init besteht. Das schließe ich jetzt auch aus. - Innerhalb 10 Minuten keine Eingabe der Position erfolgt (was am FMC via Initialisierung gemacht wird). Letzter Punkt erscheint mir am Wahrscheinlichsten. Entweder hast Du Dir beim IRS Init zu viel Zeit gelassen oder irgendwas ist beim Init schief gegangen. Schau Dir mal Michas Beschreibung an. Grüße Matthias
  6. Hallo Klaus, kannst Du mal bitte die einzelnen Schritte aufzählen die Du durchführst? Vom Anschalten der Batterien bis nach den Eingaben im FMC? Viele Grüße Matthias
  7. Hmmm, also für mich sieht das auch alles vollommen OK aus. Die Schubhebel befinden sich in der korrekten Position und Autothrust ist aktiv.
  8. Als Flex Temp verwende ich bei der FF A320 immer 40. Das ist aber reine Faulheit. Früher nahm ich dafür ein Kalkulationstool. Dafür gibt es einige im Web. Zu FS2002 und FS2004 Zeiten fand ich eines bei Avsim. Das scheint es aber nicht mehr zu geben. Grüße Matthias
  9. Hallo Walty, ja, die FF A320 ist sicher in einigen Dingen realistischer umgesetzt. Klappt es denn jetzt mit dem neuen Schubhebel auch bei der FF? Grüße Matthias
  10. Hallo Walty, da die FF A320 einen recht großen Bereich zum Einschalten des AT hat, bin ich nicht sicher, ob ich Dir helfen kann. Da sich bislang aber niemand gemeldet hat, versuche ich es mal mit meinem Laienwissen. Ich glaube nicht, dass die Response Kurve des Joysticks etwas damit zu tun hat. Wenn es bei der JarDesign klappt, würde ich zum Ausschließen aber einmal das Profil der JarDesign auf die FF A320 legen. Dadurch stimmen zwar dann alle Schalter und Einstellungen nicht mehr, aber es ist ja nur zum Testen. Wenn es mit dem Profil der JD klappt, kannst Du das für die FF weiter bearbeiten. Als zweiten Schritt würde ich einmal die Einstellungen des Joysticks zurücksetzen. Button "Reset to Defaults ..." Danach Xplane beenden und wieder neu starten. Das hat bei mir schon einmal mit einem anderen Yoke etwas gebracht. Wenn das nichts bringt, wäre es interessant zu wissen, ob das FMA nach der weißen Anweisung LVR CLB kurz grün THR CLB angezeigt hat bevor der AT ausgeschalten wird (mach am Besten jeweils einen Screenshot der einzelnen FMA Anzeigen). Achte auch einmal auf Dein Pedestal. Springt der Schubhebel immer wieder leicht vor und zurück? Wenn ja, wäre Kalibrieren mal hilfreich. Auch könnte es sein, dass eventuell zwei Befehle auf dem Schubhebel liegen (im Profil der A320). Auf Deinem Screenshot wird zumindest angezeigt, dass eine Achse gleichzeitig Yaw und der linken Fußbremse zugewiesen sind. Passiert das auch wenn Du anstelle Flex Temp mit vollem Schub startest? Viele Grüße Matthias
  11. Habe den Befehl gefunden 🙂
  12. Hallo, bin Dir wirklich dankbar für Deine Hilfe. Auch bestreite ich nicht, dass man es am Computer simulieren kann. du hast aber meine Anmerkung leider nicht gelesen. Ich will es nicht richtig machen. Mir geht es darum AP eng und diseng auf einen Button des Yokes zu legen. Bei der Toliss geht das. Nun wollte ich wissen, ob das bei der FF auch geht. Mir ging es nie darum wie man es richtig macht. Der von Dir genannte Befehl ist nur disengage. Grüße Matthias
  13. Vielen Dank. Allerdings ist das nicht die Antwort auf meine Frage. Mir geht es nicht um das richtig machen (sonst säße ich im Cockpit und nicht am PC 🙂 ) Gibt es eine Möglichkeit, wie bei der ToLiss, AP engage und disengage auf einen Button zu legen?
  14. Hallo Zusammen, gibt es bei der Flightfactor A320 einen Befehl bzw. die Möglichkeit Autopilot engage und disengage auf einen Joystick Button zu legen? Bei den ToLiss Modellen A319 und A321 habe ich es mit dem ToLiss eigenen Befehl toliss_airbus/ap1_push hinbekommen. Gibt es so etwas bei der FF A320 auch? Bislang habe ich bei der A320 stets zwei Button verwendet. Bei meinem neuen Yoke möchte/kann ich dafür aber nur noch einen Button belegen. Grüße Matthias
  15. Hallo Heinz, kann es gerade nicht prüfen. Aber bei der ToLiss A321 sind wir eigentlich schon bei Version 1.3. Laut Version History war V 1.2.2 die Version vor 1.3. Ich würde mal updaten. Vielleicht hast Du Glück und das Thema hat sich damit schon erledigt. Grüße Matthias
×
×
  • Create New...