!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Airbus General

Discussion that does not fit in one of the other categories

2701 topics in this forum

    • 4 replies
    • 690 views
    • 3 replies
    • 767 views
    • 3 replies
    • 1183 views
    • 8 replies
    • 15730 views
    • 0 replies
    • 455 views
    • 2 replies
    • 996 views
    • 1 reply
    • 461 views
  1. shadows problem

    • 2 replies
    • 843 views
    • 4 replies
    • 868 views
    • 8 replies
    • 665 views
  2. ND didnt work

    • 3 replies
    • 487 views
    • 31 replies
    • 1936 views
    • 1 reply
    • 534 views
    • 5 replies
    • 1801 views
    • 1 reply
    • 450 views
    • 7 replies
    • 2498 views
  3. ECAM Lo Air Bleed

    • 1 reply
    • 655 views
  4. PFD problem

    • 3 replies
    • 817 views
  5. strange fonts

    • 2 replies
    • 679 views
  6. ND vs FCU info

    • 1 reply
    • 629 views
    • 0 replies
    • 470 views
  7. New Easyjet Livery

    • 4 replies
    • 1704 views
  8. Airbus X Zoom

    • 4 replies
    • 758 views
  9. Missing Airbus Panel

    • 0 replies
    • 554 views
  10. A320 issue

    • 0 replies
    • 394 views


  • Posts

    • Dear @yvesamuel,   If what you are looking for is the funtion of the FMS to automatically limit your speed at a certain threshold - usually 250kt below 10000' AAL - you have that option in the vertical revision page. To access vertical revision page simply click on one of the right LSKs related to any climb or descend waypoint. This will open the vertical revision page for that waypoint.   Here you will find, among other options, CLB SPD LIM or DES SPD LIM that can be edited for your needs. In your particular case I assume you wanna use 240/14300.   Just as additional info, 4300ft airfield is not considered an high altitude yet. Usually thats for 8000'+   Have a great day!
    • Anyone know what might be causing this? I just downloaded the latest versions from Simmarket today and each installer (A318/19,A320/21,A330) runs through the install procedure but hangs. During this time P3D gets launched. Once I kill the P3D process, the AS installer completes. Everything seems to installed, but the addon.xml does not make it into the library -- so the aircraft will not show up in the sim.   I'm installing as admin and have my AV turned off.    Just to update: I can add the xml files manually and all aircraft appear in the sim and load up just fine. Still, such an odd problem -- never seen it before.
    • Not working for me.  Are you using Navigraph or NavData Pro? EDIT, it seems its working now.  The click spot seems a bit small though.  I have to actually click the handle of the magnifying glass to get the keyboard. 
    • Hi thanks for the reply. Its the IAE versions that i fly. Have tried 3 different liveries etc and still do the same thing. Mate has the same issue. Im wondering if the new update may rectify the issue so will test.    In relation to the spool are you talking about increasing throttle to bring the engine up to speed  as such and then it may activate it? The engine states avail everytime it just doesnt trigger the voice of it being stabilized and thus no progression in the checklist.
    • Click the left button next to search box snd you will get the efb keyboard
×
×
  • Create New...