Hardware

Beiträge zum Betrieb von X-Plane 10/11 mit Hardware Addon's

377 topics in this forum

  1. Pinned topics
    • 29 replies
    • 4070 views
    • 0 replies
    • 2428 views
  2. Hinweis zu diesem Forum

    • 0 replies
    • 3724 views
  3. Topics
    • 3 replies
    • 53 views
    • 68 replies
    • 2443 views
    • 13 replies
    • 366 views
  4. Dieser PC wirds für XP11

    • 1 reply
    • 105 views
    • 1 reply
    • 54 views
    • 0 replies
    • 28 views
  5. Brauche Hilfe Saitek x52 Pro

    • 6 replies
    • 79 views
    • 2 replies
    • 122 views
    • 3 replies
    • 117 views
    • 2 replies
    • 180 views
    • 3 replies
    • 196 views
    • 0 replies
    • 156 views
    • 1 reply
    • 199 views
    • 7 replies
    • 343 views
    • 2 replies
    • 145 views
    • 10 replies
    • 785 views
    • 0 replies
    • 142 views
    • 10 replies
    • 637 views
    • 3 replies
    • 282 views
  6. xPlane PC

    • 0 replies
    • 221 views
  7. RTX 2080 mit XP11

    • 0 replies
    • 221 views
    • 0 replies
    • 203 views
  • Posts

    • Hallo FlySiggi, versuch mal mit dem aktuellen Installer :   https://www.x-plane.com/kb/digital-download-install/   Gruß Martin.    
    • @Tommy 17 Gerne!     Ein Hinweis noch zu deiner ini: Alle "overlay"-Szenerien in Europa, die unter "simHeaven_X-Europe..." stehen, werden zwar geladen, doch durch meine X-Europe wieder ausgeblendet. D.h. außer einer größeren Ladezeit bewirken die nichts. Entweder du schiebst die dir wichtigen über die X-Europe oder du disablest sie. Dies betrifft nur die overlay-Szenerien, terrain-Szenerien wie Orthos oder Mesh müssen natürlich darunter stehen (siehe Manual). Von den terrains wird auch nur die oberste aktiv sein, falls es zwei oder mehrere terrains für eine Kachel gibt.   Dann scheint noch einiges falsch einsortiert zu sein, unter # PHOTOSCENERY und # MESH sind einige Einträge, die m.E. overlays sind und damit über die terrains müssten. Hoffe ich habe dich nicht allzu sehr verwirrt.  
    • Bei mir ist das leider auch so wie bei @Blen, bei false gibt es die obige Fehlermeldung und bei true erzeugt w2xp unzählige parts Dateien, was X-Plane ausbremst.   Ich hoffe immer noch dass sich jemand findet der ein neues Tool machen könnte, dann könnten wir solche und andere Fehler selbst beseitigen.
    • Hi Everyone, I have recently updated my 1.28 pfpx to 2.03.  I am able to add aircraft plan a flight with no problems from the default side but when I log into my VA ops center and select a flight pfpx crashed when loading the aircraft.  I check the aircraft page and the fleet is there and I can not see a problem that can cause this.  Anyone else having this problem? Anyone have a solution for this?    Thanks   Best Regards, Burak
    • If your issue is with the FMC in a PMDG product, you really need to go to the PMDG dedicated support site. Here's a link to all their websites, where you can choose the specific site for the version you have. While it looks like you're using FSX, I can't be sure. While Aerosoft sells some PMDG products, the PMDG website is THE best place for support of their products. When you post your issue on the PMDG site, you'll need to provide more information for someone to help you. The two screenshots don't really show what your issue is, and you'll also need to describe what steps you took that led to the error message on the CDU.   It also looks like you don't have SODE set up correctly, based on the big red Xs on the LEMD gates.