Real-Fliegerei: Beiträge und Diskussionen

Hier kein Support, nur Moderation

37 topics in this forum

  1. Pinned topics
  2. Hinweis zum Forum

    • 0 replies
    • 6910 views
  3. Topics
  4. Mitfliegen im Cockpit

    • 10 replies
    • 10935 views
    • 2 replies
    • 6031 views
    • 8 replies
    • 5672 views
    • 4 replies
    • 4789 views
    • 3 replies
    • 4560 views
    • 5 replies
    • 4520 views
    • 1 reply
    • 4264 views
    • 0 replies
    • 4197 views
    • 0 replies
    • 4086 views
    • 0 replies
    • 4059 views
  5. Wann welche Lichter?

    • 9 replies
    • 4047 views
    • 3 replies
    • 4038 views
    • 0 replies
    • 4019 views
    • 1 reply
    • 3890 views
    • 0 replies
    • 3657 views
    • 2 replies
    • 3556 views
    • 0 replies
    • 3334 views
    • 0 replies
    • 3289 views
  6. HDG True

    • 2 replies
    • 3015 views
  7. Airbus Geräusch

    • 1 reply
    • 2969 views
    • 1 reply
    • 2919 views
    • 2 replies
    • 2894 views
  8. Dash 8 Start&Feather

    • 3 replies
    • 2863 views
  9. X-plane 10

    • 0 replies
    • 2825 views
  • Posts

    • Hi!   Can anybody help me please? Should I email support directly?    Regards!    Andrés.
    • Congratulations!   Looking forward to the update... I hope you can produce PDF output like Simbrief which includes a more detailed map of the route I'm flying (configurable country borders, airports, navaids, water features etc) .  It's nice in the PMDG 747-8 to load up the PDF and have a look at the map to see what I'm flying over.      
    • I've noticed the DC-8's clock gauge always shows local time.  Is this how the real DC-8 clock was? Or did it show GMT time?
    • Does anyone know of the correct sequence of keys in order to get the autopilot to work right.  U tried everything to get the autopilot to steer correctly using a loaded flight plan but it does not seem to work right.  Can anyone help me with this issue?
    • Wanted to follow up on this topic - I did check the config.ini in the New Orleans directory, and indeed highdensity=true by default. Maybe the error I mentioned appears because the value is already true.    I did a complete uninstall/reinstall of P3d which seemed to resolve my scenery.cfg issues. so far so good.    Appreciate the help. Thanks