Flight model \ AP \ FMS

All questions about how the aircraft flies. Please post only one issue per post so we can follow up, do not post a list of question!

198 topics in this forum

    • 0 replies
    • 9 views
    • 71 replies
    • 1760 views
    • 16 replies
    • 512 views
    • 0 replies
    • 31 views
    • 3 replies
    • 176 views
  1. Speed (Managed Mode)

    • 1 reply
    • 75 views
    • 44 replies
    • 2087 views
    • 6 replies
    • 528 views
    • 8 replies
    • 338 views
    • 3 replies
    • 250 views
    • 35 replies
    • 1310 views
    • 3 replies
    • 207 views
    • 22 replies
    • 1056 views
    • 3 replies
    • 228 views
    • 4 replies
    • 486 views
    • 0 replies
    • 122 views
    • 3 replies
    • 273 views
    • 9 replies
    • 296 views
  2. Pushback

    • 7 replies
    • 361 views
    • 1 reply
    • 239 views
    • 4 replies
    • 199 views
    • 5 replies
    • 429 views
    • 1 reply
    • 249 views
    • 12 replies
    • 589 views
    • 3 replies
    • 215 views
  • Posts

    • Hi guys,   at the current version 1.2.2.0 you changed the climb profile as mentioned at the changelog.   Unfortunately you changed a little bit too much. The climb rate above FL240 should even with max ZFW still around 1000ft/min for CFM and 800ft/min for IAE    At the current version above 240 the busses are climbing with aprox 400-500ft/min.   A middle between the old one and the current value would be fine.   Best regards   Artox
    • Hast du deine Logitech Systeme kalibriert und kannst du in der Aussenansicht des Flugzeuges feststellen ob die Ruder exakt nach deinen Steuereingaben ausschlagen? 
    • @Jakob: do what Hifi said, clear your shader cash, also change the scenery order as I suggested. What happens when you reinstall Trondheim after ASCA?
    • That is going to be add-on specific.  I was talking about vPilot.  See the attached image on how to do it in vPilot.
    • I'm using Aerosoft Trondheim with ASCA; it's actually the airport I fly the most from, and I have it as my default. I've been using both addons since P3Dv3.4 and into v4.4 that I'm currently running, and never had an issue. So it surprises me that you get these results. I'm inclined to agree with HiFi Simulations here. Something has gotten out of whack with the scenery ordering, and/or it is a shaders problem. Deleting and rebuilding the shaders like HiFi Support suggests is in general a good thing after installing things like ASCA.